Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

4 résultats trouvés

  1. Bonjour, j'ai une ender 3 pro neuve. Je ne sais plus ou chercher. j'ai essayer avec du pla amolen grow in the dark, du pla eryone marble mais la plus part du temp je suis avec du pla geeetech blanc new 1.75mm à 200°c et bed à 50°, mais j'ai essayer plus chaud ou moins chaud toujours le même problème. J'ai réglé la hauteur du plateau au moins 10 fois (c'est le magnétique d'origine que je ne trouve pas très plat et que je vais remplacer par une vitre une fois que j'aurais solutionné mon soucis.) Quand je met le flow a 125 dans cura le plateau ok. J'ai bien vérifié qu'il n'y a pas de soucis mécanique au niveau de l'extrudeur ou même de la buse. J'ai calculé mon e-steps qui étais de 93 pour 99mm au lieux de 100mm donc après un tableau en croix mon e-steps est de 93.94 donc je j'ai ajusté puis sauvegardé et rebooter correctement puis vérifié , 100mm = 100mm j'ai fait le pid de la buse avec les commandes M303 E0 S200 C8 ... 2 fois, la deuxième fois les températures sont déjà stables! (à propos Avec la commande M503 on peut voir les paramètres enregistré dans L’EPROM dont le e-steps et les pid . Attention la première fois quand j'ai fait M500 pour sauvegardé il ne l'as pas fait donc il faut ce déconnecte du logiciel, débranché le câble USB du pc et débranché l'imprimante, la rallumer, se reconnecté et ré-injecté la commande M301 xxxxxxx puis la M500 et il confirme la sauvegarde. et après je reboot et je fait M503 pour vérifie que les paramètres ont été pris en comptes. J'ai donc essayer d'imprimer le carré de 2x2x2 en mode spirale! avec ou sans support et cura 4.1.0 profile d'origine de la ender 3 modifié pour une vitesse de 40m/. Il n'y a pas assez de pla qui sort. j'ai donc mis le flow dans cura a 125% (cura ne met plus qu'une ligne pour les contours donc je remet 2 lignes)et la, j’obtiens un carré de 2x2x2 mais avec une parois de 0.6mm alors qu'elle devrait faire 0.8mm + 25%. Je ne sais pas ou est le problème. Est ce que quelqu'un peut m'aider? Est ce qu'il y a une vitesse d'extrusion? au secours! Je sais que jouer avec le flow n'est pas la solution. Sa seras impossible d'imprimé des filtage et 2 lignes passe a une ligne dans cura... Depuis j'ai imprimer le guide filament avec le flow à 125% il n'est pas parfait mais sa fait plaisir d'avoir son premier objet 3d! Je panse a flasher le firmware avec le marlin 1.9 j'ai pas encore cherché et de toute maniéré si je reporte le mauvais paramètre .... j'ai vu qu'il y a des firmware en fr et déja tout fait. Merci à Tous pour l'aide que vous allez m'apporter.
  2. Bonjour, comme le titre l'indique, j'essaie de régler le PID du BED de mon Anet A8 sous Marlin 1.1.8. quand je rentre la commande M303 E1 Cx S60 (où x est le nombre de cylcles) j'ai un message d'erreur : PID Autotune failed! Bad extruder number j'ai aussi essayé M303 E-1 Cx S60 qui ne marche pas non plus. Sachant que l'extrudeur c'est E0 il ne me reste plus grandes possibilités en suivant des recommandations sur github (https://github.com/MarlinFirmware/Marlin/issues/8942 ) j'ai mis WATCH_BED_TEMP_PERIOD à 126 et reflashé ma nenette (moins de 127 qu'ils disent) sans aucun effet (d'autre que des sueurs froides jusqu'à ce qu'elle m'affiche un Marlin 1.1.8 triomphant sur l'écran LCD ). donc le bug n'est pas celui-là, même si il semble effectivement que la commande M303 soit beuguée pour la nenette A8. Quelqu'un a une idée ? Est-ce que Marlin 1.1.9 règle le problème ? Si oui est-ce qu'on peut flasher Marlin 1.1.9 avec Arduino 1.8.5 ? Bon maintenant pourquoi je m'emm.. à essayer de régler le PID, et bien parce que j'ai eu un THERMAL warning; Après vérification, mon BED réglé à 60 oscille de 58 à 62 et donc frôle d'un peu près les limites de tolérance. Donc je me dis que mon PID ne fonctionne plus de manière optimale. Je me dis aussi que je ne sais pas pourquoi le réglage aurait dû changer, est-ce que je dois m'inquiéter sur le fonctionnement de la carte, de la sonde de température, de la qualité du courant EDF ? Là aussi un retour d'expérience serait bienvenu. Merci d'avance, Philippe
  3. Bonjour, Question simple : en imprimant normalement (c'est à dire tous les jours après le boulot et du matin au soir les week-end, voir la nuit ), faites-vous un PID de la buse régulièrement ? Toutes les X impressions ? Toutes les X bobines ? Toutes les X semaines ? Merci, bonne journée
  4. Bonjour à tous, Je vous propose un petit tuto afin d'optimiser la façon dont chauffe l'imprimante. Voici les principaux avantages: * Régulation plus fine de la température, adaptée à la température voulue * Montée en température optimale * Système optimisé Sur mon imprimante, la température du plateau avait tendance à dépasser avant de se stabiliser, ce qui augmentait le temps de chauffe. Il arrive également que la température du hotend oscille durant l'impression. Cette procédure permet de corriger ces soucis. Je pars du principe que vous avez un Octoprint fonctionnel (ou tout autre moyen d'envoyer des commandes à l'imprimante). 1. Récupération des paramètres PID de base : Pensez à surveiller l'évolution des températures durant l'autotune en cas de dépassement excessif (>300°C). * Pour le hotend / tête d'impression : Rentrer la commande M301 depuis le terminal, ce qui nous donne la ligne suivante (aa.aa/bb.bb/cc.cc étant les paramètres PID): M301 Paa.aa Ibb.bb Dcc.cc * Pour le lit chauffant: même procédure avec la commande M304, d'où: M304 Paa.aa Ibb.bb Dcc.cc 2. Lancement de l'autotune PID: * Pour le hotend : Commencer la procédure avec le hotend à température ambiante puis rentrer la commande suivante pour un tuning à 230°C (vous pouvez modifier ce paramètre) et sur 8 passes M303 E0 S230 C8 Note: il est intéressant d'activer également le ventilateur afin d'avoir des conditions similaires à une impression (vu que ça souffle de l'air froid sur la duse) A la fin de l'autotune, on obtient les lignes suivantes. Noter les valeurs Kp,Ki et Kd: Recv: Clasic PID Recv: Kp: 18.84 Recv: Ki: 1.28 Recv: Kd: 69.47 Recv: PID Autotune finished! Put the Kp, Ki and Kd constants into Configuration.h * Pour le lit chauffant: même procédure avec une température de 65°C L'autotune servant à réguler la température autour de la consigne (+/- 2°C), Il n'est donc pas nécessaire de commencer l'autotune à température ambiante. Démarrer à environ 15°C en-dessous de la consigne est suffisant pour de bons résultats (à faire en cas d'échec timeout de l'autotune). M303 E-1 S65 C8 3. Sauvegarde des paramètres * Pour le hotend: Appliquer les valeurs récupérées ci-dessus (Kp,Ki et Kd): M301 P18.84 I1.28 D69.47 * Pour le lit chauffant: idem avec la commande M304 Pxx.xx Iyy.yy Dzz.zz * Puis les enregistrer dans l'EEPROM (afin de les avoir à nouveau au prochain redémarrage) via M500 Remarque: Pour aller un peu plus loin, il est possible d'utiliser des sets de paramètres PID différents en fonction de la température souhaitée (exemple: autotune à 205°C pour du PLA / 245°C pour du PETG / ...). Il suffit de mettre dans un script de démarrage la ligne suivante pour appliquer les paramètres à l'impression: M301 Paa.aa Ibb.bb Dcc.cc Bon print ! Voici quelques ressources supplémentaires: http://rigidtalk.com/wiki/index.php?title=PID_tuning http://reprap.org/wiki/Heatbeds_-_A_beginner's_guide#PID_autotune http://forum.seemecnc.com/viewtopic.php?t=9872
  5. imprimante 3D tevo banggood
×
×
  • Créer...