Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Usinages
    • Discussion sur l'usinage
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. Salut a toutes et a tous ! Je fais appel à vos connaissances à propos du logiciel S3D. En effet je souhaiterais configurer la partie "coût du matériaux" afin que l'estimation soit plus exacte, cependant je ne trouve pas comment faire. Pour être plus précis je souhaiterais rentrer le prix de la bobine au KILO dans les paramètres afin que l'estimation soit plus précise. Mon S3D tourne sur iMac. L'imprimante est une Créality CR10S. Merci d'avance à ceux qui prendrons le temps de me répondre. Amicalement. Flo.
  2. Bonjour, Je possède une Zortrax M200 qui fonctionne correctement avec son logiciel propriétaire Z-suite, mais ce dernier est assez limité... Grace a un gars motivé, il existe un outils qui permet de convertir du Gcode au format propriétaire Zcode et vis versa : https://www.stampa3d-forum.it/forums/topic/4107-zdump-is-dead-long-live-ztool/ Il a même créé un profil Simplify3d pour correspondre approximativement aux réglages Z-suite. J'ai légèrement revu le profil pour arriver à un résultat proche de Z-suite, mais malgré tout, je m'interroge sur un phénomène que je n'explique pas... Voici une impression avec Z-suite : Ici une impression d'un pouply avec les réglages du profil fourni pour match Z-suite : J'ai donc entrepris d'exporter le Zcode original pour tenter de comprendre les réglages de retraction... Je suis arrivé à un résultat meilleurs avec ceux ci : Avant/Après : Le résultat est bien meilleurs, malgré tout j'ai un effet bouloche que je n'ai pas avec Z-suite : Simplify3d à gauche / Z-suite à droite : Z-suite à gauche / SImplify3d à droite : Mes réglages Simplify3d : Je souhaite utiliser Simplify3d plutôt que Z-suite car il gère mieux le fait de ne pas utiliser de raft (j'ai un Z-sense avec plateau en verre) et je peux simuler une buse de 0,25 avec pour des petites impressions fines (cela fonctionne vraiment bien) Je précise également que ce phénomène expliqué ci-dessus est vraiment violent avec la bobine actuellement utilisée : Z-ABS bleue Avec d'autres bobines ABS de type Sunlu je n'ai pas remarqué ce phénomène de bouloche... Il faudrait que je relance une impression avec une autre bobine pour comparer. Merci pour vos conseils !
  3. Bonjour, Je voudrais imprimer un pilote pour un de mes avions RC avec ma U20. J'ai trouvé un stl qui me convient mais je n'arrive pas à avoir un bon rendu. Avez vous un profil FFF à me conseiller pour du PLA? Le stl en question est celui ci-joint mais réduit à 30% Diiity PILOT_.rar
  4. Bonjour, Savez-vous s'il existe un moyen de contrôler le gCode pas à pas, au fur et à mesure de son exécution ? Merci
  5. Bonjour à tous, petite question aux pros, jai une ender 3 et j’attend la livraison de mon bl touch. J’ai vue des TUTOs où ils disent d’ajouter un script. Pour cura j’ai trouver sans souci, mais rien de concluant pour simplify, j’ai fait une recherche ici avant de poster mais soit j’ai mal chercher soit je suis une buse (fort possible ;)). Vous auriez des infos pour moi svp? Os utilise simplify à la place de cura? Car pour la gestion des supports c’est infiniment plus simple! merxi merci merci,
  6. Bonjour, Je ne comprends pas, je n'arrive pas à supprimer les blobs dans les angles, notamment sur des parois fines. Je vous joins ma config en images avec le défaut en premier lieu et la photo en réel à la fin.
  7. Bonjour, Le titre n'est pas très évocateur mais la capture en dit plus, je n'arrive à configurer simplify 3d pour avoir la pointe de cette coque mieux fermée. Qu' en pensez vous? Voici les paramètres: buse 0.4 multiplicateur d'extrusion 1 hauteur de couche 0.2 remplissage 10% température 215° et 60° vitesse 40mm/s extrusion simple de mur extérieur remplissage en mur simple intérieurs diiity
  8. Bonjour a tous, J'essaie depuis hier de régler les paramètres de rétraction de mon imprimante pour eviter le Stringing _ Oozing mais je dois rater un coche parce que les symptômes sont les mêmes à chaque tentative !! ( 0.2 mm - 15 mm !! ) Alors j'imagine bien sûr que je dois modifier un autre paramètre mais lequel ? La vitesse ? La temperature ? Merci
  9. Salut a tous, Comme le témoigne mon image plus bas, J'ai un « petit » probleme avec mon 3DBenchy et mon RAFT ! Est-se que l'espace blanc qui est visible dans S3D est normal ou au contraire indique bien qu'il manque une couche pour unir les deux objets ? Savez vous quel paramêtre est a l'origine de cette faille ? Merci beaucoup
  10. Bonjour à tous, Après avoir effectué mes premiers tests sur mon imprimante Creatbot DE PLUS voici le résultat obtenu avec le fameux 3dbenchy.Comme vous pouvez le constater plusieurs problèmes son apparus. J'imagine par exemple que le système de refroidissement soit à l'origine de ce " dégoulinement " sur une des faces de la coque... J'ai tourner le modèle à 90 degrés sur la plate-forme pour voir si cela avait une influence sur le résultat final : Pas terrible ! ....Bref, D'après vous quels sont les paramètres que je dois modifier autant sur l'imprimante autant sur simplify3d ?Merci d'avance Mes réglages :MATERIEL PLATEMPERATURE 235 BED 50COOLING 60%UNFILL 65%PRINT QUALITY : MEDIUMEXTRUSION MULTIPLIER 0.90
  11. Bonjour, Lorsque j'imprime avec Simplify3D les parois ne sont pas jointives, il y a donc un feuilletage vertical qui se produit. A l'opposé ma première couche forme un pied d'éléphant. Mes paramètres sont les suivants (précision les axes et l'extrudeur ont été calibrés) - multiplicateur d'extrusion : 0,80 (calibré avec cube) - largeur d'extrusion : 0,40 - décalage axe Z : 0,01
  12. Bonjour. Premier problème avec simplify3d et mon imprimante a20m de chez geeetech, certainement un truc tout bête que je n'ai pas trouvé... J'ai modélisé et imprimé en 2 couleurs un arrosoir personnalisé pour mes enfants (pour arroser les tomates cerises) . Tout s'est bien passé ou presque après une impression de 24h. un câble de l'extrudeur a certainement bloqué les mouvements du plateau et j'ai obtenu un décalage sur les 2 derniers cm (il manque 2 cm à mon arrosoir sur la photo car j'ai enlevé les 2cm du dessus qui étaient décalés) Un petit morceau de la surface du dessous s'est arraché en essayant de décoller la pièce (je sais pas vous mais mes pièces tiennent incroyablement bien au tapis et je galère à les enlever) J'avais fais un raft pour cette pièce mais elle était tellement solidaire avec le raft que j'ai du la désolidariser avec un ciseau à bois et un marteau. Je chercherai ou posterai pour ce problème sur le forum plus tard. Mon vrai problème est dans le titre: le fond de mon arrosoir présente du jour entre chaque "maille d'impression". J'ai mis une photo qui montre carrément le problème: on voit de la lumière à travers et forcément l'eau passe aussi à travers... (bon il y a la partie arrachée lorsque j'ai enlevé le raft mais ça reste quand même bien ajouré pour le reste) J'ai mis remplissage à 20% dans simplify3d (on voit bien sur la surface arrachée que c'est rempli à 20%) mais je pensais que les "surfaces" seraient solides... En regardant les autres pièces que j'ai faites, elles présentent le même problème (mais ne contiennent pas d'eau donc pas grave) Il me reste du silicone transparent que je vais utiliser pour mettre dans le fond de l'arrosoir afin de "l'imperméabiliser" mais j'aimerais corriger ce problème pour les 2 autres arrosoir de mes enfants Est-ce que c'est une option à valider quelque par dans simplify3d? ou alors est-ce qu'il faut que je décompose mes process pour lui dire que sur le process du "fond" il doit être à 100% (mais c'est un peu pénible comme méthode) Voilà un long premier post de ma part, si vous avez des idées, je suis preneur. Davidum
  13. Bonjour, Je pense être dans la bonne rubrique ; j'ai un gros souci suite à la mise en place de deux palpeurs sur mon axe Z ( CTC PRUSA I3 transformée en Wilson II + MARLIN 1.1.9 slicers divers ) j'ai commencé avec un capacitif qui me donnait des résultats inégaux jamais le Z zéro n'était à la même hauteur , j'ai donc mis en cause le capteur à 5 sous , je viens d'installer un MI TOUCH je l'ai réglé pile poil comme la notice et la même symptômes même hauteur Z aléatoire Le symptôme : je lance G28 , PUIS G29 tout fonctionne correctement , juste avant l'impression arrive le phénomène qui est surement la cause de la panne ;l'axe Z devrait descendre à zéro moins l'épaisseur d'une feuille de papier mais au lieu de ça l'axe essaie bien de descendre mais avec un bruit sinistre grognement ,genre grippage et descend d'une valeur aléatoire inférieure à la consigne et bien sur le Z zéro est dans le vent. Avez vous une ou des idées , peut on réduire la vitesse de la descente finale offset pour voir si ce n'est pas trop rapide , dans le Marlin y aurait il une astuce ou un une ligne à modifier , je suis sur ce pb depuis plus de 15 jours et j'avoue que je n'ai plus d'idées. Merci d'avance
  14. Bonjour, Je possède une Sidewinder X1 depuis quelques mois (première imprimante) et j'utilisais Cura jusqu'à il y a peu. Suite au conseil de beaucoup j'ai fait l'acquisition de Simplify3D très récemment. J'utilise le profile fournit par artillery3dexpert. J'apprécie beaucoup ce logiciel mais je rencontre un problème sur certaines pièces, en voici un : Pourquoi ai-je un vide à la découpe ? Ce n'est pas la première fois que j'ai ce problème, par manque de temps j'ai contourné en utilisant Cura mais bon j'aimerais bien quand même comprendre et résoudre ce problème ! Que dois je faire pour corriger ça ? Merci d'avance aux personnes qui prendrons le temps de me répondre. Snoggy EDIT : Le fichier est sous licence je ne peux le partager avec vous.
  15. J'ai un petit soucis que je n'arrive pas à résoudre malgré plusieurs jours de recherche... En prévision de l'arrivée d'une tète je prépare la CR 10 avec un 2éme extrudeur et un bassin de purge et je teste le fonctionnement avec S3D Si je fais une impression "classique" avec une tour pas de problème Si je fais une purge dans la bassin avec ce code dans le changement d'outil M211 S0 ; disable software endstop G91 ; Switch from absolute positioning to relative positioning G1 Z1 F1000 ; Lift nozzle by 1 mm in relative positioning mode G90 ; Return to absolute positioning G92 E0 ; Reset extrusion distance (needed for following steps) G1 E-3 F1800 ; Retract filament 3mm at 30 mm/s (1800 mm/min) on old tool G1 X7 F6000 ; Go to X=3 at 100 mm/sec G92 E0 ; Reset again extrusion distance on old tool {IF NEWTOOL=1}T1 ; Activate tool 1 {IF NEWTOOL=0}T0 ; Activate tool 0 G92 E0 ; Reset extrusion distance on new tool G1 E51 F180 ; Extrude x mm of filament at 3 mm/s on new tool G92 E0 ; Reset extrusion distance on new tool G1 E-3 F1800 ; Retract filament by 3 mm at 30 mm/s G1 X[current_position_x] Y[current_position_y] F6000 ; Move to next position on print at 100 mm/s G91 ; Switch from absolute positioning to relative positioning G1 Z-1 F1000 ; Move down nozzle by 1 mm in relative positioning mode G90 ; Return to absolute positioning M211 S1 ; enable software endstop La première purge avant impression fonctionne sur l'extrudeur principal T0 par contre lors du changement d'outil la purge se fait toujours sur l'extrudeur principal T0 et pas sur le 2ème T1 et ensuite il imprime bien sur le T1 je pense qu'il y a un problème sur le code ci dessus mais je sèche lamentablement
  16. Bonjour, J'aimerais imprimer un entonnoir avec Simplify3D en mode vase sauf que j'ai un petit problème avec cette option. En effet j'ai 2 contours qui apparaissent... Pourquoi ? De plus la tête d'impression fait des aller-retour et j'ai même des rétractions... Je dois avoir un autre paramètre qui pose soucis mais je ne sais pas lequel... C'est déjà arrivé à quelqu'un ? Edit : la rétraction était du au paramètre "forcer la rétraction entre les couches". Mais pour le reste...
  17. Bonjour, Je suis plutot débutant en impression 3D. J'ai une Anet A8 et après Cura, je suis passé sur Simplify3D car l'on peut éditer les supports et en rajouter. Seulement voila les résultats sont très mauvais sous Simplify3D. Je joins une photo avec à droite Simpplify3D et à gauche Cura sur le traditionnel petit bateau. Voici mes configurations sur les 2 programmes, je dois biensur merdouiller sur un truc dans Simplify3D, mais le paramétrage n'est pas super simple et intuitif. CURA: buse de 0.4mm hauteur de couche 0.1mm coque: ep paroi 1.2mm ep dessus/dessous 3mm ep dessus 3mm couches sup 5 ep dessous 3mm compenser les chevauchement remplir les trous: partout expension hori: 0mm pas d'étirage Remplissage 30 en trihexa et pas de remplissage progressif Tempe buse 200, plateau 55 debit 100% Vitesse 40mm/s , couche initiale 20mm/s Retraction de 5mm à 40mm/s Refroidissement à 100% Pas de support Simplify3D: buse 0.4mm mult extrusion 1 largeur extrusion auto -->0.48 ?? retraction 5mm à 40mm/s Couche: Hauteur 0.1mm couches solides sup 13 couches solides inf 5 contour perimetre 12 contour du dedans vers l'extérieure haut et largeur 1ere couche 100% vitesse 1ere couche 40% remplissage interne fast honeycomb à 30%, chevauchement 15 motif remplissage externe rectlinear chevauchement contour 15% largeur extrusion remplissage 100% longueur mini remplissage 5mm pas de support tempe buse 200¨c, plateau 55° Pas de support vitesse ventilateur 100% vitesse extrusion 40mm/s sous vitesse contour 50% sous vitesse remplissage 50% ajustement de vitesse pour les couches de moins de 15s Merci de votre aide Michel
  18. Bonjour, Je voulais savoir s'il est possible de télecharger simplify 3D pour le tester en version d'évaluation. je n'ai rien trouvé sur leur site. Bonne journée.
  19. Bonjour, J'ai écrit un petit logiciel qui se lance grâce à une ligne dans la fenêtre de commande de terminal additionnelle (onglet "Script") de Simplify 3D. Ce logiciel calcule le temps d'impression pour chaque ligne de gCode, et ajoute des lignes "M117" dans le code pour afficher le temps passé et le temps restant sur l'écran de l'imprimante (Marlin). Le logiciel fonctionne, mais les résultats ne sont pas forcément justes. Pour calculer le temps, je prends les valeurs en X et en Y de la ligne en cours, et je soustrait ces valeurs à celles de la ligne précédente. J'obtiens ainsi le déplacement de la tête. Je divise cette distance par la vitesse et j'obtiens un temps. Si j'envoi mon gCode sur le site https://www.gcodeanalyser.com/, le résultat est juste, mon logiciel donne un temps nettement supérieur. Selon vous, où se trouve le loup ? Que fais je comme erreur ? Christian.
  20. bonjour, tout est dans le titre : quelqu'un a-t-il un ou des profiles d'Anet A8 pour simplify3D ? Philippe
  21. Bonjour, j'ai une imprimante creality CR10, je viens de changer ma tête d'impression avec une E3DV6 originale que j'ai monté avec petsfant V2, (d'ailleurs mon ventilo 5015 est une horreur de bruit, mais çà c'est autre chose) j 'ai fait les changement dans Marlin 1.1.9 depuis ce changement de buse mon "origine auto" est hors plateau en Y sur le devant, d'ailleurs quand je fais une vérification de la hauteur de la buse au 4 coins + centre la buse ne vient pas au milieu elle est décalée. je ne sais pas comment on règle ce problème, si quelqu'un pouvait m'aider , je ne suis pas une pro j'essaie toujours de chercher sur internet avant, mais là je n'ai pas trouvé.
  22. Bonjour, Voilà je vous expose mon problème de print d'une pièce avec S3D. E3D__fanduct.STL En fin d'impression j'ai des aspérités en extérieur ou intérieur de la pièce, au début je croyais que ces aspérités étaient provoqués par un problème de vitesse ou distance de rétractation. En regardant de plus près sur S3D j'ai remarqué que certains points de rétractation sont situés en dehors de la matière par endroit, et ça correspond exactement à mes problèmes d'aspérités. Si vous avez déjà eu ce phénomène j'attends avec impatience vos solutions de réglage, moi je n'ai pas encore trouvé ci dessous les photos. La pièce que j'imprime Les points de rétractation visualisés sur S3D en rouge, j'ai forcé la vitesse a 150mm/s pour avoir le rouge Au départ j'ai 4 points carrément en dehors de la pièce et donc de la matière en fin d’impression. Mes réglages Lion02
  23. Plateau SmartCube3D pour le logiciel Simplify3D : Voici l'erreur de centrage a corrigé : ASTUCE 1 - Faite comme si vous vouliez l'imprimer en chargeant le STL dans simplify3D 2 - Cliquez deux fois sur le STL pour accéder au menu " Change Option " et centrez le modèle à la grille en ajustant x, y, z Offset. 3 - Enregistrez votre document dans " File / Export Models / Export Binary STL ". 4 - Pour finir charger votre nouveau plateau centré dans " Tools / Options / Machine / Printer Model " , cliquez sur " Add " et allez chercher votre STL. 5 - Cliquer sur Ok Un autre exemple
  24. Bonjour, navré si le sujet n'est pas au bon endroit Je début sur simplify 3D, et en voulant lancer une préparation à l'impression de mon fichier 3d (une panthère en low poly coupé en deux pour réduire les supports) : le logiciel ne me prépare l'impression que pour les supports, et pas pour mon modèle 3D (photo en pièce jointe) Si quelqu'un pourrait m'aiguiller, merci d'avance, cordialement Mendel .
  25. Salut, je découvre Simplify3D et j'ai par défaut 3 profils : - High avec une hauteur de couche de 0.10 mm - Medium avec 0.20 mm - Low avec 0.30 mm En comparaison avec Cura qui propose 0.12, 0.16, 0.20 et 0.28 mm. Sachant que j'ai une buse de 0.4, la proposition de Cura n'est-elle pas plus logique en proposant 0.12 soit 3*0.4 plutôt que 0.10 chez Simplify3D ? Ou le choix de Simplify3D reste cohérent ? Merci
×
×
  • Créer...