Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

3 résultats trouvés

  1. Bonjour à tous, Je rencontre quelques soucis avec mon 3DTouch après son installation au moment de faire un G29. Niveau configuration de Marlin 1.1.9 je pense être bon car tout ce passe bien jusqu'au moment de lancer l'automatic bed leveling avec un G29. La tête se déplace correctement sur les 25 points que j'ai défini mais certains points se foire .... voici un relevé pour illustrer le soucis : LUS : Bilinear Leveling Grid: LUS : 0 1 2 3 4 LUS : 0 -0.094 -0.080 -0.184 -0.258 -0.231 LUS : 1 -0.330 -0.270 -0.340 -0.372 -0.327 LUS : 2 -0.364 -0.295 -0.357 -0.392 -0.322 LUS : 3 -0.377 +4.504 -0.352 -0.350 -0.288 LUS : 4 -0.290 -0.255 -0.322 +4.564 -0.312 comme vous pouvez le voir les points (oX:oY) 1:3 et 3:4 ont un z-offset bien trop élevé ... Parfois le soucis arrive sur 1 point, 2 voir 4, c'est assez aléatoire ... Visuellement le soucis se matérialise par une remonter de la pointes du 3DTouch deux fois rapidement(clic-clic), ensuite la tête d'impression monte de 5mm, et retente le test. Alors parfois la deuxième passe est bonne, mais de toute façon le résultat moyen sera faussé vue qu'il fera la moyenne des passes de descente du capteur. J'ai d'ailleurs augmenté le nombre de test à 3 passes pour chaque point en ralentissant la descente.. mais le problème était déjà la avant, c’était un test dans l'espoir que cela résolve mon soucis. Sinon c'est vrai que c'est long mais ça apporte plus de précision, je le constate sur les autres valeurs dont l'écart moyen était beaucoup plus important avant. - Est-ce que le problème pourrait venir d'une court circuit, sachant que j'ai refait deux fois la connectique, j'ai même rajouter des connecteur dupond pour bien connecter facilement et éviter de devoir démonter l'imprimante pour accéder a la CM ? - Est ce que parmi ces valeur j'aurais oublier de commenter ou de-commenter une ligne dans Marlin : GRID_MAX_POINTS_X 5 // Valeur minimum recommandé dans le tuto d'installation d'un capteur type BLTouch/3DTouch #define ENABLE_LEVELING_FADE_HEIGHT #define AUTO_BED_LEVELING_BILINEAR #define RESTORE_LEVELING_AFTER_G28 - Est-ce que l'un de vous saurais comment je peux éviter la remonté de la t^te d'impression en cas d'erreur ou alors limiter ce déplacement, car si par exemple j'ai deux fois la même erreur sur le même point la tête remonte de 10mm (2x5mm) parfois plus, et une fois au point suivant, la descente est d'une part lente et longue mais j'ai comme une sorte de timeout qui se déclenche et affiche un "homing failed" sur l'écran. La ici aussi j'aimerais savoir comment éviter cela si c'est possible en enlevant ou en augmentant ce timeout si s'en est bien un ? - Vous avez branché votre 3DTouch avec une résistance ou sans ? Car j'ai remarqué une chose, il fonctionne correctement quand je branche mon imprimante uniquement en USB mais je ne l'allume pas avec l'interrupteur a l’arrière. Par contre des que je met l'imprimante en tension c'est mort il déconne monte et descend plusieurs fois de suite et provoque des écarts de plusieurs mm sur certains z-offset relevés... - Est-ce que je jette le capteur et je commande un BLTouch ? Si quelqu'un a une idée du soucis je suis preneur ! Merci d'avance !
  2. Bonjour, J'ai ma première imprimante 3D depuis un mois et j'ai voulu imprimer la semaine dernière avec du PLA bois. J'ai bouché ma buse d'origine à deux reprises, si bien que j'en ai changé et là ça a été le début des problème. J'ai acheté un lot de buse sur Amazon https://www.amazon.fr/gp/product/B07MNYZ2KK/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1 C'est du format MK8 et à la réception j'ai vu qu'il n'était pas pareil que celui d'origine qui après recherche est en MK10 mais je me suis dit que c'était juste la forme qui changeait) Depuis que j'ai mis cette buse je foire plein d'impression, le PLA se colmatant autour du hotbend. Hier soir j'ai donc décider de tout démonter et de nettoyer, sauf qu'en retirant le corps de chauffe et la Thermistance , celui ci a agrippé du plastique chaud et en voulant le casser à froid, je l'ai complètement explosé et la thermistance avec. Je suis donc à la recherche d'une nouvelle Thermistance mais là les ennuis arrivent. Je suis confronté à un problème de différence de modèle dans lequel je me perds. J'ai pris le parti de changer complètement le corps de chauffe avec extrudeur et tout car si je n'achète que les thermistance, il semblerai qu'il faille souder celle ci sur la carte mère et je n'ai vraiment pas envie d'en arriver là. Lors de mes recherche j'arrive sur des modèle pour Ender 3 et/ou CR-10 et je ne sais pas lequel est bon avec mon imprimante. Dans les commentaires, les deux parlent de compatibilité Alfawise mais certain pour la U20, d'autre la U30. Je me doute que les deux sont compatible entre elle donc je suis perdu. Kit Creality pour CR10 - https://www.amazon.fr/dp/B07G95LX7N/?coliid=I3SKEJ6277R1FC&colid=2E9NSZ5930FIF&psc=1&ref_=lv_ov_lig_dp_it Kit Tresbro pour CR10 ou Ender3 - https://www.amazon.fr/Tresbro-dextrémité-chaude-dextrudeuse-assemblé/dp/B07QM5YW3M/ref=pd_rhf_dp_p_img_1?_encoding=UTF8&psc=1&refRID=62XTJCQFA1PEZCHM99NX Pouvez vous me conseillez s'il vous plait, je m'y perds. Est ce que c'est plus simple, vu mon cas, de tout changer comme je veux le faire ou bien je reste sur mon corps de base et je change juste la thermistance ? Est ce que je peux trouver des thermistances facile à installer (je n'ai pas encore ouvert le bloc de carte mère pour voir comment est branché le corps de chauffe et la thermistance, si ca se trouve c'est déjà tout prêt à etre connecter) Quel modèle est la plus proche de l'alfawise U30Pro, CR10 ou Ender3 ? merci à vous.
  3. Salut à tous ! Je tente ma première participation à la communauté. J'ai dessiné une version d'un refroidissement pour la Hotend et support ventilateur pour le filament sur mon U30 PRO Le But étant de passer sur un ventilateur 40*40 pour la Hotend (donc théoriquement moins bruyant) et de garder plus ou moins le même style de refroidissement pour le filament. Personnellement j'imprime que du PLA pour le moment et déjà tout d'origine j'avais pas de souci du coup je laisse le projet FANG pour plus tard. Je pense que quelques photos valent mieux qu'un long discours, si certain sont intéresser je peux partager le STL ou le fichier fusion 360 pour adapter à la sauce de chacun. Bon print à tous !
×
×
  • Créer...