Aller au contenu

Filament ABS

Paterpilar

Réglages Slic3r I3 Pro B/C

Messages recommandés

  1. Je ne sais pas si il y a une erreur quelque part. Je règle l extrudeuse à  240 degrés pour AS MAIS rien ne sort de la buse. Elle n'est pas bouchée mais je l'ai  changé.  (3mm). Toujours pas de fil qui sort. Lorsque j enlève la buse et que j'envoie  la commande d'extrusion de répéter le fil sort correctement. Je pensais que c'était un mauvais  réglage de slicer. Merci de votre aide.
  2. papy.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci beaucoup @Paterpilar, tes réglages sont parfaits pour de l'ABS sur ma prusa i3 pro B !!

Cependant j'ai des soucis avec le PLA, je pensais qu'en abaissant la température de l'extrudeur ça suffirait, mais si je met moins de 240 degrés, le moteur de l'extrudeur a des ratés et la qualité est vraiment moins bonne (pourtant j'ai bien purgé la buse). Et à 240 le PLA se recourbe à la base..

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans mon Slic3r, voici les étranges paramètres que j'ai par défaut pour le profil PLA 1.75mm :

Diameter : 1.68

Extrusion multiplier : 0.6

Pas vous ? J'avais installé la version Repetier from Geeetech, bizarre non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

extrusion multiplier de 0.6 , c'est à dire que tu enlèves 40% ? ça semble beaucoup

il n'y aurait pas un pb de réglage de l'extrudeur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprends pas ces paramètres, pourtant d'origine dans mon Slic3r.

J'ai beaucoup de soucis d’extrusion par ailleurs... donc difficile d'y voir clair sur les différents problèmes que je rencontre.

Partager ce message


Lien à poster
Partager sur d’autres sites

on est censé dans un premier temps vérifier que quand on demande à l'extrudeur de "passer" 100 mm de filament, ça fait bien 100 mm , et pas 150 ni 60

ça s'appelle calibrer l'extrudeur et c'est un préalable, il y a des tutoriaux qui marchent bien

la manip individuelle est nécessaire car toutes les conception d'extrudeur n'ont pas la même démultiplication, et même à conception identique il suffit de 0.2 mm de diamètre de différence sur la roue dentée pour changer des choses

 

après ça tu observes tes impressions et tu ajustes l'extrusion multiplier de slic3r pour déposer un peu plus ou moins de matière, mais c'est quelques pourcents

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour je n'arrive pas a mettre un objet dans l'mprimante au moment du tranchage il me met sa; 20:31:30.336 : yourFilter "C:\Users\fred\AppData\Local\RepetierHost\filter.gcode" "C:\Users\fred\AppData\Local\RepetierHost\composition.gcode"

Partager ce message


Lien à poster
Partager sur d’autres sites

réinstalle le logiciel, je pense que c'est plus un problème d'ordinateur que du fonctionnement du logiciel

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

essaye en faisant un désinstalle de la partie repetier serveur et ne l'installe pas. 

install juste la partie host (tu personnalise l'installation et tu décoche la partie serveur)

Modifié (le) par nec

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×