Aller au contenu

Filament ABS

EdeZi_

Nouvelle ANYCUBIC Photon

Messages recommandés

Le 24/03/2019 at 23:02, biostrike a dit :

Il ne vend pas cette pièce ?

EDIT : 26€ les LED pour photon sur Ali.

Oui j'ai vu le prix mais j'espérais un rabais par anyucubic (je sais qu'ils ont déjà fait des ventes à perte pour des pièces de garantie passé de peut de temps).Mais plus de nouvelles d'eux depuis quelques jours.
De plus mon fer ne chauffe pas assez pour les soudures , va falloir couper et souder sur les fils.

Je ne m'en sert pas beaucoup finalement donc j'hésite à la revendre ou la réparer ...

Edit du lendemain

J'ai reçu un mail d'anycubic.
Mon correspondant était simplement en vacance/congé ces derniers jours. Le fait de toujours discuter avec la même personne et pas une nouvelle à chaque fois est un gros plus qui malheureusement en france est très peu rependu ...
La garantie de l'écran et leds sont de 3mois seulement vu que c'est compté comme du consommable (comme les buses pour du fdm) .
Ma garantie est donc passé de 11 mois mais anycubic m'a tout de même renvoyé les pièces de rechanges gratuitement , je n'avais pourtant demandé qu'une promotion/rabais sans trop d'espoir.
C'est donc un gros point fort pour le SAV d'anycubic 😄

Modifié (le) par gigui

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

Jusque la j'imprimais avec de la résine blanche Anycubic. Tout se passait bien. Je suis passé sur de la noire (même marque, même bouteille, je la trouve beaucoup plus fluide que la blanche). J'ai commencé par imprimer le cube de test, rien à signaler, il s'est parfaitement imprimé. J'envoie ensuite la pièce ci dessous et la, impossible de la faire accrocher au plateau avec exactement les mêmes paramètres que le cube de test ... je comprend pas ... Le print  ne se décolle pas en cours d'impression, il n'accroche même pas, je retrouve au fond du bac une galette ...

Une idée ?

En vous remerciant, 

JC

1527143584_Slection_415.png.b64c0909c2e61582135c95fdc4acf48c.png

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet, il y a un relief sur la face cachée, je n'ai pas le choix, je dois l'imprimer comme ça.
Pendant tous mes tests, j'ai essayé un autre objet que j'ai pu imprimer à plat et ... il est sorti décollé sur un coté et forcément tout tordu.

Je ne comprend pas pourquoi le cube, qui a un socle rond de 35 mm accroche parfaitement, et le reste, avec une base pour les supports bien plus importante, se décolle totalement ou en partie. Un phénomène de succion ? Plus important sur les grandes surfaces ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

Pour moi 2 possibilités. Le plateau est sal ou pas tout à fait plan avec l’écran.

As-tu essayer de mettre le petit côté comme base de départ? L’impression sera plus longue mais peut-être meilleure

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci pour ton retour. Le plateau salle, je pense pas, je prend soin à bien le nettoyer a chaque fin d'impressions. Après ... je le fais peut être pas comme il faut.
Pour le moment j'ai réussi à reprendre mes impressions mais j'ai fait 2 modifs en même temps et du coup, je ne sais pas ce qui à fait le taf ...

J'ai plusieurs fois lu des posts qui parlaient de problèmes avec les leds UV. Je me suis dit que peut être celles de mon imprimante avaient peut être un soucis ... même si visuellement, elles avaient l'air "normales". J'ai donc passé commande d'un jeu de led avec l'alim.

En attendant de les recevoir, j'ai aussi re-surfacé le plateau. Du coup, si il étais sale, beh ça l'aura nettoyé ...

J'ai donc refait l'origine, repris ma résine noire qui posait problème et ... l'accroche est à nouveau bonne. Il faudrait que je remonte les anciennes leds pour être sur ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

Achat tout récent et premiers tests pour moi. C'est plutôt un échec

19051910424929808.jpg

190519104249444001.jpg

j'ai voulu imprimer 2 modèles :

le premier s'est décollé au cours de l'impression

Le deuxième est deformé au niveau de la base. Il donne l'impressions que les extrémités se soulèvent, au lien d'être plaqué sur le support

 

Pour vous, d'où viens mon erreur ? Merci d'avance pour vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai toujours fait la mise à niveau comme préconisé par anycubic et jamais eu de décollement.

Le temps d'exposition des premières couches joue beaucoup dans la tenue sur le plateau, quelles sont tes valeurs ?

Partager ce message


Lien à poster
Partager sur d’autres sites

thickness 0.05

normal exposure 10

bottom exposure 50

off 4

bottom layer 4

 

Celui qui s'est décollé est le 3D benchy

 

Sinon merci @pascal@91 pour ton lien

 

 

Pour un prochain test je vais essayer ça :

190524122603348649.png

Modifié (le) par Anàrion

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...