Aller au contenu

Filament ABS

Micka05

Problème lors de la télétransmition

Messages recommandés

Bonjour !

J'ai installé mon 3D touch hier 

J'ai ensuite paramétré Marlin en choisissant marlin 1-1-0 Rc7 et modifié les lignes comme indiqué sur le forum, lors de la télétransmition j'ai ce message d'erreur :

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xd7
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xc5
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xed
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x76
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xc5
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xc9
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x8d
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x0c
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xc0
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x99
Une erreur est survenue lors du transfert du croquis

Je suis branché par cable USB directement sur la carte mère, j'ai essayé de reboot Arduino, de changer de cable USB, d'allumer l'imprimante et télétransmettre, je suis allé fouiller dans les forums pour essayé de me dépanner, j'y suis depuis hier mais rien n'y fait ... 

 

Si quelqu'un pourrait m'aider, sinon j'attends mercredi ou je reçois les câble nécessaire pour le firmware rc8 

A bientot !

Partager ce message


Lien à poster
Partager sur d’autres sites

En gros ta carte est bridé. Si tu injecte pas un bootloader tu ne pourras pas envoyer un firmware à l’intérieur sachant que ça marche pas par usb mais pas usbasp ou arduino. Tu as un tuto dans cette section. Bon courage
Attention il y a des risques pour ta carte.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord ! Je comprend mieux pourquoi je n'arrive pas !

Je reçois le usbasp mercredi et j'ai deja pris arduino reste a patienter alors je vais modifié le fichier pour que mercredi il me reste juste a envoyer le firmware dans la machine !

Merci pour ton aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! J'ai pu mettre la derniere version marlin 1.1.0 RC7 mais les 3 axes vont dans le mauvais sens lors du retours home ... 

J'ai pu lire qu'il fallait changer juste 2 fils ou dans marlin

Avez vous parametrer pour une utilisation du 3D touch avec cette version ?

Merci de votre aide 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est a jours justement et depuis la mise a jours les trois axes tourne a l'envers j'ai peut être trouvé le problème je téléverse 

 

Les axes c'est bon reste les Endstopp a regler ... Et je passe au BlTouch

Modifié (le) par Micka05

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×