Aller au contenu

Filament ABS

Pirquessa

Problème de chauffe

Messages recommandés

Bonjour,

J'ai reçu la parti de l'extrudeur qu'il me manquait, j'ai repris la procédure... Bien-sûr ca ne marchait pas... Comme d'autre ma sonde de température a été écrasée et était en court circuit.

Une fois ce problème réglé, j'arrive bien à bouger tous les axes sur Proterface. Par contre l'objectif de température que je fixe ne semble avoir aucun effet. Rien ne chauffe... Pareil avec la carte SD avec son fichier, la tête est en position de chauffe mais ca ne chauffe pas :(

Pour info, j'ai bien 12V au niveau de la carte sur les 2 fils de la tête.

Des idées pour régler ca ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que j'ai trouvé le problème de chauffe... Il n'y aurait pas un faux contact par ici :

IMG_20151111_082535.thumb.jpg.da3077a803

Au dessus de ma main on voit la "réparation" de la sonde de température avec du scotch d'électricien... J’espère que ca supportera la chaleur...

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...