Aller au contenu

Filament ABS

Temete

Flyingbear Tornado : le montage

Messages recommandés

Pour le chemin de câble, j'aurais pu te renseigner :o(

SI ça peut aider également :

Il y a aussi un double cable qui descend depuis la tête qui n'a pas de connecteur au bout. Sur le schéma, normalement c'est le ventilo de boitier (qui a un connecteur) qui doit relié sur le bornier d'alim, et le ventilo de refroidissement de tête (cable sans connecteur) qui doit arriver sur le connecteur ventilo sur le coté gauche en haut...

Donc enlevé un connecteur d'un pour remettre sur l'autre.

Pour le passage des câbles, j'ai fait comme ci dessous. Pour le X Limit, finalement il n'y a que comme ça que j'ai trouvé qu'il ne frotterait null part.

Et j'ai raccourci 3 câbles pour limiter "le chignon" (coupés, soudés, gaines thermo)

20170921_074839.jpg

20170921_074855.jpg

20170921_074913.jpg

20170921_074935.jpg

20170921_075007.jpg

20170921_074825.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les commandes GCode de test du BLTouch :

- sortie rentrée ne marche pas (de toute façon, j'ai testé le touch en dehors avec une alim et rien n'y fait)

- et le code de test retourne la même erreur avec M999 ...

Mortalité, le touch ne marche pas (commandé un neuf je ne vois pas d'autre solution)

Et pas trouvé pour faire le Z Home avec le Z Limit switch :o(((

Du coup, je suis en train de perdre mon avance ...

Pour le BLTouch toujours, vu que les couleurs ne suivent pas sur les cables, fais gaffe quand même de bien connecter dans le bon sens le connecteur 3 files. J'ai lu que si inverse, risque d'endommager le BLTouch (je n'ai pourtant pas fais d'inversion et mon Touch ne marche pas du reste)

 

Coté aliexpress : silence radio, soit ça ne répond pas aux questions soit ça répond à coté.

Pour l'heure, bilan :

- manquait donc des écrous

- manquait un double câble

-  ambiguité entre bltouch et zLimit

- pas le bon firmware

- BLTouch qui ne marche pas

- auto home avec Z ne marche pas (mais là ça doit être moi qui ai oublié qque chose dans le firmware)

- support technique nul

Ca ne vas donc pas faire les 5 étoiles ...

Bloqué comme je suis avec mon Z, Temete, je pense que tu vas passer devant demain...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

Oui en effet, le firmware Z-limit n'est pas le même qu'avec un BL-Touch.

Par contre, je n'ai trouvé que les firmwares BL-Touch. Il faut soit demander à Flyingbear, soit demander sur la page Facebook (ce que je viens de faire).

image.png.678fbfb154451a6fe640bbc7fab3a8bf.png

Et en effet, dès que j'ai les écrous, je vais reprendre de l'avance .. niak niak ;)

Pour info, et vu que je suis d'un naturel prudent, je viens de commander une carte MKS + écran d'avance (20€) et un BL-Touch (18€) sur Aliexpress.

Partager ce message


Lien à poster
Partager sur d’autres sites

Réponse  de Pasha : Le même firmware peut être utilisé pour le BL-Touch et le Z-Limit switch.

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite info sur la partie commerciale.

Je viens de discuter avec eux (pas en chinois, hein, seulement en anglais) pour leur demander d'ajouter des pièces détachées sur leur site.

En fait, ils ne veulent pas car ils ne vendent ces pièces détachées qu'aux acquéreurs de leurs imprimantes. 

Il suffit de les contacter par mail avec les pièces que l'on veut et de les payer par Paypal. 

Je viens d'acheter un bloc complet avec double tête. 10 minutes de transaction au total.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai aussi acheté cette machine double extrusion et auto leveling à peu près en même temps que toi Temete.

Autant le dire tout de suite...je vous ai grillé, elle est montée et marche.

Pour donner mes impressions aux gens qui seraient tentés...si ils on survécu jusque là:

Négatif:

- pas de sav...quand il y à un problème ils font les morts

- un peu bruyante et quelques détails mal fait (passage de cable pour le end stop sur le portique, un peu lente, pas de cartérisation, ...)

- buses non all metal

Positif

- prix

- adaptibilité (j'ai pour projet de monter un laser interchangeable avec les buses pour faire de la gravue)

- courses

Pour les modifications: j'ai récupéré du plastic d'emballage pour faire un silent block entre pupitre/chassis et alim/chassis et j'ai doublé la séction du cable alim - carte mer. Le câble de série chauffe un peu.

Pour faire simple: j'adore cette machine, un peu moins flying bear mais le facebook dépanne beaucoup. Et de toute façon...vu le prix faut pas trop être exigent non plus!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit conseil...fais attention au ventilo sur les buses. Il est mal protégé et quand tu démonte la gaine du bowden le filament à tendance à se mettre dans le ventilo. J'ai pété une ailette comme ça et aprés ça fait du bruit...logique^^. Tu me diras si les silent block entre moteur et support marchent..ça pourrait m'intéresser.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, nico754 a dit :

Bonjour à tous,

J'ai aussi acheté cette machine double extrusion et auto leveling à peu près en même temps que toi Temete.

Autant le dire tout de suite...je vous ai grillé, elle est montée et marche.

Pour donner mes impressions aux gens qui seraient tentés...si ils on survécu jusque là:

Négatif:

- pas de sav...quand il y à un problème ils font les morts

- un peu bruyante et quelques détails mal fait (passage de cable pour le end stop sur le portique, un peu lente, pas de cartérisation, ...)

- buses non all metal

Positif

- prix

- adaptibilité (j'ai pour projet de monter un laser interchangeable avec les buses pour faire de la gravue)

- courses

Pour les modifications: j'ai récupéré du plastic d'emballage pour faire un silent block entre pupitre/chassis et alim/chassis et j'ai doublé la séction du cable alim - carte mer. Le câble de série chauffe un peu.

Pour faire simple: j'adore cette machine, un peu moins flying bear mais le facebook dépanne beaucoup. Et de toute façon...vu le prix faut pas trop être exigent non plus!!!

Dans tes points négatifs je retiens surtout le SAV inexistant (c'est pas les seuls) sur Aycubic on a un vrai SAV mais il y a d'autres problèmes....

Pour le reste c'est tout a fait modifiable, bruits : changement de ventilos, cablage :facilement modifiable, cartérisation: facile de le faire...

Apres faut voir la qualité d'impression : moyen, equivalent aux Anycubic ou Creality  ou plutôt supérieure ???

 

Si possible donne la solution à @aspic qui est entrain de galérer avec l'endstop et le bl touch

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis d'accord...pas de point négatif insurmontable. Pour la qualité de l'impression je suis très satisfait. C'est au dessus de ma prusa et j'ai l'impression que bien réglé le dual extruder est très propre. Pas de filament qui ne devrait pas être là, pas de pas sauté, ...

Mais bon... j'ai merdé et ai flingué de filet d'un heat block du coup ça me fait des coulures. Je suis assez confiant sur le résultat que ça donnera quand j'aurai réparé. Pour comparer avec les autres...je ne les ai pas donc je ne saurais pas quoi dire.

Je pense que le fait que la pièce ne bouge pas peut être très profitable: cynématique rigide et pas de mouvement de la pièce aux accélérations/décélération quand la pièce est haute. En plus j'ai des idées avec du chocolat...donc pas possible.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, aspic a dit :

Pour les commandes GCode de test du BLTouch :

- sortie rentrée ne marche pas (de toute façon, j'ai testé le touch en dehors avec une alim et rien n'y fait)

- et le code de test retourne la même erreur avec M999 ...

Mortalité, le touch ne marche pas (commandé un neuf je ne vois pas d'autre solution)

Et pas trouvé pour faire le Z Home avec le Z Limit switch :o(((

Du coup, je suis en train de perdre mon avance ...

Pour le BLTouch toujours, vu que les couleurs ne suivent pas sur les cables, fais gaffe quand même de bien connecter dans le bon sens le connecteur 3 files. J'ai lu que si inverse, risque d'endommager le BLTouch (je n'ai pourtant pas fais d'inversion et mon Touch ne marche pas du reste)

 

 

Pour faire simple...moi le BLTouch à marché direct avec M28. Parfois il se bloque. Quand ça arrive je le manipule un peu à la main et je redémarre la machine. En général ça marche.

Qu'est-ce que tu n'as pas trouvé avec le limite switch. Moi j'ai essayé avec le cablage donné et ça à marché direct (j'avais fait une boulette de cablage avec le BL)

Partager ce message


Lien à poster
Partager sur d’autres sites

Première (et seule) pièce sortie pour le moment:

Je sais...c'est la pièce de demo de BCN3D mais on ne leur dira pas...

Je ne suis pas un expert mais franchement je trouve ça pas mal surtout vu le prix et que j'ai un extrudeur qui merdouille un peu.

0,3mm de pas en Z

WP_20170921_009.jpg

WP_20170921_008.jpg

WP_20170921_006.jpg

WP_20170921_005.jpg

WP_20170921_004.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Au fait...j'ai fait des photos des plus gros défauts.

Je vais augmenter la distance de retrait des filaments pour diminuer les défauts et peut être ajouter un fan duct.

Modifié (le) par nico754

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, nico754 a dit :

Pour faire simple...moi le BLTouch à marché direct avec M28. Parfois il se bloque. Quand ça arrive je le manipule un peu à la main et je redémarre la machine. En général ça marche.

Qu'est-ce que tu n'as pas trouvé avec le limite switch. Moi j'ai essayé avec le cablage donné et ça à marché direct (j'avais fait une boulette de cablage avec le BL)

Bonjour Nico

Pour les points négatifs, +1 tout à fait d'accord avec toi.

Pour le BLTouch, je nepnse que je n'ai pas eu de bol, il ne marche pas du tout. Verrai bien quand j'aurai reçu un neuf.

Pour le Z Limit, je l'ai bien branché comme sur la doc (sans le BLTouch donc), et bien en auto home le Z ne se fait pas. Il descend deux fois de 10 et ne remonte pas. Désactivé le define BTouch dans le firmaware mais visblement suffit pas. Etonnant que ça marche pour toit et pas pour moi.

Je viens juste de recevoir du "sav" (si on peut dire comme ça), à part de nouveau le lien sur le manuel, le lien sur la video de montage (pppffffuuuu) un firmware à télécharger. Je regarde ce que ça donne et dis ce qu'il en est.

 

Sinon, je te rejoins aussi sur le fait que pour le prix, pas mal (enfin quand ça va marcher) et une bonne base pour faire des améliorations ou des modifs (j'ai aussi un laser à monter)

Merci en tout pour l'entre aide.

A suivre ...

 

Dernière minute : en guise de firmware ... le sav (ez rien) m'ont envoyé l'install de l'ide arduino ppppffffuuuuu no comment...

Modifié (le) par aspic

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Le print n'est certes pas parfait (le 0,3 n'aide pas) mais sans réglage et avec une buse qui merde je trouve que le multi couleur est bien gérer quand on sait que certains galère avecv d'autres imprimantes. Tu as fait une tour de purge ? Il faudra voir avec un modèle plus complexe car les stocks de démo sont souvent "simple" mais une fois réglé ça peut être pas mal.

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

bon ben c'est le silence radio coté flying bear... pas très rassurant...

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon avis : faut pas compter sur eux ! Même avec une question bien précise et détaillée, soit ça ne répond pas, soit ça te renvoie la vidéo de montage.

pour un pauvre auto home avec le Z limit switch, même pas moyen d'avoir l'info qui va bien. J'attends mon BLTouch ou bien je me mets dans le firmware pour aller comprendre. Super gain de temps :o(

A moins que Nico m'envoie son config.h des fois qu'un define soit manquant ...;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Voilà, elle complètement montée.

Par contre, je n'arrive pas à la voir depuis mon PC (Cura ou Repetier-host). Le port COM ne se créé pas. Pas de soucis pour la I3 Mega mais celle-là ...

N'auriez-vous pas un conseil ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 44 minutes, Temete a dit :

Bonjour,

Voilà, elle complètement montée.

Par contre, je n'arrive pas à la voir depuis mon PC (Cura ou Repetier-host). Le port COM ne se créé pas. Pas de soucis pour la I3 Mega mais celle-là ...

N'auriez-vous pas un conseil ?

avec la Mega il y avait des drivers fournis a installer... As tu des drivers pour celle-là?

D'autre part file un petit coup de main a Aspic en lui indiquant comment finaliser son Z limit

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×