Aller au contenu

Filament ABS

Raidzer

[I3 rework]Lit chauffant ne monte pas en température

Messages recommandés

Bonjour à tous,

je viens vers vous pour exposer mon problème.

le lit chauffant de ma prusa ne monte pas en température, je n'ai touché a aucun réglage ou quoi que ce soit au niveau du firmware. La sonde a l'air de fonctionner car elle indique la température ambiante de la pièce dans repetier-host.

Je me suis un peu renseigner sur le net au niveau de la carte Ramps, plus précisément au niveau du mofset du lit. Après vérification, ce composant ne chauffe pas anormalement. Cependant, le témoin (led rouge sur la RAMPS au dessus du fameux mosfet) ne s'allume pas lorsque j'active la temperature (55 degré) sous repetier.

J'ai bien vérifié le branchement du bed en D8, tout m'a l'air correct

auriez-vous une idée ?

 

merci à tous :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

a tu pensé a regarder la sortie de l'alim pour ton lit chauffent voir éventuel si il n'y aurais pas un faut contacte ou fusible hs ou tous simplement ta résistance de chauffe est hs

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour et merci d'avoir répondu

 

Alors je viens de vérifier les branchements, il n'y a apparement pas de faux contact.

J'ai vérifié la tension aux borniers de l'alimentation, ceux-ci m'affiche 12,2V. Cependant, en vérifiant la tension en D8, j'obtiens 0V, même en activant la chauffe sous repetier-host. Les câbles sont bien soudés au patch chauffant, aucun soucis par là. 

Pardonnez-moi de mon niveau à ce point la, mais où se trouve le fusible ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

c'est qu'elle modèle ta carte ?

normalement sa ressemble a un petit carré blanc couleur pierre ils se peut qu'ils on sur ton autre carte l'alim du chauffage ne passe pas par

un driver c'est directe juste réguler par la sonde de th

ta pas a t’excuse dans la vie on n'est pas aux courant de tout on est la pour apprendre

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...