Aller au contenu

Filament ABS

lemmings

Vitre qui se décale sur déplacement de l'axe Y ?

Messages recommandés

Je viens de louper deux impressions de suite et je me demande si c'est pas la vitre du plateau qui bouge sur l'axe Y durant l'impression.

Avez-vous déjà eu ce problème et si oui comment l'avez vous résolu ?

[Edit modération : Un petit bonjour et merci ne coûte pas plus cher ] ;) 

Modifié (le) par nos68
Modération nos68

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

ta quoi comme machine ?? mais le lien du modèle sous ta photos stp

comment fait tu tenir ta vitre sur ton plateau

na tu pas un problème plutôt de collage de ta première couche a tout hasard et qu'elle trancheur a tu oui

beaucoup de questions

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé pour le bonjour : un oubli mais visiblement l'erreur n'est pas permise :( 

En tout cas, merci pour vos réponses.

Pour la 1ere couche, je suis sur à 99% que cela ne vient pas de cela car j'utilise de la Dimafix. C'est limite trop collé même, lol ;) 

J'ai réussi environ 40h d'impressions ces deux dernières semaines sans le moindre soucis mais à force de décrocher la vitre pour la passer sous l'eau (nettoyage de la Dimafix) et la remettre, ça commence à moins bien tenir. En plus elle a toujours eu une taille inférieur à celle du plateau du coup elle est pas forcement bien ajustée.

Pour la photo de l'imprimante, la voilà...

 

170525-IMG_20170525_183730.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, lemmings a dit :

Désolé pour le bonjour : un oubli mais visiblement l'erreur n'est pas permise :( 

si , c'est permis , mais un petit rappel ne fais pas de mal :P

ma vitre est fixé avec 2 pinces et elle bouge pas , donc y a pas de raison que la tienne bouge avec 4 pinces

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

re salut ideme pour moi j'ai les mème pince

tu n’oublie pas de mettre un peut de gras sur les tiges filetés et lisse

elles risque de coincer un peut et du coup ta buse ne monte pas et tu tape dans ta pièce a imprimé

j'utilise juste de la laque forte a 1.00 euros sa colle bien avec une jupe pour tenir les petites pièces

température plateau a 50° extrudeur a 200° avec du ice

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎18‎/‎09‎/‎2017 at 08:01, lemmings a dit :

Je viens de louper deux impressions de suite et je me demande si c'est pas la vitre du plateau qui bouge sur l'axe Y durant l'impression.

Avez-vous déjà eu ce problème et si oui comment l'avez vous résolu ?

[Edit modération : Un petit bonjour et merci ne coûte pas plus cher ] ;) 

perso je pense plutôt à un problème de courroie (trop ou pas assez tendue) ou au moteur qui saute des pas... car j'ai jamais vu de vitre qui se déplace.... à moins de ne pas mettre de pince :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toute vos réponses, je me demande si effectivement ca vient pas de la courroie et de l'axe qui "bloque"... Je vais chercher de ce coté. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon a priori c'est un problème de firmware (assez étrangement) ou plus exactement de configuration de marlin...

Si je repasse sur le firmware d'origine : tout marche à merveille ! 

P.S: Il y a t-il vraiment un intérêt à passer sur la dernière version de Marlin et si oui lequel ? Il y a quelques menus "plus pratiques" mais sinon ?!

Modifié (le) par lemmings
Ajout du P.S

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, jacky a dit :

non car ta geeetech n'aime pas les nouvelles version reste sur la 1.0.1 et la tu sera bien

http://www.geeetech.com/forum/viewtopic.php?t=17046

ce n'est pas qu'elle n'aime pas les dernières versions, c'est tout simplement qu'il faut bien les paramétrer pour que ça fonctionne correctement

Partager ce message


Lien à poster
Partager sur d’autres sites

@lemmingsSi je peux me permettre, tu peux utiliser le firmware de @nos68, si tu n'as pas de 3DTouch télécharge celui-ci :

 

Il fonctionne à merveille pour nos machines et de plus, les menus du LCD sont en français et la molette dans le bon sens ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×