Aller au contenu

Filament ABS

Marc Duquesne

Gros souci Prusa I3 pro B

Messages recommandés

Bonjour

Je suis plus que débutant dans l'impression 3D et j'ai un gros problème ...j’espère que pour vous ce n'en es pas un ..

Je viens de m'acheté une Prusa I3 pro B(https://www.amazon.fr/dp/B01DDNWLWU/ref=pe_3044141_185740131_TE_item), je l'ai bien monté. Lorsque  je l'ai mise en route  le sens de moteur z et y tourne à l’envers,je me rend sur des forum pour trouvé des explications et de là je découvre qu'il faut télécharger un logiciel ce que je fait.(Repetier-Host GEEEtec et Arduino IDE ).Une petite info c'est que tout ça est du charabia pour moi....j'ai bien installer les programmes  et j'ai du faire une mauvaise manipulation car l''écrant LCD est bien allumé mais plus rien d’écrit dessus... Je ne sais plus comment faire je compte sur vous pour votre aide à tout mes soucis qui je pense n'en ai pas un pour quelqu'un qui connais ...dans l'attente d'une réponse de votre part je vous en remercie d'avance !

Marc

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Dans les tutos  tu as ce post qui explique comment connecter ton imprimante à ton PC et ou télécharger le firmware "marlin"

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, accromeca a dit :

Sans vouloir paraître prétentieux, si je te dis "Marlin" cela te parle?

Si oui, quelle version et ou l'a tu téléchargé?

Bonjour

Euh...Marlin ne me dit vraiment rien....Quand je dit que je suis débutant c'est vraiment pas une plaisanterie ....Mais j'ai vu que Pascal m'avait répondu aussi et je vais essayer ....Si je n'arrive pas je revient vers vous ...En tout cas merci de m'avoir répondu aussi vite ! Merci à vous deux !

Marc

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

bonjour marc

pour ton écran il y a un petit potentiomètre derrière avec un miro tourne vis tu peut régler ton affichage

après dans le marlin version 1.0.1 que tu aura télécharger il y a une ligne pour changer le sens de rotation des moteurs 

je te donne un lien qui te sera très utile pour tout faire

 

http://solidutopia.com/fr/configurer-le-firmware-marlin/

si ta un soucie reviens vers nous on t'aidera a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, jacky a dit :

bonjour marc

pour ton écran il y a un petit potentiomètre derrière avec un miro tourne vis tu peut régler ton affichage

après dans le marlin version 1.0.1 que tu aura télécharger il y a une ligne pour changer le sens de rotation des moteurs 

je te donne un lien qui te sera très utile pour tout faire

 

http://solidutopia.com/fr/configurer-le-firmware-marlin/

si ta un soucie reviens vers nous on t'aidera a+

Bonjour Jacky

Merci pour le conseil.En paramétrant avec tout les conseil tout et redevenu dans l'ordre ...Merci quand même pour ton aide  !

Marc

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je ne sait plus ou javais trouver un tuto pour inverser les moteurs .....

X Y et Z J'ai bien compris ce que c'était mais pas le sens plus ou moins....Z plus c'est pour monté ....Mais Z ?

En plus à chaque fois que j'allume l'imprimante elle ne va jamais à la même place ???

Et pour finir je ne comprend pas ou brancher les fin de courses.......

Je suis un peu blasé quand même .....Merci pour vos réponse à toutes ces question......

MARC

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

voila ou tu vas tout pouvoir brancher un petit lien utile pour toi le connecteur qui n'est pas repéré entre le 15 et le 16 c'est pour ajouter un autre ventilateur pour refroidir 

sous la buse mais pour le moment temps n'a pas besoin

CTC_Prusa_I3_-_connections_422129FE.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, jacky a dit :

voila ou tu vas tout pouvoir brancher un petit lien utile pour toi le connecteur qui n'est pas repéré entre le 15 et le 16 c'est pour ajouter un autre ventilateur pour refroidir 

sous la buse mais pour le moment temps n'a pas besoin

CTC_Prusa_I3_-_connections_422129FE.jpg

Super ? Merci ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

il se peut que un jour tu auras des problème avec l'alim alors ne t’affole pas il y a une solution il suffira de mètre une alim atx ( pc ) a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, jacky a dit :

avec les alim chinois tu a une chance sur deux de tomber sur un merde elles on pas performantes

pas vrai, j'ai une alim de chez banggood 30 A depuis presque 1 ans elle tourne tous les jours sans aucun problème

  • Merci ! 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous et merci pour vos réponses ! 

Pour que mes fin de course fonctionne il à fallu que je branche 19 le Noir 18 le rouge est 17 le bleu.quand je fait allez au origine le  y par pas dans le bon sens (sens moteur)....

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 55 minutes, Marc Duquesne a dit :

Bonjour à tous et merci pour vos réponses ! 

Pour que mes fin de course fonctionne il à fallu que je branche 19 le Noir 18 le rouge est 17 le bleu.quand je fait allez au origine le  y par pas dans le bon sens (sens moteur)....

pour le sens moteur tu as ce tuto :

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, pascal_lb a dit :

pour le sens moteur tu as ce tuto :

En faite lorsque je fait fonctionné avec repetier host les moteur tourne bien dans le bon sens .....Quand je fait aller au origine Il n'y a que le Y qui part à l'opposer du contact fin de course !

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsque tu fais un home, oui tous les axes sont en contact avec les endstops

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 29/09/2017 at 22:51, jacky a dit :

il se peut que un jour tu auras des problème avec l'alim alors ne t’affole pas il y a une solution il suffira de mètre une alim atx ( pc ) a+

Jutement, ça m'interesserait peut-être. D'abord parce que j'ai des alims pour PC en rabe et ensuite (et surtout) parce que j'aimerais bien brancher quelques ventilos supplémentaires et une rampe lumineuse. 

Des conseils sur cette alim ? Ou bien on peut prendre n'importe laquelle ?

@Pascal

pas vrai, j'ai une alim de chez banggood 30 A depuis presque 1 ans elle tourne tous les jours sans aucun problème

C'est une des celles-ci ?

https://www.banggood.com/fr/12V-30A-360W-Power-Supply-With-Charging-Cable-For-ISDT-SC-608-Q6-Plus-Charger-p-1169553.html?rmmds=search

https://www.banggood.com/fr/AC-110V-220V-TO-DC-5V-12V-24V-2A10A15A20A40A60A-Switch-Power-Supply-Adapter-p-1191491.html?rmmds=search

https://www.banggood.com/fr/AC110V-220V-to-DC5V-30A-150W-Switch-Power-Supply-LED-Driver-Adapter-Strip-Light-Transformers-p-1160011.html?rmmds=search

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×