Aller au contenu

Filament ABS

Messages recommandés

Bonjour a tous chers printeurs, je me permets de venir vers vous car j'avoue, j'aurai besoin d'un peu d'aide... Tout d'abord je me présente Garion du 64, j' ai commencé a toucher à l'impression 3d il y a 3-4 mois environ. Je travaille sur 3D Builder de Microsoft et Cura, et j'imprime sur une Anycubic I3 Mega! Jusqu'à maintenant tout allait bien, je dessinais un objet sur 3D Builder, puis le sauvegarder en stl pour aller sur Cura et le transférer ensuite sur la carte SD et direction l'imprimante. Mon problème vient que je ne peux plus sélectionner l'objet dans la fenêtre tactile de l'I3, cela fait freezer l'écran et je suis donc du coup  obligé de l'éteindre directement... J'emploie pourtant toujours la même méthode qui avait fonctionné jusqu'à maintenant, l'objet a légèrement été modifié mais rien de spectaculaire puisqu'il fait 3 grammes... J'ai essayé d'imprimer une version précédente de ce dernier et là cela marche... Je ne sais pas d'où cela pourrait provenir puisque je fais comme d'habitude et cela devrait donc marcher nickel... Voilà je croise les doigts pour que vous puissiez m'apporter vos lumières sur mon bug, je vous remercie en tout cas d'avoir pris le temps de me lire, je vous souhaite un bon dimanche malgré le temps grisatre

Merci encore 

Garion64 

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 5 heures, db42 a dit :

La méga n'apprécie pas les noms de fichiers trop long ou avec des caractères spéciaux, ça la fait planter. Ce n'est pas ça par hasard ?

J'allais le dire !

Tu peux aussi tester une autre carte SD (ou formater la tienne) :  c'est capricieux ces bêtes là.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir a vous amis Printeurs, tout d'abord je tiens à vous remercier Db42, Vincent et Slayer pour vos suggestions, vos conseils et votre participation!! Continuez, cela fait vraiment plaisir!! Je reviens vers vous comme il se doit, pour vous donner quelques nouvelles de mon bug... Vous lisant depuis quelques temps, j'avais effectivement fait attention à ne pas utiliser d'énoncés trop longs ni avec des accents ou sigles particuliers, et étant des fois un peu psycho, je n'ai toujours sauvegardé qu'un seul fichier a la fois sur la carte... Apres je dirais bien au moins 5 h de cassage de tête et de nombreux tests, j'ai réussi a lui faire lancer l'impression en faisant une sorte de "court circuitage"... J'ai sauvegardé sur la carte le fichier qui se lançait dont je parle dans mon précèdent post et celui qui buguait. Dans la fenêtre de sélection du fichier sur la Mega, j'ai cliqué en premier sur celui qui marchait et en suivant sur celui qui buguait et là j'ai pu le sélectionner pour lancer l'impression sans freeze ni bug! Je n'ai pas trop compris d'ou le bug pouvait provenir, j'espère que le Hardware ne va pas me lacher, n'étant pas un super mac gyver, je croise les doigts...  Voilà, la manière n'y est pas trop mais ça marche, ce qui est bien le principal pour moi! Ahahah Je vous remercie encore pour vos conseils, en espérant que d'autres pourront bénéficier également de mes sueurs froides!

Très bonnes impressions à tous, que le filament soit avec vous! 

Cordialement 

Garion64

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca ne pourrait pas etre en rapport avec la fonction de reprise d'impression en cas de coupure de courant ou de pause ?

J'ai dit une conn... ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Vincent a dit :

Ca ne pourrait pas etre en rapport avec la fonction de reprise d'impression en cas de coupure de courant ou de pause ?

J'ai dit une conn... ?

heuu oui :D:D:D

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...