Aller au contenu

Filament ABS

olivierbart

installation de tige trapezoidale pas de 2mm HELP

Messages recommandés

bonjour,

@delirium07

dans le genre pas de chance ou imprimante merdique, voila le résultat de mon essais de mise en place de tige trapézoïdale au pas de 2mm :

J'etais toujours etonné de voir que tout le monde avais des soucis sur le cahriot X qui dessandait tout seul lors d'appui dessus ... je n'avais pas ce soucis ...

Effectivement apres demontage de mes tiges pour installer des tiges au pas de 2mm, il s'avere que leur installation est impossible sur mon imprimante acr apres mise en place de l'ecrou, si je fixe la tige au moteur X il s'avere que mon ecrou se retrouve coincé, et la tige ne tourne que lorsque le moteur est deconnecté mecaniquement de la tige trapez ..

reponse en photo :

DSC07862.thumb.JPG.d0cc6e2621b752fd45e068cb06305205.JPG

DSC07863.thumb.JPG.30f87da4ab20820278eae095ca3a75a5.JPG

Ceci est la position de la tige pour qu'elle tourne librement ..

On voit clairement que je ne suis pas dans l'axe du moteur, ce qui explique que mon chariot ne descendais jamais sur un appui, les tiges trapeze étaient complétement en contrainte.

ça explique aussi les vague observé lors de mes impressions

En fait le chariot des Z est tordu, impossible de mettre mes tiges sans les contraindres

Que faire

Merci ISA3D de bouger la dessus car je ne sais plus quoi faire etant donné que je n'ai pas de nouvelles ni de toi ni de Anycubic

Partager ce message


Lien à poster
Partager sur d’autres sites

 

s de nouvelles ni de toi ni de Anycubic

Modifié (le) par slayer-fr
bug site

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info Anycubic est fermé toute cette semaine ,donc tu n'auras des nouvelles que la semaine prochaine

Partager ce message


Lien à poster
Partager sur d’autres sites

je comprend mais ça fait 2 mois que ça dure .... Si ISA3D ne fait pas quelque chose, il va recevoir une imprimante en piece detaché et il me rembourse, a ce niveau c'est pas normal !!!

@delirium07

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, olivierbart a dit :

 

s de nouvelles ni de toi ni de Anycubic

Il me semble que tu es en contact direct par skype avec Anycubic depuis le 27 septembre , comme je te l'avais dit le 26 septembre 

Il y a 2 heures, olivierbart a dit :

je comprend mais ça fait 2 mois que ça dure .... Si ISA3D ne fait pas quelque chose, il va recevoir une imprimante en piece detaché et il me rembourse, a ce niveau c'est pas normal !!!

@delirium07

De mon coté , je t'ai envoyé 2 alims, des barres , et je ne sais plus quoi, bref j'ai fait le maximum que je pouvais  !!  tu peux renvoyer l'imprimante , elle sera soit  en reparation  , soit echanger suivant le/ les problemes  .

 

ps : j'ai de gros problemes avec le fofo actuellement je bug, quand je veux repondre ou ecrire , j'ai pas de champs texte , pour ca que je suis plus trop présent sur le fofo 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, delirium07 a dit :

Il me semble que tu es en contact direct par skype avec Anycubic depuis le 27 septembre , comme je te l'avais dit le 26 septembre 

De mon coté , je t'ai envoyé 2 alims, des barres , et je ne sais plus quoi, bref j'ai fait le maximum que je pouvais  !!  tu peux renvoyer l'imprimante , elle sera soit  en reparation  , soit echanger suivant le/ les problemes  .

 

ps : j'ai de gros problemes avec le fofo actuellement je bug, quand je veux repondre ou ecrire , j'ai pas de champs texte , pour ca que je suis plus trop présent sur le fofo 

je n'ai jamais eu anycubic par skype et je n'ai jamais dis que je les avais eu par skype tout juste quelque mail mais depuis que tu dois les contacter car je n'avai s pas de nouvelle de leur part, je ne les ai jamais eu ni par mail ni par skype

L'alim remplacé fonctionne, c'est pas le probleme.

"elle sera soit  en reparation  , soit echanger suivant le/ les problemes" euh je pense avoir envoyé suffisament de video et photo pour que les probleme soit connu ....

J'ai le meme pb avec le forum

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, olivierbart a dit :

je n'ai jamais eu anycubic par skype et je n'ai jamais dis que je les avais eu par skype tout juste quelque mail mais depuis que tu dois les contacter car je n'avai s pas de nouvelle de leur part, je ne les ai jamais eu ni par mail ni par skype

L'alim remplacé fonctionne, c'est pas le probleme.

"elle sera soit  en reparation  , soit echanger suivant le/ les problemes" euh je pense avoir envoyé suffisament de video et photo pour que les probleme soit connu ....

J'ai le meme pb avec le forum

Désolé c'est moi qui est supputé que tu etais sur skype avec Anycubic , car le dernier message te concernant avec anycubic etait :

[27/09/2017 13:14:06] Sean : I contacted Oliver.
[27/09/2017 13:14:11] Sean : It's ok now .
[27/09/2017 13:14:23] Sean : We will chat with oliver directly
[27/09/2017 13:14:23] Delirium07: ok good ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, olivierbart a dit :

@delirium07 En plus je peux pas faire de Skype n'ayant pas de webcam ce sera compliqué

La caméra n'est pas obligatoire avec Skype, le micro non plus puisque tu peux faire un chat normal dessus ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

ça ya est les tiges sont montée non sans mal pour le reglage, mais avec quelque bidouille ça passe et ça tourne quasiment droit.

Et ça avance avec anycubic, les négociations commencent ... a suivre

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×