Aller au contenu

Filament ABS

Zaatsov

[Mega i3] La buse n'imprime plus

Messages recommandés

Bonjour,

Je viens tout juste de recevoir l'imprimante, donc ma question est vraiment celle d'un débutant ...

J'ai commencé à faire des impressions sans rencontrer de problème, mais depuis hier il n'y plus de filament qui sort de la buse : elle n'imprime plus rien. Et le moteur du filament (avec la petite roue dentelée) claque, ça doit coincer quelque part ...  Voilà ce que j'ai essayé pour résoudre le problème :
- j'ai utilisé l'outil "filament remove", j'ai fais sortir au maximum tout le filament qui était dans le tuyau, puis je l'ai réinséré avec l'outil inverse ("filament in").
- j'ai pensé que ça pouvait être un bourrage dans la buse. J'ai donc fais un nouveau fichier Gcode avec un débit à 98% (sans résultat) puis à 95% (sans résultat non plus).

Je vais essayer le tuto de slayer-fr posté dans la section dédié pour débloquer un filament coincé dans le corps de la tête d'impression, mais peut être que ça n'a aucun rapport ?

Merci d'acance !

Cordialement,

Adrien

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai continué à tâtonner : le problème semble venir de la buse en elle-même. En effet, quand je retire le filament PLA via le "filement remove" (ce que je peux faire sans aucune résistance) et que je le réinsère, le filament passe bien jusqu'au bout du tuyaux blanc mais  le moteur claque à partir du moment où le filament commence à rentrer dans le boitier noir de la buse.

J'ai suivis le tuto de slayer-fr ("débloquer filament coincé dans le corps de la tete d'impression"), à tout hasard, mais cela ne donne rien :/

Modifié (le) par Zaatsov

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Sans te servir de l'option "filament in" pousse le filament a la main dans la tete , et regarde si tu extrudes du plastique en sortie de buse, bien evidemment la buse doit etre entre 190 et 210°

Partager ce message


Lien à poster
Partager sur d’autres sites

le tuto sert a retiré le filament quand il est coincé , ce qui n'est pas ton cas ici , puisque tu n'arrive pas à le rentré 

 

coupe proprement ton filament en biais pour l'aidé à rentré

 

il est possible que ta buse sois bouché

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci de vos réponses ! J'ai essayé ce que vous me conseilliez, mais ça n'a rien donné ... Sentant que la situation devenait vraiment compliqué, j'ai Amazon auprès desquels j'avais acheté l'imprimante en expliquant le problème + celui d'un pas de vis que j'avais rencontré : ils m'ont tout de suite proposés un échange d'article. Je ne vais pas me faire prier ... 

Pour ce problème de buse, est-ce que c'est moi qui ai mal fais quelque chose ? Ou est-ce c'est un défaut de la machine ? Histoire que ça ne m'arrive pas une seconde fois ... (j'ai lu sur le forum que ça pouvait être lié à des problèmes de ventilateur, mais le mien marche nickel)

Modifié (le) par Zaatsov

Partager ce message


Lien à poster
Partager sur d’autres sites

en règle générale se n'est pas la buse qui se bouche mais le tube qui est au dessus, le mieux est de faire chauffer (200° pour du PLA), dévisser la buse (attention les doigts c'est chaud :D) et d'essayer de pousser le bouchon de plastique en passant par le haut de l'extrudeur

Partager ce message


Lien à poster
Partager sur d’autres sites

Certes si tu l’échange ton problème seras réglé, mais que provisoirement, Je ne vois pas l'intérêt de renvoyer ta machine, car c'est un problème mineur que tu rencontre, ce n'est pas une panne juste un manque de connaissance, il y a un bouchage dans ta tête, démonte-la et apprend à connaitre ta machine, une fois démonté, tu vas vite mieux comprendre son fonctionnement et résoudre ton problème en quelque minute, car y a rien de plus basique qu’une tête d’impression.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, slayer-fr a dit :

Certes si tu l’échange ton problème seras réglé, mais que provisoirement, Je ne vois pas l'intérêt de renvoyer ta machine, car c'est un problème mineur que tu rencontre, ce n'est pas une panne juste un manque de connaissance, il y a un bouchage dans ta tête, démonte-la et apprend à connaitre ta machine, une fois démonté, tu vas vite mieux comprendre son fonctionnement et résoudre ton problème en quelque minute, car y a rien de plus basique qu’une tête d’impression.

Tu as entièrement raison : si le problème s'était limité uniquement à ce bouchage de buse, j'aurais fais le nécessaire pour réparer ça et cela m'aurait servit pour une prochaine fois. Néanmoins, en parallèle, il s'avère que j'avais reçu la machine avec un des pas de vis qui était fragile, sans doute un problème d'usine. Ça me tracassait déjà un peu et comme Amazon m'a proposé un échange (sûrement plus pour ça que pour la buse d'ailleurs), je ne vais prendre aucun risque et faire comme cela. 

Aurais-tu un lien vers un tutoriel de débouchage de buse d'une Anycubic ? Je n'ai rien trouvé sur le forum et ailleurs j'ai entendu mille et unes choses (à base d'acétone, tige de débouchage, argile de débouchage, filament de débouchage, ...). Est-ce qu'en démontant le tuyau qui arrive sur la buse, j'aurai accès au filament coincé ? (la notice parle d'ailleurs d'un petit "ring of zip tie" à ce niveau qu'il ne faut jamais couper : ça annule la garantie ?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok si tu as un autre problème, dans ce cas oui autant la changé et repartir sur une base saine

Pour le débouchage de la tête rien de plus simple, commence par démonter la seconde tête qui t’a été livré avec, comme ça, tu vas tout de suite comprendre comme ça fonctionne et tu verras qu’il n’y a rien de plus simple à débouché, pour info pour démonter la buse qui a déjà servie, toujours à chaud pour ramollir le filament qui fais office de colle à l’intérieur, attention les doigts ça brûle

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Nouvelle imprimante, même problème : la buse est à nouveau  bouchée. Je n'arrive pas à démonter cette petite vis : est-ce que c'est normal ?

mini_158333762.jpg

J'ai tenté de démonter la buse par le boulon du haut, mais ça ne semble pas bouxhé de ce côté là ... :/

Modifié (le) par Zaatsov

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut la deviser à chaud, car le plastique qui est à l’intérieur la colle

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, slayer-fr a dit :

Il faut la deviser à chaud, car le plastique qui est à l’intérieur la colle

Merci de ta réponse. Oui, je me souvenais de ton conseil : mais la buse est actuellement bien chauffée à 230°(et mon doigt qui l'a touché par mégarde atteste que c'est bel et bien le cas ! haha). Même en tenant le corps avec une grosse pince et en tentant de dévisser le petit boulon avec une autre : rien n'y fait, le boulon ne se dévisse pas. 

Partager ce message


Lien à poster
Partager sur d’autres sites

ben à part chauffer , bien maintenir ton bloc de chauffe et forcer pour dévisser ta buse , je ne vois pas d'autre solution

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×