Aller au contenu

Filament ABS

J-Philippe

Manque de matière ?

Messages recommandés

Bonjour,

Voici quelques images pour vous montrer le problème.

J'ai l'impression que j'ai un manque de matière. Je chauffe à 210. J'ai vérifié l'extrudeur. J'ai purgé la colonne et la buse. J'ai un infill de 40%.

A votre avis ? Il faut changer de buse ? Il faut modifier la vitesse  (dans curaengine je suis à 40mm/sec, 30mm/sec pour le périmètre et 60mm/sec pour l'infill) ? Ou bien c'est encore ma carte qui fait des siennes ? 

Merci si vous pouvez m'aider.

 

 

photo1.jpg

photo2.jpg

photo3.jpg

Modifié (le) par J-Philippe

Partager ce message


Lien à poster
Partager sur d’autres sites

@J-Philippe as tu fait le réglage de ton extrudeur 100mm demandé = 100mm sorti ?

autre test, si tu as un pied à coulisse fait extruder un peu de fil et une fois qu'il a refroidi tu contrôles le diamètre, si tu as une buse de 0.4, le fil extrudé doit aussi avoir 0.4

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Pascal,

J'ai fait la calibration de l'extrudeur il y a un moment. Depuis je n'ai pas changé d'extrudeur. Par contre, je réalise que j'ai changé la roue crantée qui est sur l'axe du moteur. Donc, il faut peut-être que je refasse une calibration.

Pour le diamètre, sur ces buses (banggood données pour du 0.3) je sors en 0.3. Je vérifie régulièrement.

Là j'ai relancé une impression de la même pièce. J'ai repris les mêmes paramètres de vitesse (40/30/60) mais, depuis l'écran lcd j'ai mis un FR de 50% pour voir. Ca semble aller mieux et je n'ai pas de tocs de l'extrudeur. Donc, quand ça va plus lentement j'ai de meilleurs résultats. Ca pourrait venir d'une mauvaise calibration ?

Jean-Philippe

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, J-Philippe a dit :

Par contre, je réalise que j'ai changé la roue crantée qui est sur l'axe du moteur. Donc, il faut peut-être que je refasse une calibration.

Oui il est préférable de refaire une calibration pour être sur

Question vitesse tu n'est pas en excès :D 

Tu as quoi comme filament, car je pense que tu pourrais faire un essai à 220

et un autre point, ton filament fait-il bien 1.75 ?

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise du PLA de chez Grossiste3d / filament3d.

C'est du 1.7 (je ne peux pas plus loin avec mon pied à coulisse). Je crois que Grossiste3d recommande 205 à 210 (sur la bobine il est écrit 190-220). J'ai quand même remarqué (avant tous mes soucis) que je faisais des impressions plus facilement avec certaines couleurs (blanc, noir et bleu par exemple). Peut-être que les colorants jouent.

Je vais refaire un calibrage. Comme ça, je serai fixé. Mais je vais devoir recommencer bientôt, j'ai commandé depuis un moment un extrudeur geeetech métal qui met du temps à arriver.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai refait la calibration de l'extrudeur. Effectivement, ça avait changé. J'en ai profité pour mettre une buse neuve (annoncée 3mm et 3mm en réel) .

Impression du cube de test : parfait !

On verra demain si ça ne s'est pas déréglé dans la nuit ;) mais en tout cas merci pour le coup de main.

Bonne nuit.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, J-Philippe a dit :

J'ai quand même remarqué (avant tous mes soucis) que je faisais des impressions plus facilement avec certaines couleurs (blanc, noir et bleu par exemple). Peut-être que les colorants jouent.

Tu as tout à fait raison, tu peux avoir des différences suivant les couleurs et c'est bien les colorants que sont en cause

 

il y a 27 minutes, J-Philippe a dit :

On verra demain si ça ne s'est pas déréglé dans la nuit

ça arrive de temps à autre, c'est les lutins qui passent par là :D

 

il y a 29 minutes, J-Philippe a dit :

mais en tout cas merci pour le coup de main.

pas de problème c'est avec plaisir

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais faire de la consultation à distance :D radiesthésie, vaudou...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×