Aller au contenu

Filament ABS

KINOS

Premier soucis avec ma discoeasy

Messages recommandés

Bonsoir à tous,

Et voilà premier soucis avec ma dago...

Elle as tourner gentiment et niquel pendant une semaine et puis....

Plus moyen de la calibrer, et elle claque sans cesse. Que je monte ou descente, c'est dégueulasse et sa claque sans cesse.

J'ai suivit les différents tuto pour voir si la buse était bouger. Le pla sort bien, j'ai vérifier les courroie, tout est tendu.

Etant débutant, dans ce monde, je suit un peu perdu... Si vous avez la solution à mon problème, je suit preneur.

En vous remerciant d'avance.

 

IMG_20171017_230527[1].jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu les photos : tu as un probleme de sous extrusion.

Vérifie notamment la température de buse et son adéquation avec ton filament.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjours, merci pour ta réponse.

Comment je peut régler cela, quand je calibre avec dagomapp? J'ai pas accès au réglage, mise à part le type de pla que j'ai mit dans la machine.

En vous remerciant

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne connais pas dagom'app, mais de toute façon je ne suis pas sur qu'il s'agisse d'un réglage logiciel.

Vérifie ton extrudeur (plastique bouchant les crans de la roue dentée, pression sur le filament, ...).

Retire ton filament, huile le légèrement et remets le en place (ou change le tube plastique pour un tube teflon)

Augmente un peu la température d'extrusion (+10 ou +20°)

Imprime une pièce de test connue de tous (genre benchy3D) et montre nous les photos : ca nous donnera d'autres indications

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Vincent a dit :

Je ne connais pas dagom'app, mais de toute façon je ne suis pas sur qu'il s'agisse d'un réglage logiciel.

Vérifie ton extrudeur (plastique bouchant les crans de la roue dentée, pression sur le filament, ...).

Retire ton filament, huile le légèrement et remets le en place (ou change le tube plastique pour un tube teflon)

Augmente un peu la température d'extrusion (+10 ou +20°)

Imprime une pièce de test connue de tous (genre benchy3D) et montre nous les photos : ca nous donnera d'autres indications

Merci pour ta réponse, j'ai imprimer le benchy comme tu m'as dit je te met les photo

J'ai imprimer dans cura by dagoma

PLA Chromatik

température 205 

en 0.20

remplissage 33%

sans support

Voilà, j'arrive à imprimer meme si j'arrive pas à calibrer dans le logiciel

En vous remerciant

IMG_20171019_172147[1].jpg

IMG_20171019_172135[1].jpg

IMG_20171019_172012[1].jpg

IMG_20171019_172039[1].jpg

Modifié (le) par KINOS

Partager ce message


Lien à poster
Partager sur d’autres sites

La dagomapp sert juste a régler le Z offset  . Si tu connais déjà ton Z offset la dagomapp ne sert a rien . Te prend pas la tête avec .

Le bateau  est beau , tu n'as pas l'aire d’avoir de problème :D

Modifié (le) par jagof

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé pour la réponse tardif, plein de taff cette semaine.

Oui il me sembler joli aussi, y a plus qu'a imprimer comme celà.

Mais je trouve bizarre, pas possible de calibrer depuis leur logiciel...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je post mon problème ici car ça correspond assez à ce que j'ai comme soucis et ça évitera un post supplémentaire.

J'ai de gros problèmes avec ma discoeasy et les photos du benchy le montre bien.

J'ai des manques de matières (il me semble) depuis quelques temps.

Les dernières couches ne sont pas imprimés correctement et les pièces s'écrase dans les mains malgré un remplissage à 33%.

Les soucis sont apparus après l'impressions des premières pièces du mod de bezain et se sont empiré par la suite.

J'ai nettoyé ma buse qui était assez sale, retendu mes courroies et vérifié le serrage des poulies mais rien n'y fait.

Avez-vous une piste pour régler ce problème?

J'utilise CbD avec les réglages basiques.

Merci d'avance.

IMG_5993.JPG

IMG_5994.jpg

IMG_5995.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

change completement ta buse

la mienne faisait ca lorsqu'elle etait fortement encrassée (ca extrudait, mais avec pronterface ca claquait en extrudant dans le vide. Du coup j'avais nettoyé au chalumeau et fil d'acier dans la buse)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse rapide jef.

As-tu un site à me conseiller pour l'achat de la buse?

Est-ce intéressant de changer la tête d'impression complète?

J'en trouve à tous les prix sur différents site et je ne suis pas assez fin connaisseur pour choisir.

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×