Aller au contenu

Filament ABS

savarius

Emballement Thermique Discovery 200

Messages recommandés

Bonjour, 

 

 

J'ai un problème d'emballement thermique depuis 2 jours (toutes mes impressions ont stoppé au bout de 12 minutes)

 

J'ai une discovery 200, avec ajout d'un plateau chauffant.

J'utilise Cura 15.04.3, et ne fonctionne qu'avec le carte SD pour les impressions (Imprimante non relié au PC)

 

 

Je ne comprend pas, tous se passe bien lors de la création du raft, et lors de la réalisation de la pièce, le température s'éffondre.

 

Que faire?

 

J'ai testé l'ajout du code M303 E0 C8 S200 (mais je ne vois pas la différence)

J'ai nettoyer la buse

J'ai vérifier la hauteur du plapeur ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @savarius
Attention rafale de questions !
Tu as reconfiguré Marlin avec les valeurs calculer par le M303 ?
Comment as tu diagnostiqué l'emballement thermique ?
Es-tu certain que c'est l'extrudeur et pas le lit chauffant qui pause problème ? (le lit est il régulé par l'imprimante ?)
Tu utilises la tête originale de la discovery à un seul ventilateur ?
Sans raft ça donne quoi ? 
Le gocde contient-il des instructions M104, M109 ou M140, M190 entre celle du raft et celle de la première couche ?
Est-ce qu'il reste des variables entre {} non valuées dans le gcode ?
Y avait il un réglage spécifique dans Cura 15.04 de la ventilation pour les premières couches ?
ouf j’arrête !

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé pour le retour tardif.

 

Oui pas mal de question.

 

Marlin bien configuré.

Pour emballement thermique, j'ai l'affichage sur ma discovery 200 (sa aide)

Lit régulé par l'imprimante, mais avec changement de l'alimentation (pris un boitier alim 220 V 30A)

 

Discovery avec ajout d'un ventilo supplémentaire

 

 

Je viens de modifier la ventilation à 50% au lieu de 100%, sa roule maintenant.

Partager ce message


Lien à poster
Partager sur d’autres sites

cool.
J'ai monté la tête de la easy, à deux ventilateurs donc, sur ma discovery et je limite également le ventilateur qui refroidi le filamet à 50% de puissance, l'autre dédié au corps de la tête d'impression tourne à font en permanence. Je n'ai pas de thermal run sur la tête, mais par contre si je ne ferme pas l'enceinte que j'ai fait autour de l'imprimante j'ai assez fréquement des thermale run sur le lit chauffant. Sur les première couches je commence la ventilation de la pièce à zéro pour monter progressivement à 50% au bout de 2mm de hauteur.
J'ai vu que certain isole le corps chauffant de la tête avec une chaussette en silicon ou un genre de coton enrobé de kapton, c'est une chose que j'ai prévu de faire mais comme les "thermale run" que je rencontre sont liés au lit et non à la tête je n'ai toujours pas prs le temps de le faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×