Aller au contenu

Filament ABS

Bassim

Problème de remplissage sur Slic2r

Messages recommandés

Bonjour la communauté

je n'ai que votre porte à taper... Je ne comprends pas pourquoi slic2r me remplit le vide dans mon objet ! y'a t'il SVP  quelqu'un qui peut m'aider la déçue.

NB: je passe par Netfabb pour corriger l'objet mais lui aussi remplit le vide !!! :(

Merci d'avance

 

Sans titre2.jpg

Sans titre3.jpg

Sans titre4.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, Bassim a dit :

je n'ai que votre porte à taper... Je ne comprends pas pourquoi slic2r me remplit le vide dans mon objet ! y'a t'il SVP  quelqu'un qui peut m'aider la déçue.

NB: je passe par Netfabb pour corriger l'objet mais lui aussi remplit le vide !!! :(

c'est peut être pas ton trancheur qui est en cause mais ta pièce... pour en être sur, fait un test avec une autre trancheur repetier ou cura par exemple

Sinon met ton stl ici que l'on regarde de notre coté

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme à dit pascal, met moi ton .STL pour que je jette un œil chez moi ;) 

Par contre ton filetage de départ n'ais pas noyer ta pièce, ton filetage est plutôt poser

sur ta pièces à l'intérieur.

Je te joint une photo d'un filetage bien noyer dans la pièces (le départ du filetage est entouré en rouge)

Après je dis pas que ton filetage ne marchera pas, c'est juste qu'en théorie il doit être comme sur la photo.

ecroue.PNG

Modifié (le) par nos68
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Il y a 11 heures, Bassim a dit :

: je passe par Netfabb pour corriger l'objet mais lui aussi remplit le vide !!!

C'est donc que ta pièce à un soucis. Par contre tu peu essayer avec cura qui est plus tolérant.

Par exemple cette pièce est impossible à imprimer avec simplify3d car le plot à un soucis et disparait et meshmixer me le supprime aussi à la réparation.

https://www.thingiverse.com/thing:2264916

Avec cura 1.15 l'impression se passe sans encombre. Après la pièce est mal dessiné et ne fonctionne pas car ça bloque la route dentée mais le plot est bien imprimer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, pascal_lb a dit :

c'est peut être pas ton trancheur qui est en cause mais ta pièce... pour en être sur, fait un test avec une autre trancheur repetier ou cura par exemple

Sinon met ton stl ici que l'on regarde de notre coté

J'avais essayer ac cura mais c'est le même résultat...   je vous met mon fichier STL

 

Il y a 3 heures, nos68 a dit :

Comme à dit pascal, met moi ton .STL pour que je jette un œil chez moi ;) 

Par contre ton filetage de départ n'ais pas noyer ta pièce, ton filetage est plutôt poser

sur ta pièces à l'intérieur.

Je te joint une photo d'un filetage bien noyer dans la pièces (le départ du filetage est entouré en rouge)

Après je dis pas que ton filetage ne marchera pas, c'est juste qu'en théorie il doit être comme sur la photo.

ecroue.PNG

C'est mon premier objet en filetage, donc je ne suis pas capable vraiment de dire si mon filetage est fait correctement ou nn , sauf que j'ai réussi à réaliser le filetage MALE et l'imprimer tranquillement ac un outil "VIS" sur sketchup...

 

Il y a 3 heures, db42 a dit :

C'est donc que ta pièce à un soucis. Par contre tu peu essayer avec cura qui est plus tolérant.

Par exemple cette pièce est impossible à imprimer avec simplify3d car le plot à un soucis et disparait et meshmixer me le supprime aussi à la réparation.

https://www.thingiverse.com/thing:2264916

Avec cura 1.15 l'impression se passe sans encombre. Après la pièce est mal dessiné et ne fonctionne pas car ça bloque la route dentée mais le plot est bien imprimer.

Même Cura n'a rien changé du resultat

male.jpg

23262145_1647307055333653_2143588608_o.jpg

femelle model vise.stl

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est bien ta pièce qui a un problème, je l'ai testé avec Simplify3D et effectivement il y a du remplissage au milieu de la pièce

Capture2.thumb.PNG.82dda8899061438f433aa10dd813dcff.PNG

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Enfaite, j'avais fait le même filetage à la base que toi, et je m'étais rendu compte qu"il étais poser et non noyer dedans...

comme dit ya un début à tout, moi c'est @Tircown du forum qui m'avais fait cette écrou ;)

Pour ton STL je confirme que sous repetier/trancheur cura, il me la remplie aussi, c'est ta pièces qui à été mal construite.

Modifié (le) par nos68
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, nos68 a dit :

Enfaite, j'avais fait le même filetage à la base que toi, et je m'étais rendu compte qu"il étais poser et non noyer dedans...

comme dit ya un début à tout, moi c'est @Tircown du forum qui m'avais fait cette écrou ;)

Pour ton STL je confirme que sous repetier/trancheur cura, il me la remplie aussi, c'est ta pièces qui à été mal construite.

Donc y'a po de solution à l’écart que quelqu'un me le fait ?! :S

Partager ce message


Lien à poster
Partager sur d’autres sites

@Bassim, ça doit être rattrapable: avec la vue, plonge dans la pièce et regarde si il y a une face entre le filet et l'intérieur du cylindre. Si oui, supprime là et réessaye d'imprimer. Il te manque quand même le chanfrein sur les extrémités de l'écrou mais aussi le boulon. C'est assez difficile à faire avec sketchup mais sans ça c'est compliqué d'engager le boulon dans l'écrou.

Je te conseille donc de passer sur un autre logiciel. La plupart ont un outil filetage/taraudage et chanfrein qui simplifie bien la vie.

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Tircown a dit :

@Bassim, ça doit être rattrapable: avec la vue, plonge dans la pièce et regarde si il y a une face entre le filet et l'intérieur du cylindre. Si oui, supprime là et réessaye d'imprimer. Il te manque quand même le chanfrein sur les extrémités de l'écrou mais aussi le boulon. C'est assez difficile à faire avec sketchup mais sans ça c'est compliqué d'engager le boulon dans l'écrou.

Je te conseille donc de passer sur un autre logiciel. La plupart ont un outil filetage/taraudage et chanfrein qui simplifie bien la vie.

Ce n'est pas vraiment un écrou que je cherche à faire, c'est qu'un filetage femelle pour un raccordement... Donc ac sketchup surtt la version gratuite c'est très compliqué, j'ai passé tte l’après midi à tenter toutes combines possible sans succès. Comme j'y connais po bc dans les logiciels qui peuvent me servir la déçue , tu peux me recommander stp quelque uns gratuit si ça se trouve " budget étudiant non boursier :D"... 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Bassim a dit :

Ce n'est pas vraiment un écrou que je cherche à faire, c'est qu'un filetage femelle pour un raccordement... Donc ac sketchup surtt la version gratuite c'est très compliqué, j'ai passé tte l’après midi à tenter toutes combines possible sans succès. Comme j'y connais po bc dans les logiciels qui peuvent me servir la déçue , tu peux me recommander stp quelque uns gratuit si ça se trouve " budget étudiant non boursier :D"... 

Salut, je pense que ça vient de Sketchup essaye avec FreeCAD (il est gratuit) par exemple ou un autre logiciel de modélisation 3D

Modifié (le) par Gouid
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×