Aller au contenu

Filament ABS

IDM

Changement Trigorilla Anycubic Kossel par MKS SBase

Messages recommandés

Bonjour,

Je viens de cramer ma carte Trigorilla de mon Anycubic Kossel Linear Plus et je pense que c'est l'occasion de la remplacer par une MKS SBase 1.3 avec un écran TFT.

Est ce que le changement est judicieux ? Quelqu'un a t-il déjà réalisé cette modification ?

D'avance merci. 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais une Kossel  Flsun qui marchai  sur Mks base 1.5  . Je suis passé sur Sbase . Il n'y a rien de compliqué .  Il y a un petit temps d'adaptation  avec Smoothieware quand on viens de Marlin .C'est un peu différant .  

Autocalibration impec , vraiment rien a redire .

delta.thumb.jpg.7892720989d44a0e1d8f425cfe894966.jpg

J'ai plus qu'a organisé une peu tout ce bordel :ph34r:

fox.thumb.jpg.23b50eab350481ae405bbc66a3b11ce8.jpg

La qualité est bonne !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton retour Jagof. Me voilà rassuré pour la suite ! L'impression du renard est vraiment pas mal !

Je reçois la carte demain.

Où as-tu récupéré les infos de configuration pour ta carte et ta Kossel ?

 

D'avance merci.

 

Christophe

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu reçois ta carte il fait la mettre a jour . Tout est ici : https://github.com/Smoothieware/Smoothieware

Tu as  un dossier ConfigSamples , dedans il y a un un exemple  pour les deltas . Il faut partir de la ,c'est ce qui a de plus facile . 

Ici: http://smoothieware.org/delta  

Il y a la traduction des termes utiliser dans Smoothieware quand tu viens de Marlin . 

Plus toute les explication .  :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

La smoothieboard fonctionne à merveille. Je rencontre cependant des difficultés pour l'installation d'un BL-TOUCH. Il s'allume sans soucis, mais il ne veut pas répondre aux commandes lancées.

Pour info, le pin servo est connecté à P1.23, j'ai essayé aussi sur P1.24 avec les valeurs qui vont bien dans le config.txt. Le switch est connecté à P1.28.

Quelqu'un a-til rencontré les même soucis ?

 

D'avance merci.

 

IDM

Partager ce message


Lien à poster
Partager sur d’autres sites

Tien voila mon fichier config avec Bltouch fonctionnel : config

Regarde si il est semblable au tien .

J'utilise P1.23 aussi .  Pour le commander , tu utilise les commandes M280 S3.0 et M280 S7.0 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Jagof,

 

J'ai trouvé mon problème : mon firmware n'était pas à jour. Mais je vais comparer quand même ;)

En revanche, la commande G30 ne fonctionne pas (ma buse se plante dans le milieu du plateau, même avec la commande M280 S3), je passe par un G28, M280 S3, G31, M280 S7, M500, G28.

As-tu essayé P1.24 ? qui me semble plus pratique pour le câblage ?

Merci.

Modifié (le) par IDM

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu bien mis le Fil noir sur "-" et le blanc sur "S" ?  en cap d’inversion  le Bltouch ne fonctionne pas et s’écrase sur le plateau .

Non j'ai toujours utilisé la P1.23 . Ça fonctionne, donc je ne me suis pas poser de question .xD

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×