Aller au contenu

Filament ABS

Kharanoss

Premier démarrage tête d'impression fume

Messages recommandés

Bonjour,

Ayant fini le montage et la vérification des branchements de ma Discovery 200 j'ai décidé de la lancer avec la carte micro-sd fournie avec (tout est bien préconfiguré pour imprimer l'objet de test Dagoma?). La tête se met bien à gauche en mode chauffe mais j'ai du vite arrêter l'imprimante parce que de la fumée commence à se dégager de l'arrière de la tête où du plastique de la tête commence à fondre (cf photo). La plastique fond à une partie qui me semble trop reculé par rapport aux photos de la tête d'impression de certain d'entre vous.

Merci d'avance.

12270303_10208287001196608_555062043_n.j

12273074_10208287001596618_1269746517_n.

Modifié (le) par Kharanoss

Partager ce message


Lien à poster
Partager sur d’autres sites

ce que tu a entouré est la résistance de chauffe et elle me semble pas assez enfoncé dans son logement , du coup elle touche le support en plastic ..., sur la mienne elle dépasse de l autre coté de la tête d impression.

pour commencé  dessert la et enfonce la d avantage .

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de le faire. Par contre en dévissant la petite vis de la résistance de chauffe la partie "cubique" sur laquelle elle est fixée a pivoté et peux un peu tourner librement. C'est grave?

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit UP: j'ai réussi à faire mes premiers impressions sans soucis mais la partie "cubique" où la résistance de chauffe se place à l'air de se deviser un peu (elle peut pivoter). Faut il que je la revisse ou est ce risqué? J'ai peur de faire une bêtise en le faisant mais j'ai aussi peur que en le laissant comme ça ca abime la tête d'impression. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne parle pas de toute la partie d'extrusion mais juste de la partie "cubiqu" au dessus de la sortie du filament (où la résistance vient se loger). Cette partie là peux un peu tourner sans quand la partie du dessus tourne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur la  mienne je peux la faire bouger avec le doigt,  elle force légèrement. Ca ne gêne pas. 

Lors des impressions ca ne bouge pas. 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

l'ensemble de la tete tourne un peu dans le support orange. Si tu n'as pas de fuite de PLA lors de l'impression pas de problème. en tournat un peu la partie cubique qui support ela buse le radiateur rond doit tourner avec si tout est bien serré.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Edge540 a dit :

l'ensemble de la tete tourne un peu dans le support orange. Si tu n'as pas de fuite de PLA lors de l'impression pas de problème. en tournat un peu la partie cubique qui support ela buse le radiateur rond doit tourner avec si tout est bien serré.

Justement quand la partie cubique tourne, le radiateur ne tourne pas avec, on dirait que c'est un peu dévissé 

Modifié (le) par Kharanoss

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Corsair09 a dit :

Il faut revisser modérément les vis qui la fixent sur la partie orange et aussi celle à côté de la sonde de température.

 

D'accord, donc cette vis permet de serrer la partie "cubique" avec la radiateur?

Partager ce message


Lien à poster
Partager sur d’autres sites

slt moi j'enlève le bloc mais pour dévisser la vis de la sonde car j'ai une erreur (M999)

Modifié (le) par Commando

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×