Aller au contenu

Filament ABS

Marlequeen

Les slicers pour Microdelta Rework (paramètrages, résultats etc.)

Messages recommandés

Bonjour

Après avoir un peu abandonné l’impression 3d pour quelque mois car je n’arrivai pas à avoir les résultats voulus j’ai installer cura 4.0.0 et j’ai prit les réglages de bases en 0.2

Je crois que je n’avait jamais fait d’aussi belle impression depuis longtemps
Tous mes soucis de première couche, de filament sur mes objets en voronoi ont disparu. Elle fonctionne en boucle et tous mes prints (sauf quand je visse mal le tuyau blanc) sont niquels

Moi le réglage de base cura en 0.1 puis j’adapte la hauteur de couche c’est niquel


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai installé la v4.0.0 et testé l'impression de la coupe précédemment évoquée dans le sujet. Et bien pour moi ça n'a rien changé : que ce soit avec le profil draft de base ou avec un des profils perso que j'avais utilisé, aucun changement (avec le profil draft, c'est même pire qu'avant).

Donc aucune amélioration de mon côté. Je reste avec Simplify3D du coup !

@+

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

Je trouve ça fou alors que nous avons tous la même imprimante on est de tel différence de résultats avec les slicers ...

Quand j'ai essayé de slicer avec Repetier Host, quelque soit l'objet, à la seconde couche la tête partait dans toutes les directions de l'espace et l'impression ratait..

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, trotro a dit :

Hello,

Petit retour sur Cura 4 en images :

(Profil : Fine, hauteur de couche 0.125, buse 0.25)

 

Trophy_Cup.jpg.5a525377bc44961c5e9bddc37abbd486.jpg

 

Benchy.jpg.298e38a255d3855685fc74ea4335a10d.jpg

Tip top

Salut, c'est super clean !!

 

Je suis en train de remettre en service ma MDR qui prenait la poussière depuis 1 an et j'ai vu que Cura était passé en version 4.

Aurais tu la possibilité de me briefer pour le paramétrer pour la MDR s'il te plait ? Suffit il de prendre le modele mini Kossel et de changer les dimensions du volume d'impression comme sur cura 3 ?

 

Merci 

quik

Ps: Tu parles de buse 0.25, c'est un réglage ou tu as changé la buse  ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

il y a 49 minutes, quik-g a dit :

Suffit il de prendre le modele mini Kossel et de changer les dimensions du volume d'impression comme sur cura 3 ?

oui et j'utilise le Parfum G-Code Repetier

 

il y a 52 minutes, quik-g a dit :

Tu parles de buse 0.25, c'est un réglage ou tu as changé la buse  ?

J'utilise une Hotend E3DLite6 avec une buse de 0.25.

Pour Cura, j'ai utilisé le Profil Fine et j'ai juste modifié la hauteur de couche : 0.125.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Intéressant les retours. Moi la coupe avec le profile "draft" avait donné le résultat ci-dessous.

Je suis étonné de la qualité que tu obtiens avec le profil "fine"... Surtout que pour moi en "draft", la vitesse d'impression me semblait vraiment rapide : mais je vois que c'est les mêmes en "fine" !

Pour le matériau, t'es sur le profil "PLA Générique" ou t'as un profil optimisé ?

@+

Math

20190407_172037.thumb.jpg.9ca96da5da6ca58b5ca9ff128f457e25.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il y a 2 heures, Math51 a dit :

Je suis étonné de la qualité que tu obtiens avec le profil "fine".

moi aussi 😀, j'avais abandonné Cura au profit de Kisslicer avec lequel j'obtiens de bons résultats (sauf pour les supports).

J'ai essayé dans un premier temps Cura 4, avec une imprimante équipée d'une buse 0.4, Profil "Draft", hauteur de couche 0.2, les autres paramètres sont ceux proposés dans le Profil, sauf jupe à la place de bordure.

Benchy2.jpg.b43de3e39dad1216ff2978e67ae47272.jpg

Puis j'ai fait les essais mentionnés dans le post précédent.

Il y a 2 heures, Math51 a dit :

Surtout que pour moi en "draft", la vitesse d'impression me semblait vraiment rapide : mais je vois que c'est les mêmes en "fine" !

C'est exact, les vitesses sont les mêmes. Comme je l'ai dit, j'ai utilisé les Profils tels quels, vitesses, rétractions...J'ai aussi été très surpris du résultat. Avant je diminuais les vitesses, les accélérations, le jerk et les rétractions...

Voili voila, je suis réconcilié avec Cura 😀

édit : pour le filament (SOVB3D), j'ai utilisé Generic PLA proposé par Cura sans rien modifier.

Modifié (le) par trotro

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai analysé rapidement les Profils "Draft" entre Cura 3.6 et 4.0, je n'ai pas trouvé de différence.

La différence se trouve au niveau du tranchage. Elle est mineure et concerne l'extrusion, elle est légèrement plus faible dans Cura 4.

Par ailleurs, dans Cura 4 l'extrusion absolue est réinitialisée par un G92E0 à environ E4157. Certainement pour réduire l'accumulation des erreurs.

Différence entre extrusion relative et absolue :

523933965_RelativevsAbsoluteExtrusion.png.4f67e5e740e7fe6056450ed4342b2166.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Bon pour moi pas très probant ! Déjà pas mal de problèmes d'accroches de la 1ère couche : j'ai du baisser le z0 pour accrocher. Ça m'étonne pas vu la vitesse d'impression de la 1ère couche.

Profil "Draft" & "PLA Générique", premier Benchy grosse sous-extrusion :

20190410_144013.thumb.jpg.ab9e7aa34abd6af77dd0e3ea5e2ded82.jpg

J'ai retenté, mais là, ça n'a pas fait long feu :

20190410_150647.thumb.jpg.63913a4c771e712045c270393b345e4c.jpg

Et là j'ai gagné une buse bouchée 😑.

Si je compare le Benchy à moitié imprimé à un autre imprimé en 0,2 avec Simplify3D, je trouve que celui sur Simplify3D est légèrement meilleur (mais imprimé bien moins vite) :

20190410_183929.thumb.jpg.ca39138cb43d2fd52ad2b593e53b0251.jpg

Pour les problème d’accroche que j'ai eu, je pense que ça vient aussi d'un problème : si l'impression démarre et que j'ai un peu de fil qui a suinté de la buse, il peut se venir se se coller sur la buse. Et quand l'impression démarre, le fil commence a se fixer le plateau mais au fur et a mesure que la buse avance, le fil est décollé par la buse. Le phénomène était particulièrement présente avec le profil Cura qui est rapide sur la première couche. Ce qui m'a obligé a lancer l'impression avec une buse sans suintement.

Je sais pas si vous avez déjà constaté ce phénomène ou c'est ma buse qui n'est plus très propre et qui "colle". J'ai jamais changé le bed, il commence peut-être à être usé.

Bref pour l'instant pas convaincu de Cura 4 ! Alors qu'avec mes profils Simplify3D, pas de problèmes !

@+

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Effectivement le résultat n'est pas bon.

La vitesse d’impression, par défaut dans le profil, est fixée à 60 mm/s. Mais ce n'est pas la vitesse appliquée pour toutes les parois :

  • Vitesse d'impression de la paroi externe : 30 mm/s
  • Vitesse d'impression du dessus/dessous : 30 mm/s
  • Vitesse de la couche initiale : 30 mm/s...

30 mm/s ce n'est pas très élevé, la µDelta supporte bien.

Il y a 9 heures, Math51 a dit :

Profil "Draft" & "PLA Générique", premier Benchy grosse sous-extrusion

Si tu utilise la tête Hexagon, ce n'est pas surprenant. Dans le profil, la distance de rétraction est paramétrée à 6.5 mm, c'est beaucoup trop pour cette tête full métal, 2.5mm  devrait convenir.

Le suintement avant l'impression existe toujours, prévois une jupe assez éloignée et enlève le fil avec une pince.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Le 11/04/2019 at 08:14, trotro a dit :

Bonjour,

Effectivement le résultat n'est pas bon.

La vitesse d’impression, par défaut dans le profil, est fixée à 60 mm/s. Mais ce n'est pas la vitesse appliquée pour toutes les parois :

  • Vitesse d'impression de la paroi externe : 30 mm/s
  • Vitesse d'impression du dessus/dessous : 30 mm/s
  • Vitesse de la couche initiale : 30 mm/s...

30 mm/s ce n'est pas très élevé, la µDelta supporte bien.

Oui je suis d'accords. Par contre moi j'ai réduit la vitesse de la première couche à 15mm/s (sur mes profils Cura ou sur Simplify3D). 30mm/s ça a du mal a adhérer : je suis obligé de baisser le z0 mais surtout, il faut que ça démarre avec une buse très propre, sans suintement. Même avec une jupe de 2 ou 3 tours.

20190410_184033.thumb.jpg.67e89afed4d32eef5014a16813cf45d2.jpg

Si jamais l'impression démarre avec ce genre de suintement (volontairement laissé exagéré sur la photo) dont le bout est collé à la buse, impossible d'avoir une bonne adhérence de la première couche : le filament en sortie de buse adhère au plateau, mais quand la buse avance, vu que le bout du suintement est collé à la buse, ça décolle la 1ère couche au fur et ç mesure de l'avancement de la couche. A 15mm/s j'ai pas ce phénomène même si je démarre l'impression avec un peut de suintement en sortie de buse.

Le 11/04/2019 at 08:14, trotro a dit :

Si tu utilise la tête Hexagon, ce n'est pas surprenant. Dans le profil, la distance de rétraction est paramétrée à 6.5 mm, c'est beaucoup trop pour cette tête full métal, 2.5mm  devrait convenir.

Oui je suis d'accord, sur mes profils perso, je suis à 2,5 / 3mm de rétractation. J'ai également remplacé le PTFE d’origine par un PTFE Capricorn qui autorise à diminuer la rétraction, d'après les retours de ce sujets :

 

 

Le 11/04/2019 at 08:14, trotro a dit :

Le suintement avant l'impression existe toujours, prévois une jupe assez éloignée et enlève le fil avec une pince.

Oui c'est ce que je fais.

Bon dans tous les cas, pour moi, Cura 4.0 n'a rien apporté, je vais garder Simplify3D.

@+

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le 13/04/2019 at 00:19, Math51 a dit :

Si jamais l'impression démarre avec ce genre de suintement (volontairement laissé exagéré sur la photo) dont le bout est collé à la buse, impossible d'avoir une bonne adhérence de la première couche : le filament en sortie de buse adhère au plateau, mais quand la buse avance, vu que le bout du suintement est collé à la buse, ça décolle la 1ère couche au fur et ç mesure de l'avancement de la couche. A 15mm/s j'ai pas ce phénomène même si je démarre l'impression avec un peut de suintement en sortie de buse.

J'avais le même problème avant de passer à l'impression sur un miroir rond de 15 cm. Le 3dFix au bout d'un moment c'est plus trop ça. Le plus gros changement avec le miroir, c'est lorsque je dois imprimer des pièces avec des petits trous. Lors de la création du contour des trous, avec le miroir, l'accroche est nikel (avec un peu de colle en baton). Alors qu'avec le 3dFix au bout de quelques impression, le PLA n'arrivait plus trop à accrocher (je parle pour la première couche).

Et maintenant, même si la buse bave au départ, tout est parfait.

Mes modifications : 

- Extrudeur titan

- Miroir verre de 15cm 

Cyril

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, j'ai une micro delta rework d'origine de chez elotion tech 

pourriez vous me joindre vos fichiers config sous simplify3d et cura 4.2.1 car elle n'est pas dans la liste des imprimantes proposés , du coup je suis toujours avec repetier .

merci d'avance 

 

ps: attention elle est vraiment de base , aucune modif.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...