Aller au contenu

Filament ABS

remim

Problème auto level Anet A8

Messages recommandés

Salut à tous, 

J'ai un souci avec mon Anet A8. En effet elle fonctionnait bien en origine mais j'ai voulu y placer un capteur pour l'auto level. Chose étant faite, j'ai mis le firmware Skynet Alfa 1.1. J'ai configuré le firmware avec l'aide de tutors sur le site et sur le Web. Lorsque je fais un G29, tout se passe bien l'auto level est effectué sur les 9 points de la grille. Je lance l'impression et c'est la que le problème intervient. En effet, la bise se place bien au centre du plateau mais mes axes Z ne bougent pas.... L'imprimante imprime mais les axes Z ne montent plus lors du changement de couches alors que la valeur change sur l'affichage de l'écran de l'imprimante... Quelqu'un a t il une idée ou a déjà été confronté à ce problème ? Une configuration du firmware que j'ai zappe ? Merci à vous. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...