Aller au contenu

Filament ABS

vri8

problème téléversement la bête

Messages recommandés

Bonjours

J'ai un soucis quand je téléverse mon marlin vers mon arduino pas de message d'erreur 

Mais toutes mes donnée ne sont pas enregistré

si je modifie les Step de mon extrudeur cela marche pas??

si je modifie la taille de ma machine cela fonctionne ????

Par contre j'arrive à les modifier sous repetier avec les Gcodes

je vous fait une copie de mon marlin

seb2.ino.ino

Merci

Modifié (le) par vri8

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

mon fichier .ino n'est pas plus renseigné que le tient et chez moi, ça fonctionne : Marlin.ino

 

J'ai fait un tuto sur le téléversement du firmware et dedans, j'explique que j'ai dù charger les valeurs pour qu'elles soient prisent en compte.

le tuto :

 

La partie en question :

Citation

 

Une fois le code injécté, et l'imprimante redémarrée, je me suis aperçu que les réglages n'étaient pas pris en compte.

Pour qu'il le soient, sur l'imprimante, il faut aller dans le menu "controler" puis "restaurer defauts" (tout en bas) et valider.

 

 

Courage,

 

:)

Modifié (le) par Yo'
utilisation du mot juste (fichier .ino au lieu de firmware)
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

dessoler mais ton truc est vide

bien jolie ton tuto mais il y a d'autre personne qui on déjas fais la mème choses pour les step et autres réglages

merci

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j'ai regarder et nickel du coup avec la restauration par defaut

bizard avant je n'avais pas besoin de faire cela 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah c'est cool si ça fonctionne.

 

Je me demande si le firmware n'a pas été mis à jour récemment (par les personnes qui le diffuse), en  incluant ce besoin d'actualisation des valeurs.

 

J'ai mon imprimante depuis 10 jours et j'ai DL le firmware il n'y a pas longtemps.

J'ai été confronté au même problème que toi alors qu'aucun sujet n'en parle, et aucun ancien utilisateur non plus.

 

:)

Modifié (le) par Yo'

Partager ce message


Lien à poster
Partager sur d’autres sites

A qui poses tu la question ?

 

:)

Modifié (le) par Yo'

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la moi la restauration directe sur la machine

pour mon firmware j'utilise marlin 1.0 que je renomme à chaque modification  pour évité de le faire planté

la cela me la fait après avoir activé le calibrage du PID

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...