Aller au contenu

Filament ABS

Xsaratustra

I3 Mega HS peut après le déballage

Recommended Posts

Bonsoir à tous.

Au déballage de ma Mega, j'ai pu effectué le réglage de la distance tête/plateau. Réaction normale aux commandes via l'écran tactile.

Au moment de lancer la première impression, la Mega a rebooté. J'ai retenter deux fois de suite. Idem. J'ai commandé un mouvement "home all" et relancé l'impression. Cette fois-ci, pas de reboot. Mise en route de ventillos 10/15 secondes puis écran noir. Le disjoncteur a déclenché... J'ai arrête la Mega, réarmé le disjoncteur puis ai tenté de mettre la mega sous tension. Rien. Le fusible de la méga a cramé...

J'ai démonté la face inférieur et ai testé avec un fusible neuf : pas de 12v aux secondaires.  J'ai ouverts la boite : une petite odeur de cramé mais rien de bien visible

J'ai contacté Anycubic qui m'envoie une alimentation neuve. Pour ne pas attendre 2 ou 3 semaines, j'en ai commandé une sur amazon :https://www.amazon.fr/dp/B0191H4VF2/ref=pe_3044161_185740101_TE_item

J'ai pris la 400W pour avoir un peu de marge. J'en profiterai pour mettre un ventillateur plus gros au dessus de la carte principale.

On verra tout cela samedi. A suivre...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est la même Alim que sur la Kossel, je ne suis pas trop étonné.

Apparemment l'alim est la maladie du moment ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Murdock a dit :

Si c'est la même Alim que sur la Kossel, je ne suis pas trop étonné.

Apparemment l'alim est la maladie du moment ! 

et apparemment c'est hautement contagieux.... :o

j'ai acheter la même, pour la même reason... (kossel plus)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

j'ai hue le problème de l'alim mais moi je n'avais plus que 5 v a la place du 12 v a la sortie de l'alim du coup j'ai mis une alim de pc

Partager ce message


Lien à poster
Partager sur d’autres sites

En attendant l’alimentation envoyée par Anycubic (peut prendre 3 semaine),  j'ai acheté un 400W sur AMAZON. Alimentation installée et mise en marche conforme. Chauffage de la buse OK. Pause pour ce soir. Nous ferons la première impression demain :D

Bonne idée Jacky . Je n'y ai pas pensé 9_9

Modifié (le) par Xsaratustra

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te dirais cela dès réception du remplacement de celle d'origine. Mais au prix de ces modèles, je ne m'attends pas à une différence. D'ailleurs, je remplacerai ce ventilo par un scythe pour voir.

Je vais aussi en profiter pour changer celui de la carte processeur/moteur. Mon idée est de monter le ventilo de 90 ou  100 mm  sur la plaque du fond. Comme cela, pas besoin de support. Juste un fil assez long.

Bien entendu je partagerai mon expérience.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Xsaratustra a dit :

Je te dirais cela dès réception du remplacement de celle d'origine. Mais au prix de ces modèles, je ne m'attends pas à une différence. D'ailleurs, je remplacerai ce ventilo par un scythe pour voir.

Je vais aussi en profiter pour changer celui de la carte processeur/moteur. Mon idée est de monter le ventilo de 90 ou  100 mm  sur la plaque du fond. Comme cela, pas besoin de support. Juste un fil assez long.

Bien entendu je partagerai mon expérience.

j'avais mis ça dans le post des pieces détachées... ça brasse !!!! et c'est silencieux

Il faut cliquer sur "thsrp à repondu ...." pour voir la photo

Modifié (le) par thsrp

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci. Très intéressant.
Je vais tenter de fixer le ventilo sur la plaque du fond au lieu de du cadre 1) pour le centrer sur les radiateurs des steppers  et 2) pour utiliser les clips en plastique/caoutchouc livrés avec les ventilos.

Il tourne à quelle vitesse ton noctua ? 2200 tr/mn ?. J'ai un Scythe qui tourne à 1000 tr/mn. Je vais essayer.

Pour le moment, je teste mon fil BQ blanc et noir grâce au super tuto de Freedam. J'attends demain matin et la lumière du jour pour détermine la température adaptée et lancer l'impression du "Monster+Mouth+Headphone+Holder" ici www.thingiverse.com/thing:1657541

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, thsrp a dit :

j'avais mis ça dans le post des pieces détachées... ça brasse !!!! et c'est silencieux

Il faut cliquer sur "thsrp à repondu ...." pour voir la photo

Est ce que ta plaque du fond est complètement ajourée au niveau de la trigorilla ou bien elle est pleine ? Tu n'aurais pas une photo de la base fermée que je puisse voir si c'est normal que la mienne soit pleine à ce niveau...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, tout le monde a inversé la plaque sur le forum  de façon que devant la carte mere la plaque soit entièrement ajourée

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, Xsaratustra a dit :

Merci. Très intéressant.
Je vais tenter de fixer le ventilo sur la plaque du fond au lieu de du cadre 1) pour le centrer sur les radiateurs des steppers  et 2) pour utiliser les clips en plastique/caoutchouc livrés avec les ventilos.

Il tourne à quelle vitesse ton noctua ? 2200 tr/mn ?. J'ai un Scythe qui tourne à 1000 tr/mn. Je vais essayer.

Pour le moment, je teste mon fil BQ blanc et noir grâce au super tuto de Freedam. J'attends demain matin et la lumière du jour pour détermine la température adaptée et lancer l'impression du "Monster+Mouth+Headphone+Holder" ici www.thingiverse.com/thing:1657541

meme si il est un peu décentrer çà n'a pas d'importance vu l'air qu'il brasse par rapport à l'original....

J'avoue n'avoir jamais fait de tour étant donné que j'ai vite déterminé la bonne temperature et les résultats sont probants , mais si tu y tiens et que tu as la dernière version de Simplify 3D passe par lui et sa fonction "assistant de paramétrages des variables"  (j'adore les traductions en français de Simplify !!!) ça ira 10 fois plus vite pour concevoir ta tour...

Partager ce message


Lien à poster
Partager sur d’autres sites

@bistory :  Ma plaque n'est pas inversée (100% origine) mais le sera dès réception de l'alimentation (celle d'Amazon tiend avec 2 vis car les inserts ne sont pas au même endroit)  et avant l'installation du nouveau ventilateur.

@ thsrp : Je n'ai pas simmplify3D. C'est mon deuxième jour avec un imprimante 3D alors j'utilise Cura et je fais des tests avant pour ne pas avoir trop de déchet. Déformation professionnelle...

_DSC1457-s.jpg

_DSC1459-s.jpg

Modifié (le) par Xsaratustra
Ajout photos

Partager ce message


Lien à poster
Partager sur d’autres sites

La nouvelle alimentation est arrivée aujourd'hui. Bizarrement, le ventilo ne tourne pas à la mise sous tension. J'ai bien 12V au secondaire. Vous avez aussi constaté ceci ? Je serai étonné que le déclenchement du ventilo soit commandé en fonction de la température. Merci de votre retour.

J'ai aussi percé la plaque du dessous pour 1) l'inverser et amener plus d'ouverture au dessus de la carte de contrôle et 2)pour y accrocher le ventilo de 10mm / 1000 tr par min.

J'ai aussi transplanté un ventilo StarTech TX3 - 60 mm dans l'alimentation de 400W achetée en dépannage et qui va sans doute rester dedans. Pas flagrant la réduction du bruit par rapport à celui d'origine.

Je posterai des photos demain avec plus de détails. Il faut que j'aille dormir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila les photos et quelques détails :

1) inversion de la plaque : c'est très simple puisqu'il suffit de percer deux trous. J'ai utilisé une feuille de papier A3 pour repérer les taraudages du châssis, à reporter sur la plaque après une rotation de 180°.

_DSC1480-s2.thumb.jpg.bee42ce6ea4f778ae345cdce8cad254a.jpg

2) Pour améliorer le refroidissement des drivers des moteurs pas à pas, j'ai retiré le petit ventilateur et son support. Le ventilateur de 100mm est centré de telle sorte que les 5 radiateurs soient sous la partie la plus éloignée du centre du ventilateur. La fixation se fait par 3 vis directement sur la plaque. 3 vis seulement car ma perceuse sur colonne ne permet pas d’accéder au dernier et que 3 suffisent largement.

_DSC1464-s.thumb.jpg.d2d00c58df88d345affc19e8099e8440.jpg

_DSC1481-s.thumb.jpg.0d8742e0ae9117d743ba8a624b6d6a80.jpg

Pour la connexion, j'ai réalisé une rallonge afin de pouvoir facilement déconnecter le ventilateur solidaire de la plaque en cas de démontage.

_DSC1471-s.thumb.jpg.ae20d46b98adfc3bcce170d4f5316ac5.jpg

Les deux trous servant à fixer le support de l'ancien ventilateur sont bouchés à la colle thermo : c'est plus propre et évite que quoi que ce soit remonte en particulier l'ai brassé par le ventilateur.

_DSC1508-s.thumb.jpg.8180ee7a77e501e7177c505063e80cf0.jpg

Au remontage, attention de bien ré-positionner la nappe allant au lecteur de carte SD. Ces câbles plats sont fragiles.

Le fil d’alimentation du ventilo est placé entre le bloc alm et le circuit imprimé.

_DSC1472-s.thumb.jpg.237fd10e7a12fe67338f2eff02ec4490.jpg

J'ai profité du démontage pour tirer une ligne 12v pour l’éventuel ventilateur de moteur d'extrusion ( "cold end" pour les puristes). Câbles gainés profitant du passage de la chauffe du plateau.

_DSC1475-s.thumb.jpg.060c1fb7a4b78b04256bff9fb79510f3.jpg_DSC1510-s.thumb.jpg.02191d3da9e48b9ab860b84d154de794.jpg

J'ai aussi remplacé le ventilateur du bloc alimentation. Rien de spécial donc pas de photos.

 

Prochaine étape : réalisation d'un caisson sur mesure avec extraction d'air sur le dessus en vue d'impression en ABS.

_DSC1471-s.jpg

Modifié (le) par Xsaratustra

Partager ce message


Lien à poster
Partager sur d’autres sites

Normal le ventilateur de la carte ne tourne pas en permanence... C'est une des sophistications de la trigorilla qui est assez complete par rapport à d'autres cartes... Le revers de la médaille c'est qu'ont ne la trouve nulle part...!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Thsrp. Je parlais du ventilateur de l'alimentation de 350W. Pour celui de la carte, j'ai remarqué :D

Pour la trigorilla , pas étonnant que mes recherches de trigorilla  soient sans succès. Du retro-engineering en perspective ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×