Aller au contenu

Filament ABS

sallinder

Journal de bord de Sallinder

Messages recommandés

Bonjour

Apres une commande passée sur Gearbest le 29 oct 17 pour une cr10s  Le jour est enfin venu de l’accueillir à la maison.

Tout est arrivé sans aucune casse, le support du câble de lit chauffant est même livré avec.

Le montage ne pose pas de problème et ayant commandé les pièces avant j'en profite pour faire l'isolation du lit chauffant a base de liège de 10 mm maintenu avec du scotch aluminium(une couche sur le dessus et une dessous.

 

j'ai imprimé un cube de calibration , l'impression est pas trop mal pour une première, réalisée avec le profil 0.2 de santube sur cura 3.04 le souci c'est les arrêtes qui sont creuse (photo avec le Z)

Vous avez une idée d'ou cela provient ?

 

 

 

 

20171201_113906.jpg

20171201_115740.jpg

20171201_160829.jpg

20171201_160851.jpg

Modifié (le) par sallinder
correction

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, sallinder a dit :

j'ai imprimé un cube de calibration , l'impression est pas trop mal pour une première, réalisée avec le profil 0.2 de santube sur cura 3.04 le souci c'est les arrêtes qui sont creuse (photo avec le Z)

Je suppose que tu as réglé les excentriques des guidages X et Y  (et Z) ?

Le radiateur de la tête d'impression est-il bien fixé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

le x et Z étaient bon j'ai juste réglé le Y 

 

Peut être qu'ils sont trop serré même si cela ne me semble pas .

 

oui le radiateur est bien serré je viens de vérifier.

Modifié (le) par sallinder

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, sallinder a dit :

le x et Z étaient bon j'ai juste réglé le Y 

 

Peut être qu'ils sont trop serré même si cela ne me semble pas .

 

oui le radiateur est bien serré je viens de vérifier.

Essaye ce haut de cube pour voir si ça ne vient pas de Cura ?
https://www.lesimprimantes3d.fr/forum/topic/10347-cr10-après-dagoma-discovery/?do=findComment&comment=131966

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @Printolivier

 

Les bords sont bien droit la tu avais raison @PrintOlivier cela doit provenir des paramètres.les bosses dans les angles haut gauche et bas gauche sont juste sur le début de l'impression

20171201_181138.jpg

Modifié (le) par sallinder

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, zavala13 a dit :

Tu as pris quelle épaisseur pour le liège ?

Tu l'as trouvé chez casto-merlin ?

Oui il y en a chez LR :

https://www.leroymerlin.fr/v3/p/produits/carton-de-4-plaques-mur-et-plafond-liege-sdl-l-500-x-l-500-mm-ep-10-mm-e1400791683#&xtmc=liege&xtcr=17

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, sallinder a dit :

Je cherche un profil pas mal  pour S3D pour une cr10 stock si quelqu'un à ça a l'occase.

Tu as ceux de Nicolas par exemple ?
https://www.lesimprimantes3d.fr/forum/topic/10033-cr-10-de-macmootpro/?do=findComment&comment=117580

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, sallinder a dit :

Merci,je sais pas comment tu fais tu mémorise tout le forum @PrintOlivier

Disons que comme je suis sur le forum depuis la création de la section Creality, j’ai lu tous les posts. Ensuite il y a le moteur de recherche.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'utilise bien mais souvent j'ai 0 résultat et  pour la recherche suivante il faut attendre du coup c'est un peu useless.

Modifié (le) par sallinder

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai amélioré la qualité d'impression surtout du top layer en changeant la vitre de base par un miroir (comme beaucoup) et en augmentant le multiplicateur a 0.98 la c'est top.

J'ai un soucis avec le bed chauffant, il chauffe tout le temps des que j'allume le boitier il chauffe même sans aucune manipulation, si je lui met une consigne de chauffe a 10 degrés il chauffe encore, si je lance un gcode il chauffe même au cours de l'impression.

 

Je n'ai rien trouvé sur ce problème  si vous avez des idées, j'ai essayé de restaurer les parametres failsafe dans le menu mais cela n'a servi a rien, la sonde renvoie bien l'info bref je ne vois pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, sallinder a dit :

J ai amélioré la qualité d'impression surtout du top layer en changeant la vitre de base par un miroir (comme beaucoup) et en augmentant le multiplicateur a 0.98 la c'est top.

J'ai un soucis avec le bed chauffant, il chauffe tout le temps des que j'allume le boitier il chauffe même sans aucune manipulation, si je lui met une consigne de chauffe a 10 degrés il chauffe encore, si je lance un gcode il chauffe même au cours de l'impression.

 

Je n'ai rien trouvé sur ce problème  si vous avez des idées, j'ai essayé de restaurer les parametres failsafe dans le menu mais cela n'a servi a rien, la sonde renvoie bien l'info bref je ne vois pas.

Si ça chauffe dès la mise en route du boitier, il y a peut être un problème du côté de la carte mère ?
Il y a eu 2 soucis presque identiques mais c’était avec la chauffe de la buse.
https://www.lesimprimantes3d.fr/forum/topic/9754-problème-de-chauffe-creality-cr-10/

https://www.lesimprimantes3d.fr/forum/topic/10886-erreur-temperature/?tab=comments#comment-128235

Modifié (le) par PrintOlivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon Gearbest au niveau efficacité c'est pas cela, quelqu'un connait autre moyen pour contacter Creality svp?(je n'ai pas facebook)

 

L'impression est de belle qualité maintenant seul un PLA de marque esun me pose probleme car aucun soucis avec celui d'origine ou bien celui de marque hobbyking qui est un supper rapport qualité prix.

Modifié (le) par sallinder

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, sallinder a dit :

Bon Gearbest au niveau efficacité c'est pas cela, quelqu'un connait autre moyen pour contacter Creality svp?(je n'ai pas facebook)

Voici l’adresse mail donnée sur Facebook :
ben(at)creality3d.cn

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Le 02/12/2017 at 11:55, sallinder a dit :

Je l'utilise bien mais souvent j'ai 0 résultat et  pour la recherche suivante il faut attendre du coup c'est un peu useless.

La fonction recherche ne cherche que sur la page ou section ou tu te trouve par défaut. Donc par exemple si tu lance une recherche en étant sur cette page ça ne trouvera que ce qu'il y a sur cette page. Donc si tu veux faire une recherche sur tout le forum il faut être sur l'accueil du forum ou modifier les paramètres de recherche.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×