Aller au contenu

Filament ABS

galactus

Problème de detection carte SD CR-10

Recommended Posts

Bonsoir les copains

Heureux possesseur d'une CR-10 depuis 3 semaines environ, je n'ai jamais eu de problème quel que ce soit jusqu'a la semaine dernière.

En effet, lorsque je met la carte SD dans le lecteur, elle n'est détectée qu'une fois sur 10, j'ai essayé de la mettre avant d'allumer l'imprimante, avec une autre carte SD, j'ai aussi ouvert le boitier pour voir si le lecteur avait un faux contact ou s'il n'y avais pas de mauvaises soudures, tout à l'air OK. (visuellement il n'y a pas de soudures manquantes mais bon je suis loin d'être un expert lol)

Hier soir j'ai pu faire une impression d'une dizaine d'heures sans soucis mais ce soir, impossible, l'impression s'arrête en cours de route et pas moyen pour la carte SD d'être détectée. :(

Si quelqu'un à déjà eu ce soucis, je suis tout ouïe ^^

 

Merci :)

Modifié (le) par galactus

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, galactus a dit :

Bonsoir les copains

Heureux possesseur d'une CR-10 depuis 3 semaines environ, je n'ai jamais eu de problème quel que ce soit jusqu'a la semaine dernière.

En effet, lorsque je met la carte SD dans le lecteur, elle n'est détectée qu'une fois sur 10, j'ai essayé de la mettre avant d'allumer l'imprimante, avec une autre carte SD, j'ai aussi ouvert le boitier pour voir si le lecteur avait un faux contact ou s'il n'y avais pas de mauvaises soudures, tout à l'air OK. (visuellement il n'y a pas de soudures manquantes mais bon je suis loin d'être un expert lol)

Hier soir j'ai pu faire une impression d'une dizaine d'heures sans soucis mais ce soir, impossible, l'impression s'arrête en cours de route et pas moyen pour la carte SD d'être détectée. :(

Si quelqu'un à déjà eu ce soucis, je suis tout ouïe ^^

 

Merci :)

Je n’ai pas vu de problème de ce genre pour l’instant dans la section Creality mais il aurait été préférable de mettre une extension SD ? :(
https://www.lesimprimantes3d.fr/forum/topic/11103-la-cr-10-de-cr1cr1/?do=findComment&comment=132812

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui cela peut être une solution, je vais en commander une et on verra bien ce que sa donne.

j’essaierais aussi de brancher l’imprimante en direct sur un pc pour voir si le port usb fonctionne.

 

merci pour le retour rapide en tout cas ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, si tu es raccordé en USB, l'imprimante se réinitialise dès l'allumage du PC! J'ai un portable à côté de l'imprimante, il est souvent éteint et je me suis fait avoir, alors qu'une impression était en cours depuis la carte....Pas sympa du tout.

Si tu veux un truc pour modifier ce système de µSD, va voir >>>ici<<<. Je ne me fais pas de la pub, j'ai rien à gagner, mais c'est garanti sans soucis.

Ceci dit, il reste que ton lecteur peut avoir un problème de contact. Dans ce cas, tu peux peut-être contraindre légèrement le logement en appuyant légèrement sur les languettes de manière à bien faire contact. Un petit coup de produit, genre KF Contact, ne peut pas faire de mal non plus, surtout si tu optes pour ma solution... définitive et sans aucune manip ultérieure!

Modifié (le) par rmlc460

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×