Aller au contenu

Filament ABS

LH54

Cablage lit chauffant défaillant

Messages recommandés

Bonjour,

Je viens de recevoir mon nouveau lit chauffant et j'ai procédé au démontage du lit défectueux.

J'ai constaté que le câblage (fil d'alimentation) avait fondu à l'endroit ou la gaine est fixée au lit chauffant (arrière droit du lit) par un rilsan.

Suis-je le seul à constater cela ?

Est-ce du à une section de câble trop faible ou à un dysfonctionnement de l'alimentation électrique ?

Merci pour vos retours

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être une soudure de mauvaise qualité. Si tu la refait proprement ton plateau va surement refonctionner

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas très net sur la photo, mais la gaine du câble d'alimentation (câble noir) est fondue.

Le nouveau lit est fourni avec ses câbles donc pas de pb.

WP_20171125_11_14_57_Pro[1].jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pas net on dirait plus qu'il a morflé avec la vis

test quand même ton ancien, car il doit encore fonctionner, tu n'aurais qu'a changer les câbles le jour où tu voudras remplacer l'autre

et puis c'est marrant mais le mien ne ressemble pas à ta photo, c'est le lit de quel modèle ?

Modifié (le) par stef_ladefense

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎05‎/‎12‎/‎2017 at 16:56, LH54 a dit :

C'est pas très net sur la photo, mais la gaine du câble d'alimentation (câble noir) est fondue....

WP_20171125_11_14_57_Pro[1].jpg

Bonjour,

C'est principalement pour cette nappe de câble qu'il faudrait trouver une solution pour installer un chemin de câble articulé et installer le rilsan, qui soulage les soudures du bed, sur une pièce annexe.

Y- a-t-il un upgrade efficace pour le faisceau du plateau chauffant ?

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, dans l’idéal, il faudrait changer les câbles qui sont vraiment limite coté qualité pour être tranquille

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, db42 a dit :

V1.2 peut être car les premières v1 ne sont pas soudées

En tout cas les dernières V1 de juillet 2017 ont des câbles soudés ,

-> 1 gros rouge  (isolant diamètre environ 2,55mm)

- >1 noir moyen (isolant diamètre environ 2,3mm)

-> 2 petits bleu et vert (isolant diamètre 1,4mm)

Les fils rouges et noir semblent bien raides ...

J'ai vu cela sur Thingverse , il tourne le bed de 90°

Ils semblent faire la modification pour les 3 générations de I3 Méga V1 à connecteur sur le bed , V1 à fils soudés ou V2

Avez-vous un retour d'expérience dans le temps au sujet de cette amélioration  car elle semble récente ...?

Connaissez-vous d'autres source d'information pour la chaine porte câble Y ?

https://www.thingiverse.com/thing:2498490/#made

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×