Aller au contenu

Filament ABS

William

Connection d'une GEEETech i3 pro et pro B

Messages recommandés

Bonjour,

Voilà, j'ai terminé il y a quelques temps le montage de mon imprimante.

J'ai essayé de me connecter à Repetier-Host avec le driver fourni par Geeetech mais, impossible, l'accès au port COM3 est refusé.

J'ai trouvé sur le forum le tutoriel de Chris V. J'ai donc téléchargé les fichiers préconisés mais, étant loin d'être un génie informatique, je ne sais pas trop quoi en faire...

Surtout, je n'ai pas trouvé les drivers USB Serial Converter et USB Serial Port (COMx).

Alors, mes questions sont : Le téléchargement et l'installation de Arduimo 1;0;1 ainsi que les "sources" du firmware sont-ils nécessaires ?

et n'est-il pas possible d'installer simplement un driver qui fonctionne avec Repetier-Host pour que tout aille pour le mieux ?

Si oui, ou trouver ce driver miraculeux.

Voilà, je suis malheureux comme tout devant ma superbe machine inerte.

S'il vous plait aidez moi.

Par avance merci.

William

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut pour la partie Driver lire le tuto :

Pour flasher ta carte avec l'IDE Arduino il y a de grande chance pour que tu ais à installer un bootloader sur ta carte pour qu'elle soit reconnu.

Aprés si c'est ta premiére utilisation d'une imprimante 3D découvres la avec le firmware original déja préflashé et attend de voir si tu veux mettre les mains dans le camboui tout de suite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour les drivers, j'ai suivi le tuto mais, dans le répertoire Drivers, il n'y a pas les fichiers cités dans le tuto.

Pour la deuxième rubrique, comme je le dis, je suis loin d'être un génie en informatique.

Pourrais-tu me traduire en langage pour nul en informatique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu n'as pas les drivers télécharge la derniére version Arduino, décompresse le .exe et tu auras le dossier Driver où tu pourras aller piocher ce dont tu as besoin pour le tuto.

Traduction:

"Toi pas toucher au firmware pour le moment, toi d'abord habituer à machine avant de te "salir" les mains dans le flashage.."

Tu pourras revenir poser ta question quand tu estimeras que c'est le moment de modifier des paramétre de ta printeuse.

C'est plus clair? ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Ne t’inquiètes pas, je compte bien toucher le moins possible a tout ce qui est soft, firware,...

C'est en lisant le tuto que j'ai découvert cela.

J'ai téléchargé arduiro 1.0.1 puis, le l'ai décompressé mais, dans le dossier Drivers, il n'y a que quelques fichiers d'informations de configuration et 3 dossiers :

amd64, i386 et static. Mais, dans ces dossiers, il n'y a pas les drivers cités dans le tuto.

Partager ce message


Lien à poster
Partager sur d’autres sites

ben :

" Branchez votre imprimante en USB sur votre ordinateur et allumez-la si ce n'est déjà fait. Votre système devrait la détecter et vous proposer d'installer les pilotes. "

logiquement quand tu branches l'imprimante ton pc te demande des pilotes? c'est à ce moment là que tu va dans le dossier driver et que tu laisses chercher les drivers adéquate pour ton pc.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'imprimante est branchée et lorsque je l'ai fait, Windows ne m'a rien demandé (enfin il me semble).

Dans le panneau de configuration, j'ai supprimé l'imprimante. Ensuite je l'ai branché et Windows ne m'a rien demandé.

Dans le gestionnaire de périphériques est revenu : Port (COM et LPT)  USB Serial Port (COM3) avec le même driver qu'avant.

J'aurais peut être dû redémarrer le pc après avoir supprimé l'imprimante ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, William a dit :

Voilà, je suis malheureux comme tout devant ma superbe machine inerte.

si tu veux faire fonctionner ton imprimante tu peux utiliser ta carte SD, tu places tes fichiers STL dessus et tu les lances depuis ton écran LCD...

Partager ce message


Lien à poster
Partager sur d’autres sites

Certainement mais, c'est beaucoup moins convivial qu'avec Repetier-Host.

Bon je dois me déconnecter pour aujourd'hui.

Je reprendrai mes investigations demain. Si par hasard tu avais une idée, laisse moi un message.

Merci pour ton aide et surtout ta patience.

Peut être à bientôt.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 52 minutes, William a dit :

Certainement mais, c'est beaucoup moins convivial qu'avec Repetier-Host.

ça c'est sur, mais en attendant ça dépanne ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut que tu désinstalles les anciens drivers du magasin de pilote de windows...on va tenter autre chose vue que l'informatique est pas ton fort.

clique sur l'icone windows du menu démarrer en bas a gauche. dans l'encadré recherche tout en bas tape

mmc devmgmt.msc

va sur le pilote de périphérique que tu veux "désinstaller" et fait mettre à jour le pilote , tu fais rechercher le pilote sur mon ordi, et vas chercher le dossier driver arduino, et tu fais suivant, si il te dis que le pilote est déja à jour demande lui de réinstaller quand même.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, pascal_lb a dit :

ça c'est sur, mais en attendant ça dépanne ;)

ça contourne surtout le probléme, il faut régler le soucis plutôt que de trouver des solutions pour le contourner ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Djam a dit :

il faut régler le soucis plutôt que de trouver des solutions pour le contourner ;)

aucun problème avec ça, comme tu maitrises mieux que moi coté ordi je te laisse continuer :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Djam,

J'ai suivi ta procédure à la lettre mais, après que Windows m'ait dit que le pilote était à jour, il ne m'offre pas la possibilité de le réinstaller.

D'autre part, dois-je aller dans le dossier arduino 1.0.1 ou le 1.8.5 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

alors dezip, installation, copie de cet executable dans le dossier arduino 1.0.1.

J'ai executé ce programme et, il y a deux drivers mais il m'est dit :

L'assistant n'a mis à jour aucun logiciel installé pour vos périphériques car aucune version plus récente n'est dispo.

J'ai fait la procédure que tu m'avais donné hier

mmc devmgmt.msc

et il ne m'est proposé que l'ancien driver (qui ne fonctionne pas).

Voila ou j'en suis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×