Aller au contenu

Filament ABS

fabetche

Une CR-10 dans le Sud-Ouest

Messages recommandés

Salut à tous ! 

J'ai reçu aujourd'hui ma petite (ou plutôt grande !) CR-10 ! Et comme beaucoup, il s'agit de ma première imprimante 3D !!!

Fière comme un gosse à la réception du colis :

dxkKhahm.jpg

BWN4Xlhm.jpg

Il ne reste plus qu'à déballer tout çà et se lancer dans le montage !

Après environ 1h, la bête est montée (avec quelques surprises au déballage : le moteur de l'axe Z qui se balade dans le carton, pas la bonne clé Allen pour serrer les montant par le dessous, l'axe horizontale qui arrive en butée avant d'actionner le fin de course,...)

Mais dans l'ensemble, rien de bien méchant, au contraire ! çà permets de regarder la bestiole sous toutes les coutures et de l’apprivoiser un peu plus sereinement !

93qkFX0m.jpg

Le montage est tellement simple que j'en suis presque venu à me demander si je n'avais rien oublié !!!

Premier réglage du plateau, et résultat : ben... comme pour beaucoup, il est bombé ! je le positionne de telle sorte à ce que le centre soit au plus haut (de toute façon, je ne vais qu'imprimer de petites pièces pour le moment, donc ça fera l'affaire pour le moment)

 

Un petit tour sur Thingiverse, pour trouver un cube de calibration :

Cube de Calibration

paramètres :

Matériau : PLA (fourni avec l'imprimante)
Hauteur couche : 0.2mm
Remplissage : 20%
Température : 195°C
Plateau : 55°C
Vitesse : 50mm/s
Adhérence : bordure (8mm)

C'est parti pour 23 minutes d'impressions (en accéléré je vous rassure :D) : 

Plutôt TRES TRES satisfait du résultat pour une première !!!

5A9m4Sdm.jpg

elio6Ptm.jpg

Je pense me lancer directement sur le support du cable pour le lit chauffant.

En attendant, que pensez vous de ce premier test ? Vers quels réglages je dois me tourner pour peaufiner tout ca ?

Merci :)

Modifié (le) par fabetche

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, fabetche a dit :

Plutôt TRES TRES satisfait du résultat pour une première !!!

Et bien de ce que l’on voit du cube sur la photo cela parait plus que correct ?
Je partage tout à fait ton avis.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c'est clair ! je n'ai rien sous la main pour le mesurer avec précision, mais je suis largement satisfait des réglages de base !

Partager ce message


Lien à poster
Partager sur d’autres sites

du nouveau concernant mes premiers pas :

j'ai réussi à sortir quelques pièces avec les mêmes réglages (les roues pour le réglage du plateau, le support du cable du plateau de chauffe, le guide filament, et une poignée pour une baie vitrée)

j'avais les miroirs IKEA sous la main, donc je me suis dit : autant tester ça pour voir si je peux m'affranchir du scotch !

un petit coup de laque extra forte venant de leader price, plateau à 60, PLA à 200. et résultat : la première couche accroche, sauf sur les petits détails. je m'explique :

j'ai modélisé un porte outils, et lors de la première couche, les petits cercles (3 et 4mm de diamètre) n’accrochent pas, alors que le reste oui. et forcement, quand la buse repasse, elle se prends un peu les pieds dans le tapis avec les filaments qui trainent, et ça pourri l'impression par la suite.

Une idée sur les paramètres que je dois modifier pour pallier au problème ??

 

edit :

bon... finalement, j'ai réussi avec un peu de patience, mais la première couche a quand meme été laborieuse...

print en cours :

20171218_152720.thumb.jpg.fbbf438348b4686f3fed4c6ed95a105c.jpg

Modifié (le) par fabetche
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

impression terminée !

(deja, je tiens à m"excuser auprès des modos pour le double post, j'ai essayé d'éditer, mais ça me met un message d'erreur...)

voici le résultat :

20171218_182402.thumb.jpg.183060816d6fa348565e91f5ca736240.jpg

20171218_182418.thumb.jpg.07e9eeb1c785c8cfab90317b3e668895.jpg

et mis en place, ca donne ceci :

20171218_182654.thumb.jpg.837d2b3135921910a0a75dac5364589b.jpg

 

à retravailler un peu, il ne tient pas tout seul (scotch obligatoire !), et je n'ai pas prévu de quoi tenir la spatule...

mais ça reste plutôt concluant !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, fabetche a dit :

Une idée sur les paramètres que je dois modifier pour pallier au problème ??

Pour ta première couche, il faudrait que tu reprennes ton réglage entre ta buse et ton lit, ta buse doit être un poil trop haute par rapport à ton lit

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 46 minutes, pascal_lb a dit :

Pour ta première couche, il faudrait que tu reprennes ton réglage entre ta buse et ton lit, ta buse doit être un poil trop haute par rapport à ton lit

c'est ce que j'ai fait pour avoir le résultat ci dessus. mais je n'ai pas osé trop la baisser. j'ai relancé une impression en la baissant un poil plus, et c'est pas mal effectivement5a38535c02104_20171219_0044331.thumb.jpg.421d43540bea164ea6839d34625f1ed4.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici la suite de mes aventures, avec la réception de mon filament Grossiste 3D (noir, bronze, bleu et rouge)

on se lance sur la réalisation du fang OEM :

20171223_084151.thumb.jpg.c69ba78d8a9ff5b4416f291038832958.jpg

Le résultat est bon, malgré quelques petits défauts à l'intérieur :

20171223_084250.thumb.jpg.7dd8056017166fa22245910e1e52768f.jpg

Mais rien qui ne va gêner sa mise en place (après avoir enlevé tous les supports qui ne se laissent pas faire si facilement que çà.... )

20171223_134413.thumb.jpg.d5de42e2c47fff9fa323be64cd724433.jpg

 

C'est un confort indéniable que de pouvoir voir la buse travailler sans avoir à se contorsionner !!!

Et pour le plaisir, un petit test du mode vase sous Cura :

5a3e7b1f9ffa2_20171223_1646151.thumb.jpg.651079d393850aa1c7d4ed2cd6ef6a2a.jpg

Un petit pot à crayon qui trônera désormais fièrement à côté du PC ! :D

5a3e7ae877c37_20171223_1647001.thumb.jpg.4d4e9169a35c5d0f1b841642d54a7042.jpg

Je n'ai toujours pas rencontré le moindre soucis sur cette CR-10, pourvu que ça dure !!!! :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×