Aller au contenu

Filament ABS

ilidias

Prusa : bed et tête ne chauffent pas (Afinibot A3)

Messages recommandés

Bonjour,

J'ai acheté une afinibot a3 il y a un peu plus d'un mois, les potars des axes Z de la carte (Zrib v2.2) étant mort j'ai du racheter une carte. J'ai reçu la v5.2 en lieu et place de v2.2 et je n'ai plus trop le budget à l'heure actuelle de refaire une commande, d'autant qu'elles me semblent (à priori ?) compatibles. Seulement voilà, une fois la nouvelle carte montée, tout fonctionne parfaitement, sauf le chauffage du bed et de la tête. Les capteurs marchent bien (affichent respectivement 20.0° / 20.3°, ce qui correspond à la température ambiante), mais impossible de faire chauffer quoi que ce soit.

Je n'ai pas de multimètre à ma disposition (shame on me), cependant sur l'ancienne carte le chauffage prenait bien place.

Merci d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

En regardant plus en détail sur Repetier j'ai fini par trouver un message d'erreur, comme quoi un des capteur de température était défectueux. Sauf qu'aucun des deux ne l'est, cependant Repetier semble vouloir faire tourner deux extrudeurs et donc je dois avoir un problème firmware.

Du coup là je suis en train de chercher comment configurer Marlin pour cette carte, et je ne trouve RIEN sur cet internet à ce sujet, si quelqu'un aurait une source

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je me suis mis à utiliser repetier et j'ai fini par trouver une map des ports de la carte (pas trouvable sur le site du constructeur mais sur aliexpress...). Le hotend fonctionne cette fois, toujours pas le bed mais cette fois je n'ai plus les ventilateurs ni l'écran qui fonctionne.. Si une âme charitable pouvait m'aider à configurer ce firmware, je lui en serais très reconnaissant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, tu as déja ton configuration.h à nous fournir? tu utilises la derniére version Marlin?

Déja voila le mappage de la carte :

image.thumb.png.275e0ccd478a02de4fbfcbb5287f178f.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×