Aller au contenu

Filament ABS

AlsaPrint

Différences de température

Messages recommandés

Bonjour,

Je rencontre aujourd'hui un soucis avec ma CR10.

J'ai voulu lancer une impression ce matin tranquillou mais le module me chauffe que jusqu' a 135-136°c alors qu'il est programmé pour monter a 205°c....

Précision la machine est upgradé avec une E3D V6 qui a déjà imprimé plusieurs objets !

Pour les opérations que j'ai déjà effectué, démontage de la sonde de température et chauffé au briquet pour voir si elle n'était pas hs et ça monte sur le module...

Remplacement de la sonde de température au cas ou mais idem !

ce que j'ai pu constaté c'est que la température de la buse monte grave et bien au dessus de ce que m'affiche le module ... (du genre 100° sur le module alors qu'a la mesure je suis quasi à 190°c)

Si quelqu'un a une idée je suis preneur !

Bon dimanche les printers :)

Modifié (le) par AlsaPrint

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, AlsaPrint a dit :

le module me chauffe que jusqu' a 135-136°c

je suppose que tu parles de la température du lit, 135-136° c'est largement suffisant même pour de l'ABS

 

Il y a 4 heures, AlsaPrint a dit :

température de la buse monte grave et bien au dessus de ce que m'affiche le module

comment mesures tu ta température ?

Partager ce message


Lien à poster
Partager sur d’autres sites

non je parle bien de la température de la buse de l'extrudeur

pour mesurer j'ai un voltmètre avec une sonde qui a l'option T° et j' ai un pistolet laser qui mesure la température en surface (ça fait très starwars :) )

le soucis c'est que comme l'info de température est erroné la résistance chauffante de la buse n'arrête pas de monter .... bref casse tête ce truc ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon du coup histoire de faire avancer un peu le truc j'ai craqué et j'ai commandé une nouvelle carte mère et des nouvelles sondes de température histoire de voir ce que ça donne .... 

Et en fouillant sur gearbest j'ai trouvé une cr 10 500x500x500 à 760€ du coup commandé en même temps ???

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu comparé les températures multimètre / CR-10 ? (même source de chaleur en même temps)

Je commencerais par vérifier les branchements et le 5V sur la carte mère (un soucis de tension de référence?).

Contacte ton vendeur pour la garantie (vidéo et photos + descriptif précis demandé par gearbest).

Modifié (le) par Nikki-3D

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai bien comparé les deux en même temps :)

j'ai commencé par vérifier les branchements en fait je l'avais pas précisé ;)

pour l'histoire du 5V tu peux préciser ?

pour les pièces commandés j'ai chopé ça sur amazon du coup si jamais c'est pas la Carte mère retour à l'expéditeur les sondes je vais garder ça coute pas bien cher et ça pourrait être utile

si jamais c'est bien ça je contacterai le vendeur à ce moment la pour la garantie

Merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est qu'une supposition mais je crois possible un soucis de tension de référence (tension sonde / tension de ref) d'où une erreur d'affichage. J'ignore si cette tension est bien en 5v. Ou alors c'est la tension mesurée qui est diminuée, une mesure de la résistivité du câble avec la sonde s'impose (pin 3 et 4 du connecteur 8 broches?).

Modifié (le) par Nikki-3D

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/12/2017 at 16:51, AlsaPrint a dit :

non je parle bien de la température de la buse de l'extrudeur

pour mesurer j'ai un voltmètre avec une sonde qui a l'option T° et j' ai un pistolet laser qui mesure la température en surface (ça fait très starwars :) )

le soucis c'est que comme l'info de température est erroné la résistance chauffante de la buse n'arrête pas de monter .... bref casse tête ce truc ...

T'as une thermistance de rechange pour la tester ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×