Aller au contenu

Filament ABS

math7189

Filament qui s’emmêle DANS l'extrudeur

Messages recommandés

Bonjour à tous,

Voila longtemps que je n'avais plus eu de souci avec ma Prusa i3 Pro X, jusqu'à hier tout au moins... Mes dernières impressions en HIPS se déroulaient bien, je décide de repasser sur du PLA. Je commence l'impression et je constate après 30 minutes que du filament sort entre le radiateur et l'extrudeur! Je coupe l'impression, et je constate que le filament a cessé de sortir par la buse et qu'il est maintenant entortillé et emmêlé dans l'extrudeur. Je démonte tout (avec du mal) et je remet le filament, j'extrude, la buse n'est pas bouchée, je relance l'impression en réduisant la rétraction (je me dit qu'il est possible que je rétracte trop et le filament se fait entraîner dans le sens inverse par le moteur). Résultat : même problème !

Je ne comprends pas du tout, j'ai jamais rencontré ce problème, alors soit j'ai un souci de paramètre, soit le filament est le problème ou le modèle.

Avez-vous déjà rencontré ce genre de problème ou avez-vous une idée de résolution?

Pour info:

Buse de 0.3

Température buse : 200°C

Merci d'avance

Math 

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 12 heures, math7189 a dit :

Avez-vous déjà rencontré ce genre de problème ou avez-vous une idée de résolution?

J'ai eu ce problème 2 ou 3 fois lorsque j'utilisais l'extrudeur MK8, vérifie le fonctionnement de ton ventilo (devant le radiateur, il doit souffler vers le radiateur) si il refroidi mal, le filament ramolli avant d'entrer dans l'extrudeur

Afin de prévenir ce problème, j'avais placé un pièce de ce genre afin de mieux guider le filament  https://www.thingiverse.com/thing:2129179

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

j'ai en effet un MK8, le ventilo souffle vers le radiateur, je pense il fait trop chaud et le filament fond, je suis dans un caisson. Je vais essayer d'imprimer ta pièce pour guider le filament et je vais laisser le caisson ouvert. Je vous tiens au courant. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, math7189 a dit :

je pense il fait trop chaud et le filament fond, je suis dans un caisson.

J'ai aussi le caisson ouvert dès que j'imprime sinon ça monte à plus de 30° malgré le ventilo de 90mm monté sur un thermostat

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

En réduisant les températures d'extrusion et du lit et en ouvrant le caisson, je n'ai plus le problème, il faisait donc trop chaud et le filament devait fondre légèrement l’entraînant à l’intérieur du moteur de l'extrudeur. 

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×