Aller au contenu

Filament ABS

christ39

Cura pour anet a8

Messages recommandés

bonjour a tous 

je viens d acheter :Anet A8 3D Printer DIY i3 Upgrade haute précision imprimante Reprap Prusa MK8 CS

avec il y a Cura 14.07 ,ma question est :

peut on utiliser une version plus récente pour cette imprimante 

merci d avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il existe une version 14.xx et une version 3.xx . La dernière version étant la 3.10. Comprenne qui pourra ????

C'est totalement incompréhensible pour quelqu'un qui débute. D'ailleurs je comprend pas que les développeurs n'aient pas trouvé une autre manière de différencier ces versions. Je trouve ça totalement illogique et sources d'erreurs.

Qui peut expliquer la différence entre ces deux versions ?

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour ,

pour comprendre l'ordre chronologique cela démarre avec la version 0.1 puis 0.2 ........... version 1 puis 1.1 1.2 1.9 après cela passe a 10 10.1 puis 12 puis 14 .

les concepteurs au fil des améliorations augmentent la version ce qu'il faut prendre en compte c’est le premier chiffre  1 ou 2 et maintenant 3 pour savoir qu'elle version et la plus récente.

Partager ce message


Lien à poster
Partager sur d’autres sites

la version 15.04 permets d'utiliser pronterface alors que les nouvelles versions ont octoprint qui se connecte via un port , je n'ai pas trouve comment connecter l'imprimante en usb via 3.10 , j'utilise 3.1 sur le pc de bureau et un pc portable avec la 15.04 ou repetier , si je veux connecter  l'imprimante en direct pour modifier le firmware ou envoyer des commandes

Partager ce message


Lien à poster
Partager sur d’autres sites

Cura 3.10 se connecte automatiquement s'il détecte l'imprimante en USB. Apparemment on peut mettre a jour le firmware via  paramètres/imprimante. Mais c'est une fonction que j'ai jamais essayé.

 

cura.jpg.0ea5ac4ecb6a61e0e3bf87a7126bc136.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

ah ok , donc en fait c'est comme la 15.04 il faut connecter l'imprimante pour avoir acces au logiciel de commande (étant donné que j'ai la 3.1 sur mon pc de bureau je n'ai pas l'imprimante à coté) , pour le firmware je fais les modifs directement de marlin

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×