Aller au contenu

Filament ABS

sfritz

Axe Y grippe sur Anet A8

Messages recommandés

Salut à tous,

je possède depuis plusieurs mois une Anet A8. L'impression se passe globalement bien, mais il y a quelques semaines j'ai eu des sauts de pas sur l'axe Y (plateau chauffant), me donnant une pièce avec un "layer shifting".

Ayant pour objectif d'améliorer l'imprimante, j'étais en train d'imprimer certaines pièces dans ce but. Mais avant de monter quoi que ce soit, je souhaitais tout imprimer pour avoir à démonter et remonter l'imprimante qu'une seule fois.

Par chance j'avais déjà imprimé le tendeur de courroie pour l'axe Y. Je l'ai monté pour mieux tendre ma courroie en Y, et je n'ai plus eu de problèmes pendant plusieurs impressions, jusqu'à la semaine dernière ou j'ai de nouveau eu 2 layer shifting sur la même impression. Je constate que la courroie est tendue et me dit que c'est probablement un roulement qui est HS. J'ai donc commandé des guide linéaire IGUS pour remplacer tous les roulements.

Après remontage avec les guides IGUS, je constate , en bougeant le plateaux manuellement sans courroie, que quand le plateau est à l'arrière de l'imprimante il se déplace relativement bien, mais quand il est à l'avant il faut forcer pour le déplacer. Il faut même forcer au point qu'en tirant sur le plateau, toute l'imprimante bouge avec... Pas top...

Je ne sais pas trop d'ou vient le problème, j'ai pensé que mes 2 axes Y ne sont pas parallèles... J'ai mesuré l'entraxe entre les 2 axes avec une réglette à chaque extrémité, et c'est pareil. Je vais vérifier avec un pied à  coulisse pour plus de précision.

Quelqu'un a-t-il déjà eu ce problème? Comment le résoudre?

Si effectivement mes axes ne sont pas droit, il faudrait que je bricole une des pièces support pour les rendre parallèles. Mais même en faisant ça, je risque de dégrader plus qu'autres chose, et me retrouver avec du jeu sur un axe.

Merci,

sfritz

Modifié (le) par sfritz

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu un peu le même soucis, j'ai monté directement mon anet avec des igus sauf que ça coinçait comme toi, j'avais lâché l'affaire en mettant 2 igus et 2 roulements d'origines. Ca allait.

A mon avis il y a trois choses probables. La première c'est que les tendeurs de courroie c'est bien mais sur l'anet ça déforme le panneau avant assez vite.. Donc le parallélisme en prend fatalement un coup (et même avec des améliorations ça parait évident qu'il peut y avoir une contrainte malgré tout). La deuxième c'est que dans mon cas, toutes les tranches de la structure acrylique ne sont pas d'équerre, donc l'ensemble de la structure est tordu vers la droite. Donc les roulements peuvent avoir du mal.. La troisième c'est le support de plateau qui est voilé, mais si c'était vraiment ça je n'aurais pas réglé mon soucis. 

 

Mon problème est réglé depuis que j'ai changé la structure pour du profilé alu. Il a suffit de ne pas mesurer l'écart entre les glissières, mais juste de bloquer les deux dernières vis en faisant faire des mouvements avant/arrière au plateau. Là au moins les glissières sont obligatoirement fixées dans la bonne position..

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut sfritz,

Je te dis ça juste parce que je n'ai pas cherché à régler le soucis sur la structure d'origine (j'avais prévu dès l'achat de l'anet qu'elle serait changée). Je pense qu'il y a surement un moyen de régler ça autrement, peut-être avec un panneau avant qui permettrait plus de réglage que deux "bêtes" trous?  (ça a probablement été fait par quelqu'un)

Voici une photo de loin. J'ai pris le modèle sur thingiverse "anet AM8" mais en modifiant l'assemblage et dimensions des profilé (pour passer à un plateau plus grand d'ici peu)

Les profilés viennent de chez Motedis, mais en étant patient ça se fait aussi avec aliexpress je pense.

A minima peut-être qu'il est possible de remplacer uniquement la base. Un cadre en profilé bas 20x20, qui reprendrait la fixation avant de l'AM8 pour les glissières? Un peu de prise de tête mais au moins la tension ne poserait plus de problème.

thumbnail.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Adadad,

merci pour tes infos.

As tu éventuellement le lien Thingiverse de cet assemblage?

Concernant Motedis , j'ai déjà pensé acheter chez eux, c'est pas loin de chez moi (pas de fdp), mais je n'ai jamais sauté le pas. Qu'elle est ton ressenti sur la qualité? qualité prix?

Merci,

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×