Aller au contenu

Filament ABS

Radis35

Domptage de la discoeasy 200

Messages recommandés

Bonjour à tous, je viens vers vous car j'ai du mal à appréhender ma machine récemment acquise.

Juste après le montage j'ai calibré la machine avec DagomApp et joué avec CdB et réussi à imprimer ces pièces (avec le filament échantillon et profil Chromatik) :

test.thumb.jpg.0336dfd9c8bc6c1ed933fbf1eb33fb34.jpg

Juste après j'ai donc acheté deux bobines de chromatik blanc et noir. Et, pour le coup j'ai un peu plus galérer sur l'offset mais après un recalibrage avec DagomApp j'ai réussi (toujours avec CdB) à imprimer cette pièce (support de bobine) :

IMG_20171214_080246.thumb.jpg.e7534aa66b2de2da26440d75285e84b4.jpg

Depuis, je me suis lancé dans l'impression des support de l'Ultimod de Bezain pour améliorer ma machine. Et là rien ne va plus, les pièces sont plus grosse et c'est plus dur. J'ai essayer avec CdB mais impossible de faire accrocher la premier couche même avec l'option améliorer l'adhésion au support (j'ai aussi un Buildatk)

Je suis donc passé par Simplify3D et là j'ai réussi à calibrer (dans l'onglet G-code) le Z-Offset (0,85mm) contre -1,6mm sur DagoApp.

Hier je lance un gros print, tout se passe bien pendant 1h (impression de 4h) j'ai potardé un peu la température pour éviter le claquement et ajouté un brim de 5 contour pour éviter le warping (oui parce que j'ai galérer la dessus avant...)

Et ce matin surprise :

 

IMG_20171221_090100.thumb.jpg.e1b70d4cba5ce0d9336592e438961ee8.jpgIMG_20171221_090109.thumb.jpg.a82e3ae5a0357f39843527e0ba7d4809.jpg

Les deux ou trois première couches sont bonnes mais après ça pars en couille pour redevenir bien et repartir en couille encore...

Je précise, j'ai utilisé le profil *.fff que Bezain à mis à dispo.

Impression via USB, filament chromatik noir, température 210°c pour les deux première couches et 205°C ensuite. 0,2mm par couche, ventilation active après première couche.

Un avis sur le problème ?

 

Aussi, je n'arrive pas à trouver comment ajuster le Z-Offset dans le Marlin avec Arduino IDE, une idée, un lien ?

 

Merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà, impression via USB sur un print de plusieurs heures = mauvaise idée en général.

Et pour le coup, soit tu à un soucis de multiplicateur d'extrusion, où pour en avoir fait l'expérience, ou soucis d'extrudeur tout court.

L'extrudeur tout en plastique de la Dagoma est vraiment... très capricieux, pour rester gentil.

Alors bien-sur, le problème peut venir de plusieurs choses, et même plusieurs chose en même temps, l'extrudeur, le multiplicateur, la température (tu demande 210°, mais ta sonde fait-elle une mesure précise ? etc).

Je pense que si ça ne bouche pas dans la buse (à priori non, car ça bloque pas) je dirais que le refroidissement foncitonne, tu peu tenter de monter en température (230°) juste pour tester et voir si ça viens de là, mais je te dirais de surveiller l'extrudeur pendant l'impression et de voir si il tourne bien, de manière régulière et que le filament suis bien le mouvement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai déjà eu un effet similaire sur des impressions et dans mon cas cela était dû aux frottements sur l'axe Z : le chariot ne suivait pas les mouvements de descente de l'auto nivellement, avec pour résultat des couches imprimées plus ou moins "en l'air". J'ai résolu mon problème en retirant les supports supérieurs de l'axe Z et j'imprime maintenant avec les tiges de guidage Z nues.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que l'extrudeur à encore tendance à claquer souvent. Je vais contrôler ça mais 4h de print :(

Mauvaise idée le print USB tu as raison je pense, car la pièce n'est pas terminée qui plus est l'ordi à du planter.

pour le multiplicateur je suis à 0,95 pour du filament normalement à 1,75mm (1,74 dans le xml de CbD).

Partager ce message


Lien à poster
Partager sur d’autres sites

Ici :

#define Z_PROBE_OFFSET_FROM_EXTRUDER -2.40   // Z offset: -below +above  [the nozzle]

Par contre cela ne sert pas a grand chose avec le palpeur d'origine ... Vu que les mesures qui donne sont totalement aléatoire :ph34r:

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎21‎/‎12‎/‎2017 at 12:23, MassMass a dit :

Déjà, impression via USB sur un print de plusieurs heures = mauvaise idée en général.

Et pour le coup, soit tu à un soucis de multiplicateur d'extrusion, où pour en avoir fait l'expérience, ou soucis d'extrudeur tout court.

L'extrudeur tout en plastique de la Dagoma est vraiment... très capricieux, pour rester gentil.

Alors bien-sur, le problème peut venir de plusieurs choses, et même plusieurs chose en même temps, l'extrudeur, le multiplicateur, la température (tu demande 210°, mais ta sonde fait-elle une mesure précise ? etc).

Je pense que si ça ne bouche pas dans la buse (à priori non, car ça bloque pas) je dirais que le refroidissement foncitonne, tu peu tenter de monter en température (230°) juste pour tester et voir si ça viens de là, mais je te dirais de surveiller l'extrudeur pendant l'impression et de voir si il tourne bien, de manière régulière et que le filament suis bien le mouvement.

Peut on remplacer l'extrudeur de la disco par celui ci : https://www.amazon.fr/Imprimante-Extrudeuse-Alimentateur-Aluminium-Métal-Pour/dp/B01F1JU0MW/ref=sr_1_2?ie=UTF8&qid=1513950586&sr=8-2&keywords=extrudeur+imprimante+3d

Partager ce message


Lien à poster
Partager sur d’autres sites

salut a tous ,je vien de lire les différent commentaire incroyable par contre mon soussi sur ma  discoeasy 200 c est que la buse s arrête de bouger en plein printe ou des quelle acroche le printe donc j ai pensser tout de suit c est le moteur ou le cable d alimentation du moteur car des fois juste en débranchant le moteur elle repart et des fois non  et donc je l es ses remplacer tout les deux et la toujour pareil et la je me pose la question de remplacer la carte electronique ce raitt il possible de m orienter ou de me dir comment resoudre ce probleme un bon coup de main me serait bien utile MERCI

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×