Aller au contenu

Filament ABS

diiity

encore cette t° de bed

Messages recommandés

Bonjour,

J'avais déjà fait un post à ce sujet, et voilà que ça recommence.

mais cette fois je n'ai rien touché au bed ni à son capteur. 

J'étais en train d'installer une tête E3DV6 avec un capteur capacitif.

J'ai donc fait des modif dans marlin, et après quelques téléversement, voilà que la t° du bed s'affiche à froid à 82°.

J'ai recommencé plusieurs fois le téléversement quand c'est revenu tout seul à la t° ambiante.

Je continue donc mes investigations avec d'autres téléversements et là rebelote et cette fois ça ne bouge plus, toujours 82°.

J'ai donc installé un marlin de base au cas où j'aurais fait une mauvaise action, idem.

J'ai refait les mêmes avec un autre pc, pareil.

Par contre là je n'ai plus de port disponible, obligé de changer de carte.

Est il possible de contrôler la t° autrement quand passant par la carte, je ne pense pas que ce soit possible mais ...?

diiity

Partager ce message


Lien à poster
Partager sur d’autres sites

Étrange ton pb, une mauvaise table dans le marlin ou ta sonde,

sinon: j’avais ça sur la Dago pour le bed.

dispo au soleil levant ou chez www.reprapme.

Temperature Controller. External heatbed control for Reprap 3D printer

E143DAC4-53CF-4483-95E6-0E36AA5B9544.jpeg

Modifié (le) par piccolini

Partager ce message


Lien à poster
Partager sur d’autres sites

oui pas mal ce système, et plus facile à mettre en oeuvre sur le bed que sur la buse, puisque'il est possible d'avoir 0 t°.

Je vais voir cela de plus près sinon je rachète une 2560.

diiity

Partager ce message


Lien à poster
Partager sur d’autres sites

Non , c'est une chose à laquelle je n'avais même pas pensé, je vais m'en occupé mais c'est pas gagné.

Ce que je vais faire dans un premier temps, c'est changer la carte puisque j'en ai une de mon ancienne delta.

Sinon je trouve ce contrôleur externe intéressant.

diiity

Partager ce message


Lien à poster
Partager sur d’autres sites

oui ça arrive de temps à autres, bien sur tu peux aussi avoir un composant défectueux...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×