Aller au contenu

Filament ABS

nanard54

Cr-10 - nanard54

Messages recommandés

Bonjour à tous. 

Je suis tout nouveau propriétaire d'une imprimante 3D creality cr-10, imprimante reçue début de semaine. 

Après un montage que je qualifierai de tranquille, une première impression tres satisfaisante (écrou et boulon présents sur la carte en démo), je me lance dans de nouvelles impressions. Là les ennuis commencent : impossible de finir une impression sans que cela se termine en assiette de spaghettis. 

Je suis parti de fichiers disponibles sur thingiverse et suis passe par cura dernière version (je suis sur Mac). J'ai utilisé le profil cr-10 disponible dans l'application et ai même essayé d'augmenter la température de l'extracteur au-dessus de 200 degrés ; température proposée de base sur le logiciel.

J'ai également mis du scotch pour l'adhérence et également essayé le bâton de colle.

Avez vous des idées d'où pourrait provenir le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

hello , je te dirais pas le pourquoi du comment , mais bienvenue au club , aussi j'ai commencé comme toi , de plus de détails avons besoin , mais rassure toi cela le fera , déjà , "première impression réussie " dis tu ! mefie sur les fichiers qui peuvent êtres corrompus , sur thingiverse , y as pas de raisons que d'un truc a l'autre cela ne marche plus , si tu n'a rien changé par rapport a la première fois !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est au début de l'impression que tu as des problèmes d'accroche au bed ou c'est pendant l'impression ?  tu aurais une photo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos retours. Le problème à lieu durant l'impression je n'ai pas pensé à prendre des photos... . Point non précisé mais qui a peut être une conséquence j'imprime dans le garage pièce à environ 12 degrés.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après quelques recherches sur le forum et ses différents sujets, des nouvelles de mon imprimante :

- remplacement du verre par un miroir de Leroy

- passage sur CURA avec profil trouvé sur le forum (santube)

- utilisation de laque extraforte

Depuis, j'ai réussi à faire plusieurs impressions sans souci.

Merci au forum et fourreurs ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×