Aller au contenu

Filament ABS

Patrick013

Oui......Encore une de plus

Recommended Posts

Salut à tous

Je viens de me lancer dans la construction d'une iTopie suite à l'assassinat de ma Dagoma D200
(Oui......heuuu, j'ai perdu patience et toute retenue apres 3 jours de galeres diverses......)

Donc je pars sur la recup de tout ce qui est mecanique de la defeunte et ai commandé ce qui manque.
J'ai commencé par étudier le projet et les plans sur le site "reprap" .
J'ai trouvé les plan du chassis ICI que j'ai découpé avec les moyens du bord car je n'ai pas de CNC et monté le tout.
Pour l'instant, j'ai passé deux couches d'apret et j'en suis à la peinture. Le vernis arrive desuite apres.

J'attends de recevoir une plaque d'alu que je vais adapter en lieu et place du plateau en MDF d'origine qui ne me convainc pas.
La suite plus tard.

IMG_20180102_104534.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Patrick013 a dit :

j'ai perdu patience et toute retenue apres 3 jours de galeres diverses

félicitation , tu as quand même tenu 3 jours , qu'elle patience :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, il faut dire qu'elle à imprimé quelques bobines quand même avant de partir en live. Mais je l'ai broyé après phagocytage ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous

Le chantier est terminé et elle fonctionne.

Voici en cours de montage : 

 

Montage01.jpg

Montage02.jpg

Montage04.jpg

 

Et ici en plein boulot : 

 

Itopie01.jpg

 

Elle est calibré et les cotes sont bonnes 1cm sur Cura = 1cm en réel. Pas eu de problèmes particuliers pour la partie électrique & électronique.

Mon seul petit soucis est de trouver un support de ventilo qui s'adapte correctement et selon mes critères sur l'extrudeur (ce qu'elle est en train de faire sur la photo au dessus).

A+

Modifié (le) par Patrick013

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Elle bosse................... pour elle-même

Je viens d'imprimer une buse de ventilation avec support de BLTouch et il ne me reste plus qu'à le mettre en fonction. Il est géré en natif par le soft mais j'ai l'impression qu'il ne fait pas le palpage sur la plateau. La sortie et la rétractation du doigt se fait bien pas l'auto-test. Je vais vérifier un peu le config.h si j'ai pas loupé un truc....

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×