Aller au contenu

Filament ABS

thearmm

simplify3d i3 Mega, impression qui fait des "pauses" sans aucune raison, USB

Recommended Posts

Bonjour à tous !

J'ai récemment fait l’acquisition de ma toute première Imprimante 3d une i3 mega, avec Simplify 3d. Mes premières impressions se passe très bien via carte Sd et la je décide donc de tester via USB, qui offre énormément de possibilité en particulier pour la vérification à distance quand je ne suis pas chez moi.

Mais malheureusement pour une raison que j'ignore encore, malgré mes recherches. De temps en temps l'imprimante se met en "pause" toute seul, et reprend sa course quelques secondes après, ce qui me fait de gros pâté un peu partout..... Et pourtant les mêmes g.codes utilisé via usb fonctionne très bien en carte sd. Je soupçonne donc un problème de connexion lorsque les commandes sont envoyées mais je ne vois pas comment résoudre le problème...

  j'ai configuré la connexion à 250 000 baud, ce qui est marqué dans le manuel de l'imprimante.

 

Merci pour votre prochaine aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, essaie de changer de câble usb. Mais si tu veux contrôler à distance regarde du côté d'octoprint c'est plus adapté.

Modifié (le) par db42

Partager ce message


Lien à poster
Partager sur d’autres sites

ton ordinateur est trop faible , il rame et tarde à envoyer le gcode , donc les informations arrive goutte à goutte

teste un baud le plus élever possible que ta machine supporte et que la connection passe correctement

Partager ce message


Lien à poster
Partager sur d’autres sites

 J'ai une assez bonne config i5 4590k et 16gb de ram et gtx 970 et un ssd. Et je suis brancher directement sur la cm et non sur le boitier. Je vais tester vos conseil, je vous tiens au courant merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, thearmm a dit :

 J'ai une assez bonne config i5 4590k et 16gb de ram et gtx 970 et un ssd. Et je suis brancher directement sur la cm et non sur le boitier.

bonjour, le problème c'est comment ta carte mère gère les interruptions et les priorités  mais aussi les différents programmes qui sont installés et windows.

SI tu as monté une gtx 970 c'est que tu es joueurs et alors les drivers Nvidia que du bonheur ! 

le mieux, quand on peut c'est d'avoir un ordi dédié uniquement à l'impression 3D et sous Linux.

sinon autre possibilité sous Windows pour contrôler à distance ton imprimante, Teamviever mais tu imprimes à partir de la carte SD pour éviter les problèmes de débit qu'évoque @slayer-fr

+1 avec @db42 c'est la solution la plus souple et la plus fiable

Modifié (le) par nono30

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, nono30 a dit :

sinon autre possibilit sous Windows pour contrôler à distance ton imprimante, Teamviever mais tu imprimes à partir de la carte SD pour éviter les problèmes de débit qu'évoque

Hein ? O.o

Soit tu imprimes depuis l'imprimante via la carte sd, soit tu contrôles ton imprimante en usb avec un serveur/ordinateur et tu te connectes sur celui-ci en vnc (teamviewer ou autre) si le soft utilisé n'intègre pas de plateforme web.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une raspberry qui traîne, je vais m'interresser du coup à octoprint, j'ai essayé de l'installer cela à été un echec je vais retenter tout à l'heure. Si vous avez un bon tutoriel je suis preneur. 

dommage je trouvais sa intéressant d'avoir le suivi en temps réel sur simplify 3D ( je pourrait peut être changer la priorité du programme dans les processus ?)

Merci de vos réponse très rapide.

Modifié (le) par thearmm

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as quoi comme Rpi ? si c'est moi que B+, ça va être limite à moins de faire du ménage sur la distib.

 

il y a 5 minutes, thearmm a dit :

Si vous avez un bon tutoriel je suis preneur. 

Vas faire un tour dans la section tuto (ou dans le topic qui le listes tous ;-) )

Partager ce message


Lien à poster
Partager sur d’autres sites

Un bon mètre ! mais j'ai changé pour un beaucoup plus cours. Du coup j'ai installer Octoprint sur la raspberry, mais la problème l'imprimante de ne connecte pas à octoprint..... je met ce que le terminal m'envoie. j'ai essayé tout en auto, ou avec une vitesse de transmission à 250 000, mais rien n'y fait...

 

Connecting to: /dev/ttyUSB0
Changing monitoring state from 'Offline' to 'Opening serial port'
Connected to: Serial<id=0x6c564ad0, open=True>(port='/dev/ttyUSB0', baudrate=250000, bytesize=8, parity='N', stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Changing monitoring state from 'Opening serial port' to 'Connecting'
Send: N0 M110 N0*125
Recv: ����0\x02����\x02>\x00\x0c<\x022�����
Modifié (le) par thearmm

Partager ce message


Lien à poster
Partager sur d’autres sites

en listant les usb tu as quoi ? (lsusb dans le terminal)

Tu as quoi comme baudrate dans ton firmeware ?

Modifié (le) par gisclace

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai juste usb0, et 250 000 bauds dans le firmware, je suis en train de suivre un sujet sur github et je ne suis pas le seul dans cette situation.... Vous utiliser quel version d'octoprint ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×