Aller au contenu

Filament ABS

poulpe69

Poulpe69 et sa CR 10

Messages recommandés

Bonjour

 

J'ais donc commandé ma CR 10 lundi dernier 12/01/18

Elle a était expédiée le lendemain, a "était présenté" en livraison le mercredi, et le jeudi (les " c'est parce que c'est GLS et vu les retour de ce transporteur par chez moi, c'est loin d'être sur qu'elle ait vraiment était présenté).

Et j'ai récupéré le colis chez le transporteur ce matin.

 

Donc d'un point de vu rapidité je suis plutôt satisfait tout de même.

 

Je vais tenter de la monter ce we car si j'ai bien compris on a 7 jours pour faire une réclamation en cas de non fonctionnement chez gearbest (si quelqu'un peut me confirmer cela).

Mais la réelle mise en service sera pour plus tard car le bureau où elle sera installer n'est pas encore attaquer d'un point de vu travaux.

 

Donc a plus tard pour la suite.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Pascal357 a dit :

Bienvenue parmis nous et bon courage pour l'installation. 

Merci, 

Il va m'en falloir en effet lol.

 

Montage fait cet après midi. (il manquait le câble d'alimentation :()

J'ai voulu lancer en impression les pièces pour apporter les modifications (renfort du câble, molette de réglage du plateau et le guide filament).

J'ai téléchargé les fichiers sur un site, ensuite je les ai collé sur la SD mais je ne les trouve pas pour les lancer en impression.

Donc si on peut m'indiquer la marche a suivre ça serait vraiment sympas ;-)

il y a 31 minutes, volavoile a dit :

Tu l'as acheté où?

En 10 ou 10s?

Je n'avais pas trouvé la 10s en local!

En 10 sur gearbest sur un dépôt en Europe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Poulpe69 et bienvenue,

Je suppose que tu as téléchargé et installé la dernière version de Cura, et que tu as téléchargé un objet de test sur Thingiverse (par exemple, le cube de calibration)

Généralement, les fichiers téléchargés sur Thingiverse sont compressés au format .zip. Il faut décompresser ces fichiers en faisant un double-clic sur l'icone du fichier zip et normalement, tu obtiens un dossier avec différents fichiers et dossiers dont un dossier Files. Dans ce dossier se trouvent un ou des fichiers au format .stl que tu vas ouvrir avec Cura.

Une fois ouvert avec Cura, tu vois l'objet dans la partie gauche de la fenêtre, et dans la partie droite, en bas, il y a un bouton "Enregistrer sous fichier" Tu clique sur ce bouton, et là, Cura va enregistrer dans un fichier au format .gcode tous les paramètres liés à ton imprimante et à l'objet que tu veux imprimer.

Tu enregistre ce fichier sur la carte micro-SD et tu insères celle-ci dans le lecteur de carte du boitier de l'imprimante.

Normalement, l'imprimante devrait reconnaitre le fichier .gcode.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, jmevrd a dit :

Bonjour Poulpe69 et bienvenue,

Je suppose que tu as téléchargé et installé la dernière version de Cura, et que tu as téléchargé un objet de test sur Thingiverse (par exemple, le cube de calibration)

Généralement, les fichiers téléchargés sur Thingiverse sont compressés au format .zip. Il faut décompresser ces fichiers en faisant un double-clic sur l'icone du fichier zip et normalement, tu obtiens un dossier avec différents fichiers et dossiers dont un dossier Files. Dans ce dossier se trouvent un ou des fichiers au format .stl que tu vas ouvrir avec Cura.

Une fois ouvert avec Cura, tu vois l'objet dans la partie gauche de la fenêtre, et dans la partie droite, en bas, il y a un bouton "Enregistrer sous fichier" Tu clique sur ce bouton, et là, Cura va enregistrer dans un fichier au format .gcode tous les paramètres liés à ton imprimante et à l'objet que tu veux imprimer.

Tu enregistre ce fichier sur la carte micro-SD et tu insères celle-ci dans le lecteur de carte du boitier de l'imprimante.

Normalement, l'imprimante devrait reconnaitre le fichier .gcode.

Super et merci beaucoup.

 

L'achat c'est fait de manière "précipité" lundi car elle était dispo sur un dépôt européen et donc du coup je n'ais pas eu le temps de bien m'informer sur les choses a faire pour la faire fonctionner.

Et cela ajouté a l'impatience de la mettre en service fait que je n'avais pas installé cura :$.

 

Donc voila qui est fait et qui en effet me fait apparaître les fichiers maintenant.

 

Pour les pièces "d'amélioration" de l'imprimante, je laisse les paramètre qui sont dans cura ou dois je les modifier?

Modifié (le) par poulpe69

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bienvenue dans le fabuleux monde de l'impression 3D avec la fabuleuse CR10 ! 

Je te propose de lire quelques sujets (j'ai compilé quelques infos utiles pour commencer ici par exemple mais tu trouveras pleins d'infos utiles sur d'autres posts)

Télécharge la dernière version de Cura. C'est un très bon slicer dorénavant. Nécessaire pour transformer tes modèles (souvent fichiers .STL ou .OBJ) en fichiers .gcode qui sont compréhensibles par ton imprimante. 

Utilise pour commencer les configurations recommandées en 0.2mm (draft quality)   c'est déjà très bon. 

Le plus important - ce ne sera jamais assez répété - consiste à mettre ton plateau parfaitement à niveau en fonction de ton adhésif (scotch, ou bien colle UHU ou mieux : laque sur verre) avant l'impression de ton modèle en PLA. 

Ensuite, c'est que du bonheur! J'ai commencé  après 2 semaines de tests en tous genres à imprimer mes premiers designs perso... très satisfaisant ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, cr1cr1 a dit :

Salut et bienvenue dans le fabuleux monde de l'impression 3D avec la fabuleuse CR10 ! 

Je te propose de lire quelques sujets (j'ai compilé quelques infos utiles pour commencer ici par exemple mais tu trouveras pleins d'infos utiles sur d'autres posts)

Télécharge la dernière version de Cura. C'est un très bon slicer dorénavant. Nécessaire pour transformer tes modèles (souvent fichiers .STL ou .OBJ) en fichiers .gcode qui sont compréhensibles par ton imprimante. 

Utilise pour commencer les configurations recommandées en 0.2mm (draft quality)   c'est déjà très bon. 

Le plus important - ce ne sera jamais assez répété - consiste à mettre ton plateau parfaitement à niveau en fonction de ton adhésif (scotch, ou bien colle UHU ou mieux : laque sur verre) avant l'impression de ton modèle en PLA. 

Ensuite, c'est que du bonheur! J'ai commencé  après 2 semaines de tests en tous genres à imprimer mes premiers designs perso... très satisfaisant ! 

Merci bien.

 

Oui j'ai chargé cura 3.1 ce matin et lancé les pièces d'amélioration dans la foulée en 0.1 et 20% de remplissage pour ces pièces.

 

La mise a niveau du plateau est "approximative" pour le moment, le temps d'imprimer les molettes de réglage et que je change le plateau en verre.

 

Mes test se feront dans la durée car je ne peut m'en servir qu'en we (déplacement la semaine) mais aussi parce que sa place n'est pas encore prète.

Le peut que j'ai imprimer me semble acceptable pour leur utilisation.

 

Je lirai dans la semaine les infos 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pas encore eu bien le temps de lire.

 

J'ai tout de même lancer quelque print avec du PLA de chez grossiste 3D avec quelques défauts.

Température de la tête 211

température du plateau 60

Et vitesse 60

Voici ce que ça donne.

 

imageproxy.php?img=&key=5f3e5f9bb3c90432

20180120_091025.jpg

20180120_091017.jpg

20180120_091011.jpg

Donc si je pouvais avoir quelques avis et conseils.

Modifié (le) par poulpe69

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut perso pour partir d'une bonne base j'ai importé la config dans cura à partir du gcode de la visse sur la carte sd fournie.

Ensuite j'ai un buildtalk sur le miroir.

Donc avec ça les seuls paramètres sur lesquels je joue pour le moment ce sont les températures du lit et de l'extruder et le diamètre des couches (et support et /ou radeau selon le cas).

Perso je suis à 50 pour le plateau 200 pour l'extruder et 0,1 ou 0.2 pour le moment pour la couche avec du filament que je trouve vraiment bien de la marque prima filaments. Je dois avoir toute les couleurs en pla et pas déçu du résultat !

Le seul "soucis" que j'observe si je veux être parfait c'est un effet bulle sur les courbes mais ça doit pas être de l'humidité car c'est clairement à certain niveau sur d'autres impressions... Bref la la photo c'est le pire que j'ai eu mais franchement ça ne se voit pas tant que ça à l'oeil !DSC_0879.JPG.836dbef937958cbfcf3b73587a6aab9c.JPG

 

Envoyé de mon D6503 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, poulpe69 a dit :

Bon pas encore eu bien le temps de lire.

 

J'ai tout de même lancer quelque print avec du PLA de chez grossiste 3D avec quelques défauts.

Température de la tête 211

température du plateau 60

Et vitesse 60

Voici ce que ça donne.

...

Donc si je pouvais avoir quelques avis et conseils.

 

J'utilise le même filament que toi (c'est du bronze ou du bronze doré, j'ai les deux) et je n'ai aucun souci. Températures comme toi : 210°C/60°C. Ce que je vois sur tes photos : 

- des filaments (stringing) .  Tu as remarqué du jeu au niveau de ton pneufit (liaison du tube PTFE avec feeder ou extrudeur) ?  Voir le sujet https://www.lesimprimantes3d.fr/forum/topic/12280-jeu-fixé-dans-le-pneufit-feeder-cr10/     
  Sinon, augmente de 0.5mm ta distance de rétractation (dans les paramètres de ton imprimante dans Cura) 

- des légers décalages de couches si ce n'est pas prévu dans le design.   As tu vérifié tous les jeux (galets, plateau, etc.) ? Tout doit être bien vérifié / resserré. 

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet j'avais le jeu dont tu parle.

J'ais donc imprimé la petite pince dont tu parle donc a voir par la suite ce que ça va donner.

 

Je referait le tour des roulements, j'en avais 2 effectivement du plateau qui accroché (dû a un excès de serrage semble t'il).

Par contre je n'ai pas encore huilé la vis sans fin, je n'ai que de huile pour chaine de vélo 

celle ci https://www.decathlon.fr/huile-velo-chaine-derailleur-id_8236943.html

Ca fais l'affaire ou pas?.

Doois je en mettre a tous les roulements également?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai rien lubrifié à ce jour (mises à par certaines de mes impressions mécaniques avec de l'huile de silicone ;-) 

Sérieusement, la CR-10 était correctement lubrifiée. La vis sans fin était graissée. Je ne touche pas (il en faut des impressions pour enlever le lubrifiant sur l'axe Z ! ) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci bien.

 

Donc.

Impression et mise en place du petit clips et resserage de tout les roumement ainsi que le réglage du gâteau après tout ça évidemment

Résultat.

Très gros changement sur la qualité

 

Très gros changements sur la qualité d'impression

 

J'essayerai de mettre quelques photos ce soir d'une pièce avant et après modification

Partager ce message


Lien à poster
Partager sur d’autres sites

Et après réglage en 0.4 

Le résultat n'est pas parfait mais on peut voir une nette amélioration malgré que cela soit en 0.4

 

Vos avis et conseils sont les bien venu bien sur.

20180122_083027.jpg

20180122_082948.jpg

20180122_083104.jpg

20180122_160918.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

L'impression en 0,4 est lié au fait que j'avais peu de temps pour imprimer cette grosse pièce.

Mais le résultat semble relativement correct vu justement le fait que ça soit en 0.4 je trouve 

Je pourrais faire plus de test ce weekend normalement

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×