Aller au contenu

Filament ABS

jlabo

probleme de televersement marlin

Recommended Posts

bonjour

je n arrive pas a televerser marlin dans ma carte anet

j ai un message d erreur au moment du transfert

"avrdude stk500_getsync () attempt 1 of 10 not in sync resp 0xcb"  et cela 10 fois

j ai un peu l habitude d arduino et donc j ai bien le port com et le profil anet 1.0

la compile s effectue bien

si quelqu un a deja eu ce probleme ? (et a une solution)

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le problème. Il vient du fait que ton port est utilisé par une autre application.  Soit tu change le port de communication, soit tu redémarres le PC en espérant que l'application fautive ne reprenne pas possession du port. 

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites

quelle version de arduino IDE tu utilises ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

en recherche sur mon probleme il est possible que je ne puisse pas televerser car j ai un branchement sur rx ....

l autre probleme est que je ne trouve nul part de doc sur la carte anet (au niveau de la corespondance arduino/anet) qui pourrait me dire ou est la broche rx

j ai debranche l ecran car je ne vois que ce periph qui utilise la liaison serie mais ca change rien ...

je suis preneur de toutes les idees

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

merci didier j ai deja vu cela mais c est trop extreme de flacher  le bootload pour l intant (cela risque de briquer la carte) 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, jlabo a dit :

... c est trop extreme de flacher  le bootload pour l intant (cela risque de briquer la carte) 

pas plus qu'une programmation du firmware seul.

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai peur que si le bootload passe et qu ensuite j ai toujours le meme probleme je me retrouve avec une carte sans firmware et donc ....

 

je cherche encore un peu...

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

j'avais moi aussi ce souci, en fin de compte c'etait le port com qui posait ce souci. . . 

je suis passé sur un autre ordi, et ça passé !

sur cet ordi, j'ai utilisé le port com 4 !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎12‎/‎01‎/‎2018 at 16:36, jlabo a dit :

j ai la version 1.8.5

fait un essai avec une version 1.0.X, il arrive qu'avec des versions supérieures ça ne passe pas

Partager ce message


Lien à poster
Partager sur d’autres sites

alors

j ai essaye un autre pc    meme punition

j ai mis un ide 1.0 et la je ne peux pas faire reconnaitre anet v1.0 comme machine 

je pense faire une pause car j ai la tete en pasteque

je vous tiens au courant si ca avance en attendant je regle mon plateau a la main (j apprécierais d autan plus mon capteur si il fonctionne un jour)

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu devrais développer de façon exhaustive ce que tu fais pour la configuration de IDE, du Marlin et détailler ton environnement machine ...

Et pourquoi parles tu de ceci .... " j ai un branchement sur rx .... "

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la configuraton de l ide arduino j ai donc mis le support carte anet v1 dans le rep hardware de arduino et elle est bien propose dans le menu carte sinon install normal

puis j ai installe les drivers ch340 de la microsd fournie avec l anet

pas de probleme j ai essaye en com3 com4 et com5 en suivant la config avec le gestionnaire de peripherique 

j ai utilise les vitesse de transmition par def de 9600 bauds et aussi en 115200 car octoprint travail a cette vitesse

pour ce qui est de marlin j ai essaye 1.1.4 brut et modifie et 1.1.8 brut et version derbo (merci a lui)

tout ca sur 2 pc 

si j ai le courrage je ferais un essai avec mon raspberry sous linux

voila en gros

 

pour le branchement RX j ai lu quelque part que si une broche rx d un arduino etait cable cela empeche le televersement mais comme y a pas moyen de trouver cette broche sur la carte anet j ai tout debranche (sauf 12V et usb ) ..........

Modifié (le) par jlabo

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 46 minutes, jlabo a dit :

...pas de probleme j ai essaye en com3 com4 et com5 en suivant la config avec le gestionnaire de peripherique ...

Elle est pas claire ton histoire.

Quand tu branches avec le cable usb  la carte mère de l'anet sur le pc, ensuite tu ouvres le gestionnaire de périphérique et là seulement a ce moment là tu dois constater le port com utilisé par la carte.

il y a 46 minutes, jlabo a dit :

...j ai utilise les vitesse de transmition par def de 9600 bauds et aussi en 115200 car octoprint travail a cette vitesse...

Qu'est ce que vient faire octoprint ici !

Ce que tu veux programmer c'est la carte mère de l'imprimante et non ta carte qui supporte octoprint.

il y a 46 minutes, jlabo a dit :

...pour ce qui est de marlin j ai essaye 1.1.4 brut et modifie et 1.1.8 brut et version derbo...

C'est quoi brut et c'est quoi modifié et qu'est ce qu'une version derbo ?

Tu ne sais pas te faire une version propre à ta machine... un truc de base tout simple.

il y a 46 minutes, jlabo a dit :

si j ai le courrage je ferais un essai avec mon raspberry sous linux

Tu vas installer ide sur ton raspberry en espérant une réussite du téléchargement que tu n'as pas su résoudre avec un pc... étrange.

il y a 46 minutes, jlabo a dit :

pour le branchement RX ..... comme y a pas moyen de trouver cette broche sur la carte anet ...

Tu ne dois pas lire les sujets du forum sur la partie Anet

https://raw.githubusercontent.com/ralf-e/ANET-3D-Board-V1.0/master/ANET3D_Board_Schematic.png
Modifié (le) par Didier3D
modif lien du code

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Didier3D a dit :

Elle est pas claire ton histoire.

Quand tu branches avec le cable usb  la carte mère de l'anet sur le pc, ensuite tu ouvres le gestionnaire de périphérique et là seulement a ce moment là tu dois constater le port com utilisé par la carte.

donc j ai branche l anet seul com3    puis une clef usb sue un port et l anet sur un autre = anet com4 puis 2 clef usb sur 2 port usb et l anet sur le 3eme port = anet com4 ect 

Pour supprimer des problemes de port usb sur le pc

Qu'est ce que vient faire octoprint ici !

Ce que tu veux programmer c'est la carte mère de l'imprimante et non ta carte qui supporte octoprint.

j ai vu que octoprint 'discutait' avec l anet en 115200 bauds donc j ai essaye car par def les port usb son  a 9600

 

il y a 29 minutes, Didier3D a dit :

C'est quoi brut et c'est quoi modifié et qu'est ce qu'une version derbo ?

brut de telechargement de marlin (sans modif) une version modifier par mes soins et un version fourni par le youtuber derbodisign)

Tu ne sais pas te faire une version propre à ta machine... un truc de base tout simple.       ???

Tu vas installer ide sur ton raspberry en espérant une réussite du téléchargement que tu n'as pas su résoudre avec un pc... étrange.

non pas tant que ca si c est un probleme electronique entre mes pc ou mes port usb ou avrdude qui est plus sensible sous linux au niveau des com

 

il y a 29 minutes, Didier3D a dit :

Tu ne dois pas lire les sujets du forum sur la partie Anet


https://raw.githubusercontent.com/ralf-e/ANET-3D-Board-V1.0/master/ANET3D_Board_Schematic.png

merci                ton schema ma permis de voir qu<il n y a rien de branche du la borne rx de l anet

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, jlabo a dit :

non pas tant que ca si c est un probleme electronique entre mes pc ou mes port usb ou avrdude qui est plus sensible sous linux au niveau des com

Quand je lis cela .... ôtez moi d'un doute...

Ta machine connecté sur ton pc avec le cable usb, tu arrives à lui lancer un print via un soft d'impression 3D (cura, simplify3D, repetier etc...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×