Aller au contenu

Filament ABS

patrick57950

Montage de ma CR10

Messages recommandés

Hello,

Après 38 jours d'attente, j'ai enfin reçu ma CR10, j'ai commencé le montage avec quelques surprises.

Pour commencer les vis qui tiennent le support de la tige hélicoïdale était dé-serrée(voir la photo) , je revisse et là, je m’aperçois qu'il est impossible de bouger le chariot des Z donc je re-démonte tout pour constater que le support moteur n'est pas d'équerre avec la tige hélicoïdale, je vais tenter de mettre une cale pour aligner la tige et le support.

Ensuite, la prise du moteur touche la tige, ce n'est pas grave, je vais faire faire un quart de tour au moteur et voir si cela ne gêne en rien.

 

 

photo1.jpg

photo 2.jpg

Modifié (le) par patrick57950

Partager ce message


Lien à poster
Partager sur d’autres sites

Ensuite impossible de mettre le joint décoratif en place, il y a une vis qui gêne qui touche le plastique. Il va falloir tout démonter pour limer ou changer cette vis.

 

photo 3.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, pas de chance... La moyenne est arrivée avec aucun problèmes, il m'a juste fallu modifier l'orientation du roulement pour y car la courroie frottait sur les bords du roulement...
Courage car une fois que tout sera nickel, c'est un vrai bonheur cette imprimante !

Envoyé de mon D6503 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

de mon cote les decos enlevees , meme probleme que pleins de gens , quand aux vis de l'axe z déssérées aussi et tout vas bien depuis !

Partager ce message


Lien à poster
Partager sur d’autres sites

38 jours pour la livraison, c'est déjà bien rageant, mais en plus quand tu découvres ces défauts ça fou les boules quand même, contact le vendeur, il te fera peu être un petit geste 

Partager ce message


Lien à poster
Partager sur d’autres sites

Reçu ma CR10s mercredi, même souci que patrick57950.

Prise moteur orienté sur la tige filetée

Petit plus, livrée avec des coupleurs flexible
IMG_0657.thumb.JPG.8fe28a7a5c27e90235619b5e485d2825.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

De toute manière, il faut absolument toujours tout vérifier, tout resserrer, c'est une question de principe. En revanche, le moteur mal monté, ça c'est choquant! Quant au délai, l'expéditeur n'y est pour rien: si ça se trouve, ton colis a été mis de côté et un peu oublié en douane...

@totonor Pour l'accouplement, j'en avais acheté un comme le tien, mais je suis repassé à l'original: je l'ai retrouvé deux fois déboité (c'est la tige filetée qui était montée dans l'écrou au fur et à mesure des allées et venues de l'axe Z). Quant au flector, je m'attendais à une matière genre néoprène, mais c'est un vulgaire bout de plastique qui n’amortit aucune des vibration du moteur, alors que c'est tout de même le but, à la base!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai remis d’équerre le le profilé qui supporte le support de la tige Z,  il n'y a plus de dureté de ce coté. Maintenant je vais regardé la tension et  l'alignement des courroies, je pense que la solution sera d' imprimer les tendeurs.

Idéalement il faudrait faire remonter ces petits problèmes aux constructeur pour qu'il améliore le montage des machines. Dans carton il y a un document concernant le sav , si j'ai bien compris! je vais le remplir et le poster a l’expéditeur. On verra la réaction.

Patrick (impatient de lancer le premier print)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme pour les tendeurs , imprimés , montés , et au final je suis revenu a la config d'origine , bref je ne m'en suis jamais servi !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis d'accord avec vous les tendeurs ne sont pas nécessaire en revanche j’apprécie grandement les roues de réglage du plateau, c'est confortable a l'utilisation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui les roues sont quasi indispensables. Ensuite, un petit clip ou bout de cuivre pour régler le jeu éventuel du pneufit du feeder... Et bien sûr le support de câbles du plateau. 

Le reste est de l'accessoire, je fais déjà de très belles impressions en quasi standard. Mais je vais tenter de monter un fang imprimé récemment. 

Ensuite, comme l'a dit @rmlc460, il faut tout vérifier et serrer au début, puis régulièrement... ça reste de la mécanique ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

.@cr1cr1  Avant de commencer a imprimer j'ai vérifié tout les serrages et tension mais pas le "pneufit du feeder" , il y a un jeu latéral !! je n'ai pas remarqué, mais avec les déplacements de la tête d'impression cela peut arriver, tu aurais un lien sur la pièce à imprimer.

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci Eric, je n'ai pas de problème de ce côté, mais je vais quand même imprimer un clip et l'installer en prévention. ;)

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/01/2018 at 07:07, patrick57950 a dit :

.@cr1cr1  Avant de commencer a imprimer j'ai vérifié tout les serrages et tension mais pas le "pneufit du feeder" , il y a un jeu latéral !! je n'ai pas remarqué, mais avec les déplacements de la tête d'impression cela peut arriver, tu aurais un lien sur la pièce à imprimer.

:)

Tu parles de quel jeu latéral ? Celui du pneufit ( @corethan t'a donné le lien sur le sujet où j'en parle) ou bien autre chose ? Car tu as répondu que tu n'avais pas de problème de ce côté.  

Partager ce message


Lien à poster
Partager sur d’autres sites

@cr1cr1. Je n'ai aucun jeu nul part, on évoquait les upgrade indispensables dont le clips pour réduire le jeu du "pneufit"

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, je ne comprenais pas tes points d'exclamation... c'était donc plutôt une interrogation. De mon côté, c'est apparu au bout de 2 semaines environ, ça se remarque pendant les rétractations. Mais si tu n'as pas de souci de filaments (stringing) tu n'as pas à t'inquiéter. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×