Aller au contenu

Filament ABS

pier032

G2S : Ma hot end retombe au bous de 1 minute

Messages recommandés

bonjours a tous

Voici mon problème sur ma Geeetech G2S Pro :

sous repeter host, quand je Click sur l'icone de la petite maison, tous les moteurs vont en position home. la tout est ok

Le problème est que au bout de 60 secondes, les moteurs coupent du coup le plateau hot end descend tous seul jusqua arrive en bas.

y a t'il un moyen de désactiver cette coupure ? Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, pier032 a dit :

y a t'il un moyen de désactiver cette coupure

à ma connaissance non mais je ne connais pas trop les deltas

après c'est comme ça sur toutes les imprimantes ça évite que les moteurs forcent pour rester en position fixe

Partager ce message


Lien à poster
Partager sur d’autres sites

Par curiosité, j'ai telechargé la version de ton firmware sur le forum de geeetech (une vieille version) pour comparer avec nos firmwares actuels.

Les occurrences sont différentes mais on fini par trouver son bonheur:

Dans "Configuration_adv.h"

// Default stepper release if idle. Set to 0 to deactivate.
#define DEFAULT_STEPPER_DEACTIVE_TIME 60

remplacer par

#define DEFAULT_STEPPER_DEACTIVE_TIME 0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×