Aller au contenu

Filament ABS

Guillaume.F

ca tourne plat rond...

Messages recommandés

salut à tous,

mes ronds ne sont pas rond...il y a des plats de 5mm de long en haut et en bas.

En regardant bien le mouvement des axes pendant l'impression, mon plateau en Y ne bouge plus pendant environ 1 sec à l'endroit où ces plats apparaissent... mais ces plats n'apparaissent bien evidément pas sur la prévisualisation dans S3D.

g-code produit par simplify 3D
Firmware by JJJ pour tete Z122.

Vous auriez une idée de pourquoi ce délire ???

merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, @Guillaume.F

Quand l'axe "monte" sur un côté du cercle, la courroie tire dans un sens

Quand il "descend" de l'autre côté, elle doit tirer dans l'autre sens

ce que tu décris est typique d'un jeu à l'inversion

Ta courroie est-elle suffisamment tendue ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

En plus de ce que mon VDD, tu imprimes par quoi ? carte sd ? octoprint ? etc etc

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 19/01/2018 at 08:22, Jean-Claude Garnier a dit :

Bonjour à tous, @Guillaume.F

Quand l'axe "monte" sur un côté du cercle, la courroie tire dans un sens

Quand il "descend" de l'autre côté, elle doit tirer dans l'autre sens

ce que tu décris est typique d'un jeu à l'inversion

Ta courroie est-elle suffisamment tendue ?

merci Jean claude pour ta réponse,
j'ai enfin compris ce que tu voulais dire. Pour ceux qui aurait le même problème : quand la poulie crantée tourne dans le sens horaire elle tire sur la courroie en partie haute et la tend mais celle du bas peut être légèrement mois tendue, et vice versa. Mais quand il y a un changement de direction ce léger jeu peu créer un délai dans le mouvement de l'axe...

 

image.jpg

Donc en gros il faut tendre la courroie comme un bourrin pour que cela soit précis...

 

Cependant je soupçonne le passage dans le roulement  de réduire le transfert de tension sur l'axe Y vu que ce n'est plus  direct on doit perdre du couple ...

et aussi la facade en plastique qui doit aussi legerement travailler pendant les déplacments sans que l'on puisse le voir. Je passe sur des facades en profil alu bientot.

Je vous tiendrai au courant ;o)

 

20170619_192044.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Je viens de résoudre un problème similaire avec ma DE200 après avoir retendu la courroie comme un boeuf et resserrer la poulie qui l'entraîne (celle entourée sur ton image).

J'ai encore des cercle très légèrement ovales, je pense que je n'ai pas encore serrer assez ma poulie, je pense essayer de designer une pièce à placer sous le chariot du plateau afin de serrer la courroie avec une visse, si quelqu'un veut m'aider, c'est de bon cœur :D

En bref, resserres ta courroie et les deux vis qui maintienne ta poulie au moteur :)

Bonne chance à toi !

Partager ce message


Lien à poster
Partager sur d’autres sites

Attendez, les gars, avant de tendre la courroie comme des bourrins : si c'est trop tendu, ça tire trop sur le moteur, ça le freine et le mouvement n'est plus fluide.

La bonne tension, c'est pas facile à définir autrement que "assez, mais pas trop". C'est très largement pifométrique.

@Guillaume.F je ne crois pas que pour la courroie, passer par-dessus les roulements que tu montres change grand-chose.

Par contre là où tu as raison, c'est de souligner que si tu forces trop la courroie, tu déformes les faces avant et arrière.

C'est pour ça que j'ai solidement fixé ma pétoire sur un morceau de plan de travail Ikea de 40mm, avec 4 brides qui appuient sur les tiges filetées

Plus deux cales appuyées sur les faces avant et arrière, vissées courroie détendue. Quand je la tends, ça bouge pas.

Et le fait de disposer d'un "plan de sol" de référence, bien plat, simplifie beaucoup de réglages.

Quand j'en vois qui mettent des "damplers" sous les pieds de leurs machines en plastique pour atténuer les vibrations, ça me choque.

Moi si je mettais des damplers, ça serait plutôt sous le support. Mais bon moi ce que j'en dis hein.... dans les imprimantes 3D j'y connais que dalle.

@WolsterKing si tes cercles sont ovales, c'est un autre problème :  est-ce que au moins tes carrés sont carrés ?

Pasque s'ils sont rectangulaires, c'est plutôt que tu dois calibrer tes axes....

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Jean-Claude Garnier a dit :

Attendez, les gars, avant de tendre la courroie comme des bourrins : si c'est trop tendu, ça tire trop sur le moteur, ça le freine et le mouvement n'est plus fluide.

La bonne tension, c'est pas facile à définir autrement que "assez, mais pas trop". C'est très largement pifométrique.

@Guillaume.F je ne crois pas que pour la courroie, passer par-dessus les roulements que tu montres change grand-chose.

Par contre là où tu as raison, c'est de souligner que si tu forces trop la courroie, tu déformes les faces avant et arrière.

C'est pour ça que j'ai solidement fixé ma pétoire sur un morceau de plan de travail Ikea de 40mm, avec 4 brides qui appuient sur les tiges filetées

Plus deux cales appuyées sur les faces avant et arrière, vissées courroie détendue. Quand je la tends, ça bouge pas.

Et le fait de disposer d'un "plan de sol" de référence, bien plat, simplifie beaucoup de réglages.

Quand j'en vois qui mettent des "damplers" sous les pieds de leurs machines en plastique pour atténuer les vibrations, ça me choque.

Moi si je mettais des damplers, ça serait plutôt sous le support. Mais bon moi ce que j'en dis hein.... dans les imprimantes 3D j'y connais que dalle.

@WolsterKing si tes cercles sont ovales, c'est un autre problème :  est-ce que au moins tes carrés sont carrés ?

Pasque s'ils sont rectangulaires, c'est plutôt que tu dois calibrer tes axes....

Justement, mes carrés étaient parfait cependant mes cercles (plusieurs models testés) étaient ovales et depuis que j'ai resserré mes vis et retendu la courroie, tout nickel

Souci assez inexplicable mais je n'est plus de souci !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/02/2018 at 14:10, WolsterKing a dit :

Je viens de résoudre un problème similaire avec ma DE200 après avoir retendu la courroie comme un boeuf et resserrer la poulie qui l'entraîne (celle entourée sur ton image).

Tout d'abord, c'est mon image, les entrailles de mon ex-de200. :)

Il y a 22 heures, Jean-Claude Garnier a dit :

Attendez, les gars, avant de tendre la courroie comme des bourrins : si c'est trop tendu, ça tire trop sur le moteur, ça le freine et le mouvement n'est plus fluide.

La bonne tension, c'est pas facile à définir autrement que "assez, mais pas trop". C'est très largement pifométrique.

+1, C'est assez compliqué, certains le font au bruit, d'autre en pinçant les courroies entre elle ou en torsion, d'autres encore avec des ressorts de pince à linge. Mais dans tous les cas il ne faut pas y aller comme un bourrin c'est sûr.

Partager ce message


Lien à poster
Partager sur d’autres sites

je me demandais aussi, sur le DE 200 on a une poulie d'un coté et des roulements de l'autre. Ce serait pas plus efficace avec une poulie à chaque extrémité ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×