Aller au contenu

Filament ABS

zavala13

Lenteur à cause de chatbox

Messages recommandés

Bonjour,

Depuis quelque temps la chat box (à droite de la page d’accueil) provoque un blocage dans le chargement de la page et provoque un usage intensif du cpu !

Est ce normal ou il n'y a que moi ??

Win7 64bits, Firefox 57.0.4 64bits

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

j'ai exactement le mème problème que toi en début d'année le net a été attaquer par deux nouveaux virus qui attaque le centre de sécurité des cpu il exploite une faille de conception pour palier a sa faire c'est misa jour pour l'imiter la casse

j'ai mon pc avec wib7 64 bits , Firefox 57.0.4

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir, ça ralentit mais je ne suis pas sur que ça soit du au chatbox directement, je pense plus à un truc qui est venu se greffer sur le navigateur via les pub

passer donc un coup de ZHP cleaner et vous risqué d'être surpris  https://www.nicolascoolman.com/fr/download/zhpcleaner-2/

Partager ce message


Lien à poster
Partager sur d’autres sites

@jacky : là je doute que ce soit à cause de failles Spectre et Meltdown, et je suis à jour, de plus même lenteur sur une machine Linux up to date

@nono30 : j'ai antivirus ET anti malware ET Outil de nettoyage (barre de recherche, popup, ....)

j

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que j'ai remarqué que la chatbox met un certain temps à démarrer, avec le cpu, enfin plutôt un des cœurs logiques, à 100%. Pendant que ça charge, ça freeze, environ 6 sec chez moi.

Win10 et Chrome 63.0.3239.132 (64bits)

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est bien la chatbox qui pose soucis, en cliquant sur l'onglet "chatbox" dans l'entête du forum, ça freeze (cpu à 25% pour firefox sur un I5)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de soucis sur ma tablette Android.

 

La chatbox met du temps à s'ouvrir (au moins 2 éternités), mais aucun ralentissement.

 

EDIT: j'ai dit une betise.

L'onglet se fige.

 

:)

Modifié (le) par Yo'

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez moi je vois le cpu monter à 12%, mais comme j'ai 8 cœurs, ça en fait un monopolisé pendant le chargement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de freeze pour moi sur w7 et firefox 57.0.4 (64 bits)
Par contre effectivement le cpu s'affole au lancement de la page et monte de 40/50% d'utilisation en plus le temps du chargement (i5 4460)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas remarqué de souci particulier de lenteur mais vous avez été plusieurs à le remonter alors j'ai désactivé la chatbox le temps de.

Dites moi si ça va mieux :)

Partager ce message


Lien à poster
Partager sur d’autres sites

pareil ça marche beaucoup mieux, la page d'accueil se charge aussi vite que les autres pages

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui m'étonne c'est que sur WEareFPV.fr j'ai pas ce problème avec les mêmes versions de code... J'hésite à purger tous les messages mais si ça venait de ça ça serait aussi long à charger pour tout le monde :SAfficher la réponse

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

J'avais des soucis un peu similaires sur mobile avec un script que le navigateur devait arrêter pour charger la page d'accueil depuis qu'il y a l'onglet des messages sans réponse. Mais la avec la désactivation de la chatbox ça fonctionne. Donc peut être un conflit entre ces deux modules.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×