Aller au contenu

Filament ABS

philposer

problème de plateau chauffant

Messages recommandés

Bonjour à tous,

Je rencontre actuellement un problème avec la partie plateau chauffant de mon anet A8 avec firmware d'origine:

exemple :

20180120_153333.thumb.jpg.94688c521939f77d73028cb7fe8d5dc7.jpg

Mon problème est que je n'arrive pas à le faire chauffer et voici les piste que j'ai déjà étudiées:

1. Affichage de l'écran indique toujours +/- 128°C au démarrage qui monte à 142°C sans travail sur l'imprimante (problème de capteur ?)

2. Mesure directe de la résistance de la thermistance au dessous du plateau chauffant : résistance infinie (thermistance morte?)

3. Commande du plateau chauffant à 60°C pas de chauffage

4. pas d'alimentation sur la carte pour le hotbed (Normal si la carte mère croit que le hot bed est à 128 °C ?)

5. hot bed débranché ou non pas de différence (+/- 128°C)

Avez-vous donc une solution ou une approche pour résoudre ce problème car là je ne m'en sort plus et je ne vois pas ce qui ne fonctionne pas  ou comment résoudre le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Didier3D a dit :

Salut,

La thermistance est en principe une NTC 3950 100k, et tu devrais en principe relever 100Kohms à 25°.

Résistance infinie sur les bornes de la thermistance et sur les borne du plateau pour la thermistance. Vérifié plusieurs fois. Pas de changement.

Pourquoi si je déconnecte le plateau la carte mère ne vois pas de différence?

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

oui il suffit de décocher la case correspondante dans les options du slicer (cura ou autre) que tu utilises, mais çà ne marchera pas pour l'abs.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Didier3D a dit :

Ton ancien plateau n'est pas mort pour autant, tu peux te procurer sur ebay ou autre web shop des thermistances NTC 3950 100k.

Ok merci pour la référence de la thermistance. En attendant je fais également partie des imprimeur 3D maintenant. Voici le résultat malgré l'absence de plateau chauffant.

A gauche première impression avec décollement total de la pièce en cours d'impression

A droite le modèle imprimé totalement dés le deuxième essais avec l'A8 de base sans aucun upgrade.

Merci pour l'aide.

 

20180120_185521.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour après une recherche je tombe sur votre topic. j'ai une anet E10 et le point faible ( je l'ai su trop tard ) c'est la connectique du plateau chauffant. j'ai suivis un tuto pour la changer mais depuis mon plateau qui est a froid  affiche 107 degrés. Je peut le faire chauffer jusque 120° mais il refuse de descendre à la température initial ( de la pièce comme avant ).

Du coup étant très nul en électronique, pensez vous que ce soit le contrôleur de la carte qui soit hs ? ou faut il recalibré le mosfet ?  

je n'ai pas d’appareil pour faire des tests et je ne sais pas quoi faire.

 

merci pour l'aide ou les réponses que vous m'apporterez

Partager ce message


Lien à poster
Partager sur d’autres sites

je penche plutôt pour un problème de connecteur sur la thermistance (les deux fils du milieu sur le connecteur du plateau).
Mesures la résistance sur les contacts correspondants sur le plateau.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

le problème c'est que je n'ai rien pour mesurer la résistance 😢 

crois tu que le faite que cette fiche soit débrancher le plateau ne devrais pas être vu a 107° ? si ?

par ce que du coup je me demande si des fils ne se son pas toucher quant j'ai changer la fiche. même débrancher et éteint il devais rester du courant grrrrr

Partager ce message


Lien à poster
Partager sur d’autres sites

meuh non, simplement une thermistance, c'est une résistance dont la valeur change avec la température, donc si la résistance du circuit n'est pas celle attendue par l'imprimante, tu auras une erreur de lecture sur l'affichage.
Quand tu veux faire de l'impression 3d avec une anet, il faut t'équiper pour d'éventuelles réparations électroniques, et ça inclus un multimètre, hors pour ce test un appareil à 20€ suffit.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Maeke a dit :

meuh non, simplement une thermistance, c'est une résistance dont la valeur change avec la température, donc si la résistance du circuit n'est pas celle attendue par l'imprimante, tu auras une erreur de lecture sur l'affichage.
Quand tu veux faire de l'impression 3d avec une anet, il faut t'équiper pour d'éventuelles réparations électroniques, et ça inclus un multimètre, hors pour ce test un appareil à 20€ suffit.

j'entends bien mais dans ce cas quant le plateau n'est pas brancher je ne comprend pas que l'imprimante vois sa température a 109 °

j'ai acheter cette imprimante par ebay ( neuve ) sur un vendeur allemand et je sent que le SAv est un vrais galère.

dans le doute cette carte est elle compatible ? https://www.gearbest.com/3d-printer-parts/pp_540286.html?wid=1433363

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, diester a dit :

j'entends bien mais dans ce cas quant le plateau n'est pas brancher je ne comprend pas que l'imprimante vois sa température a 109 °

j'ai acheter cette imprimante par ebay ( neuve ) sur un vendeur allemand et je sent que le SAv est un vrais galère.

dans le doute cette carte est elle compatible ? https://www.gearbest.com/3d-printer-parts/pp_540286.html?wid=1433363

c'est une vieille version de la même carte, donc oui.
Mais la dernière version en date est marquée 1.5.

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Maeke a dit :

c'est une vieille version de la même carte, donc oui.
Mais la dernière version en date est marquée 1.5.

merci pour votre aide vraiment  vous êtes sympas. je vais voir pour vérifier la résistance mais si ce n'est pas cela je devrais changer cette carte je pense. par contre je ne trouve pas de  firmware en 1.5 sur le net  peut être que je cherche mal.

en attendent l'imprimante est inutilisable que ce soit par cura , repetier  ou même avec la carte sd. je suis désemparer 😞

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Maeke a dit :

Pas le firmware, la carte. C'est la carte elle-même qui est en version 1.5.

a ok donc impossible de le changer si je comprend bien ?

j'ai fait une vidéo comme demander par le vendeur, de l'affichage de l'imprimante si cela intéresse quelqu'un (  dispo 3 jours ) https://mab.to/J2z3AnC5e

au cas ou si d'autre ont le même problème et ne peuvent pas faire de vidéo ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, diester a dit :

Du coup étant très nul en électronique, pensez vous que ce soit le contrôleur de la carte qui soit hs ? ou faut il recalibré le mosfet ?  

😂😂😂😂

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 45 minutes, Janpolanton a dit :

😂😂😂😂

te moques pas, au moins il est sincère, il a prévenu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne me moque pas, je suis mort de rire. J'adore le recalibrage des mosfets.

Je suis curieux de savoir d'où il sort ça...

very funny lol GIF

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Janpolanton a dit :

Je ne me moque pas, je suis mort de rire. J'adore le recalibrage des mosfets.

Je suis curieux de savoir d'où il sort ça...

very funny lol GIF

Etant donner que je n'y connais rien, je pose une question. Je ne vois pas ce qu'il y a d'étrange quant ont ce renseigne sur quelque chose que l'on ne sais pas. mais bon c'est pas grave au moins  Maeke  à pus m'apporter des réponses sans arrière pensées et sans juger. encore merci pour ton aide j'appréci vraiment.  

enfin je ne vois pas d'intérêt a polluer un topic en ce moquant par ce qu'un gars poses des questions. sinon l'entraide ne serre a rien. 

Modifié (le) par diester

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×