Aller au contenu

Filament ABS

sancoli

Changer réglage par défaut

Recommended Posts

Bonjour à tous,

Je continue mon apprentissage de l'impression 3D et je commence enfin à sortir des trucs intéressants grâce à vous ! Hier j'ai imprimé un ocarina quasi sans défaut, ça fait plaisir :D

J'ai placé un miroir pour pouvoir décoller les pièces plus facilement (impressionnant de facilité ! du bonheur ! je recommande !), mais pour l'accroche, j'ai dû augmenter la température, j'ai l'impression que 75°c permet d'avoir une bonne accroche. Pour l'impression, je suis généralement à 200°c.

Si j'utilise le préchauffage par défaut, j'ai 185°c pour la buse et 50°c pour le plateau. Je suppose qu'on peut changer ça sans trop de difficulté mais à quel endroit ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, si tu utilises repieter, dans l'onglet "trancher" il y un un bouton configurer en haut à droite si je ne me trompe pas. Tu peux modifier tout ce que tu souhaites à partir de là. N'oublie pas de sauvegarder par contre !  

Modifié (le) par franfran07

Partager ce message


Lien à poster
Partager sur d’autres sites

Pardon je n'ai pas précisé mais je gère l'impression uniquement au niveau de l'écran de l'imprimante (Microdelta Rework). Ce serait donc au niveau de l'écran que je souhaite pouvoir modifier les valeurs de préchauffage par défaut.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, sancoli a dit :

Pardon je n'ai pas précisé mais je gère l'impression uniquement au niveau de l'écran de l'imprimante (Microdelta Rework). Ce serait donc au niveau de l'écran que je souhaite pouvoir modifier les valeurs de préchauffage par défaut.

Dans ce cas par quoi passes-tu pour générer tes fichiers gcode ? Tu passes bien par une carte SD pour y copier tes fichiers d'impression ?

Au moment de la génération de ton fichier pour imprimer l'objet de ton choix, tu peux changer les réglages de températures dans ton "trancheur" (slicer). Je ne sais pas ce que tu utilises (Cura, Slic3r, Repetier, autre ?), mais normalement tous gèrent la température d'impression.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c'est ça mais en fait j'ai remarqué que quand je fais ça, l'impression démarre avant que la température du plateau soit atteinte, et par exemple ça va démarrer à 50°.

Du coup j'aurais voulu qu'en utilisant le mode "préchauffage" via l'écran, les paramètres soient tout de suite 200°/75° sans que j'ai à repasser les bonnes valeurs à la main.

Partager ce message


Lien à poster
Partager sur d’autres sites

@sancoli

Euh c'est bizarre, tu utilises quoi comme slicer ?

Quand tu édites le fichier pour lire ce qui a été généré, il n'y a pas un bout de gcode qui ressemble à ceci au tout début : 

Citation

M190 S60 ; set bed temperature and wait for it to be reached

 

Si ce n'est pas le cas c'est normal en effet que l'impression débute sans attendre.

Dans ces cas là, il faut changer la séquence de démarrage dans ton slicer pour l'obliger à utiliser cette fonction. Tu utilises quoi ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise repetier host et cura (d'ailleurs, est-ce que c'est ce qu'il y a de mieux ?).
Ok ça doit être mes fichiers qui étaient mal fait, je vérifie ça pour les prochains merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

@sancoli

Amha, ce qu'il y a de mieux est de ne pas passer par Repetier qui ne fait "qu'encapsuler" les autres slicers en rajoutant sa surcouche.

Je te conseille d'utiliser directement les dernières versions de Cura ou de Slic3r.

Les deux demandent un peu de temps pour bien comprendre tous les paramétrages, mais une fois bien compris, c'est très intuitif.

Les deux ont des avantages/inconvénients, je n'en "note" pas un plus haut que l'autre ^ ^

Tu as pas mal de tutos et discussions autour des slicers  dans la section "paramétrer son imprimante" : https://www.lesimprimantes3d.fr/forum/106-paramétrer-et-contrôler-son-imprimante-3d/

Bonne lecture ^ ^

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Y'a une ligne dans le config.txt a ajouter dans la section LCD

panel.hotend_temperature        185        Temperature to set the hotend to when using the pre-heating menu item    
panel.bed_temperature                  60        Temperature to set the bed to when using the pre-heating menu item

tu modifie les deux ligne a ta convenance

mois par exemple vue que j'imprime essentiellement de lABS 

c'est 245 et 105 (j'ai un petit miroir en plus)

donc une fois les paramètre changer, quand tu feras préchauffage sur ton LCD tu aura les nouvelle température.

Modifié (le) par sigiel
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Le 21/01/2018 at 15:46, sancoli a dit :

oui c'est ça mais en fait j'ai remarqué que quand je fais ça, l'impression démarre avant que la température du plateau soit atteinte, et par exemple ça va démarrer à 50°.

Du coup j'aurais voulu qu'en utilisant le mode "préchauffage" via l'écran, les paramètres soient tout de suite 200°/75° sans que j'ai à repasser les bonnes valeurs à la main.

 

Le 21/01/2018 at 16:44, sancoli a dit :

J'utilise repetier host et cura (d'ailleurs, est-ce que c'est ce qu'il y a de mieux ?).
Ok ça doit être mes fichiers qui étaient mal fait, je vérifie ça pour les prochains merci !

Si tu utilises Repetier-Host avec le trancheur Cura Engine pour générer le gcode, effectivement l'impression démarre dès que la buse est à la température cible, donc avant que le lit ai atteint la température cible (si les 2 commencent à chauffer en même temps).

Dans un post du forum on m'avait dit que ça venait de Repetier. Du coup je faisais comme toi : préchauffage depuis l'écran en réglant manuellement les température à la cible voulu (car j’utilisais des cibles différentes du près-réglage). Je me suis fait avoir sur les premiers coups avec une impression qui démarrait trop vite.

Je suis passé sur Ultimaker Cura maintenant : le gcode généré par Cura attend bien que le lit soit à la température cible avant de lancer la chauffe de la buse puis l'impression. Bon par contre comme c'est séquentiel c'est pas très optimisé. Y a peut être un moyen de régler dans Cura : "lancer la chauffe de la buse quand on est à 5°C de la température du lit" pour gagner un peut de temps, mais j'ai pas approfondi encore.

@+

 

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×