Aller au contenu

Filament ABS

bekaire

Première couche trop basse ? (Palpeur)

Messages recommandés

Bonsoir a tous , et encore merci pour les conseil sur mon premier post .

J'ai encore quelque question , je vient de lancer une impression de dérouleur de bobine , et j'ai l'impression que sur la première couche de remplissage la tete creuse dans le pla , sa fait des vague un peu partout

c'est normale tout sa ?

Builtak ( presque propre ) + Capteur

 

a tien autre question , comment nettoyer les résidu de sur le buildtak ?

 

Merci

Modifié (le) par candau33
titre

Partager ce message


Lien à poster
Partager sur d’autres sites

a l'installation du palpeur il faut régler quand même l'offset en Z pour affiner le reglage. Une fois que c'est fait, en principe c'est ok pour la suite 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, j'ai un problème cas identique je m'explique,

 

Disco reçu vendredi montage ce weekend + installation du palpeur et au premier essai la buse frotte le plateau..

Après plusieurs réglages du palpeur car le plateau n'est pas droit et des tests avec l'offset du xml(scotch3M pour essai je réserve mon buildtalk pour ne pas l'abimer) de Z-0.75 par défaut jusqu'à Z1 aucun changement.. 

Je précise que je supprime évidemment le dossier cura_xx et relance cura_by_dagoma à chaque fois, la carte est à jour pour l'activation du palpeur.

Lorsque je démarre une impression, je suis pour le moment toujours obligé de régler manuellement la première couche en tournant les tiges filetées.

 

Si vous avez une idée je suis preneur :) Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Corsair09@PoLoMoD ! Oui j'ai bien mis à jour le firmware avec les fichiers présent dans le tuto d'installation du palpeur par dagoma, pouvez vous me donner vos valeur d'offset de Z? Je sais que chaque machine est différente mais c'est pour avoir une idée merci

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis à -0.90 avec du 3M.

Ce qui est étrange c'est que tu puisses régler les tiges... Dans la procédure avec le capteur, il y a une prise de 4 points de référence. Tu as ça?

Modifié (le) par Corsair09

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord merci moi dernier essai hier soir 1.20 et ça frotte toujours au démarrage .. Par contre votre buse monte bien de 3cm avant la chauffe ? A vu d'oeil la mienne doit monté de 1.5cm bizarre non? En tous cas pas gênant puisque je peux imprimer quand même

Partager ce message


Lien à poster
Partager sur d’autres sites

pour l'offsetZ tout depend de comment tu a enfoncé tes capteurs Z

normalement, après mise a jour de cura by dagoma tu dois avoir que 1 seul point de ref a gauche de ton plateau .

Moi je suis a 1.21mm mais j'ai vu d'autre utilisateurs monter a plus de 2mm pour l'offsetZ

 

Si a 1.20 tu frottes, montes a 1.60 direct et descend si la couche est trop haute ou inversement

Et pour finir, mon chariot ne monte pas de 3cm mais bien de 1 ou 2 cm

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet ce que tu me dis me fais penser à une chose, j'ai fais la mise à jour de cura by dagoma et j'ai plusieurs point de ref (5 si je ne me trompe pas)

Partager ce message


Lien à poster
Partager sur d’autres sites

Extrait de Dagoma : http://www.dagoma.fr/tutoriels/reussir-votre-premiere-impression/

Citation

ATTENTION : depuis la mise à jour de Cura by dagoma, nous avons pour vous simplifier la vie enlever les 5 points de tests, nous sommes désormais sur 2 points de mesures !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

moi aussi j'en ai 4 ou 5 depuis que j'ai mis le capteur. D'ailleurs, je trouve ça bien. @Polomod Es-tu sur qu'avec un palpeur on ne doit pas avoir plus de 2 points de mesures? Vu que le palpeur les faits automatiquement, je ne vois pas pourquoi s'en priver :)

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne suis sur de rien .... je n'ai pas de palpeur (en commande) .

je donne mes réglages avec des butées mécaniques et je cite le tuto de DAGOMA (est ce qu'ils ont mis a jour leur tuto depuis le capteur inductif ?? ) .

Partager ce message


Lien à poster
Partager sur d’autres sites

avant de mettre le capteur il n'y avait qu'un point de mesure et les moteurs de Z restaient libres, avec le capteur, on est revenu aux 4 points et les moteurs compensent tout le temps les défauts du plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de regarder sur le site de dagoma . leur tuto http://www.dagoma.fr/tutoriels/bien-demarrer-sa-discovery200/ n'est pas a jour pour le palpeur

et en regardant le tuto http://www.dagoma.fr/tutoriels/installer-palpeur-inductif/ il disent bien refaire une autre MAJ (certainement pour revenir au 4 point de contrôles) .

Citation

Mettez à jour le fichier XML de Cura by Dagoma (suivre la méthode de ce tutoriel mais en utilisant les fichiers XML ci dessous) :

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@PoLoMoD J'ai pourtant fais toutes ces étapes et j'ai toujours les 5points de ref, un coup de fil s'impose j'aurais une réponse sure de leur part du moins je l'espère.

@crocodanser lors des prises de références, (avec palpeur) ta buse vient-elle en contact avec le plateau? ou elle s’arrête avant au déclenchement du palpeur?

 

je vais téléphoner et je vous fait part de la réponse sur le sujet ! ;) merci en tous cas

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors voila la réponse de Dagoma:

Avec un palpeur installé et bien réglé en hauteur il n'est pas utile de modifier l'offset car c'est le palpeur qui s'en occupe et il y a bien après mise à jour du firmware (avec palpeur) de nouveau plusieurs points de ref pour compensé les défauts plateau, quand aux prises de ref la buse ne doit pas toucher le plateau mais bien s’arrêter au déclenchement du palpeur, si la buse touche le plateau ou est trop basse => descendre le palpeur, si elle est trop haute => remonter le palpeur.

Je fais mes tests ce soir, en attendant si des chanceux peuvent essayé cette solution..

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×