Aller au contenu

Filament ABS

l3x0rcist3

[DiscoEasy 200] Impossible de calibrer via Dagom'App

Recommended Posts

Salut à tous,

J'ai ma DiscoEasy 200 depuis quelques semaines et tout allait bien jusqu'à aujourd'hui :

Après avoir remarqué que les impressions foiraient du côté droit du plateau (problème de niveau je pense, le côté droit n'est pas à niveau, le côté gauche l'est),
j'ai décider de recalibrer l'imprimante via Dagom'app.
Cependant, le test avec les cercles s'est arrêté en plein milieu (l'imprimante se stoppe, les ventilos continue, le PLA coule sur place).

Je réessaye, et cette fois-ci, à l'étape du palpeur, ça palpe 2/3 côté, puis arrivé au moment de palper à droite, plus rien, le ventilo tourne encore, mais ça ne bouge plus, et le logiciel affiche "Le palpeur vérifie que le plateau est droit".

J'ai mis à jour l'imprimante, re-téléchargé Dagom'app, rien n'y fait, j'ai les même problèmes qui s'alternent (1 fois sur 2 l'arrêt d'impression ou le freeze au palpage).
J'ai tenté de caler des bouts de papier sur le pied droit de l'imprimante et sous le plateau pour égaliser un peu le niveau, mais ça ne change rien.

Je suis nouveau dans tout ceci, donc j'aurais bien besoin d'aide avec ce soucis :/ , si quelqu'un aurait un conseil ?

Merci d'avance !

 

EDIT : je viens de tester avec un autre PC, et l'imprimante sur un autre meuble, au cas où.
Cette fois, ça plantais à " L'imprimante chauffe " :emoji-E412: arrivé vers le milieu de la chauffe, ça ne progressait plus, j'ai du réessayer 4 fois avant que ça fonctionne à nouveau.

Mais j'ai rencontré le même soucis à la calibration, la buse était clairement trop haute, j'ai cliquer sur " trop haute" ça a descendu d'un cran puis ça a stoppé d'un coup l'impression.

Modifié (le) par l3x0rcist3

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Tu dois probablement avoir un câble coupé quelque part, je pense soit la cartouche chauffante, soit la sonde de température, et quand tu déplace la tête ça fait contact par intermittence.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse Kachidoki.

J'ai pas vu de câble coupé donc j'ai débrancher et rebranché tous les câbles un à un au cas ou, et j'ai pu terminer la calibration cette fois !

Merci pour le conseil ;) je vais voir maintenant si j'ai toujours un problème de niveau et d'impression sur un autre meuble et après calibration.

 

EDIT : c'est déjà mieux, le meuble ou était l'imprimante devait pas être très droit. ^_^

Modifié (le) par l3x0rcist3

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×