Aller au contenu

Filament ABS

Guy56

Non imprimante descend plus bas que le plateau

Messages recommandés

Bonjour a tous j'ai un petit problème quand je lance une impression mon imprimante descend plus bas que le plateau ?

Quand je fait le auto home tout est bon le réglage du plateau par rapport a la buse OK

J'ai une Prusa i3 Pro 

Modération : j'ai déplacé ton post afin qu'il soit mieux vu

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

C'est aussi le cas pour moi, mais vu que j'ai monté mes têtes d'extrusion à l'envers, je ne me suis jamais posé la question.

Les buses sont vers l'éxterieur au lieu d'être vers l'intérieur.

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjours bon je pense avoir trouvé ça met arrivé a chaque fois que j'oubliai de faire un home je pense que c'était juste ça le problème.

Par contre je m'aperçoit que de temps en temps mon extrudeuse ne sort pas ou peux de fil cela pourrais venir de quoi ?

Pour Hidius non mais je viens de le recevoir mon 3D Touche par contre j'ai bien les notices mais sur une Prusia a deux tête on l'installe ou ?

Partager ce message


Lien à poster
Partager sur d’autres sites

- Si tu as fait un origine Z (ou home) et que tu regles ton plateau a partir de cette position (de la buse), ensuite ta buse ne peut pas allé plus bas normalement. Sauf securité desactivé. De la meme maniere que tu ne pourras pas bouger ton Z tant qu'un origine ne sera pas fait. Je ne comprends pas la.

- Calibre ton extrudeur pour commencer, y'a un tuto qui traine quelque part. ca peut venir de plein de chose (temperature, vitesse,  materiel ....)

- Tu le met ou tu veux, de préférence le plus prêt possible des deux buses. Mais commences déjà par maitriser ta machine avant de te lancer la dedans. Ce n'est pas péjoratif, sinon tu vas galérer.

Modifié (le) par hidius

Partager ce message


Lien à poster
Partager sur d’autres sites

@Guy56 : Ta buse descend beaucoup sous le plateau ?

Voici ce qui se passe chez moi :

La buse descend plus bas que la surface du plateau, mais pas beaucoup.

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne vois rien de particulier dans la video, desolé.

Donc si je comprend,

Tu fais un home,

Tu regles ton plateau

Tu refais un home, et la, la tete descend plus bas que le plateau ?

Modifié (le) par hidius

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pour montrer ce qu'il se passe à @Guy56.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Hidius

Le problème que j'avais c'est quand je ne faisait pas de home avant de lancer une impression elle le faisait elle même mais c'est la qu'il y avais le problème des le démarrage de l'impression apprêt monté en t° elle descendais de 5mm en écrasant le contacte de fin de course Z

Mais quand je fait un home avant de lancer une impression tout vas bien. Possible un bug mais bon si elle fonctionne comme ça je fait un home et c'est tout.

Ok je vais voir pour un tuto sur les réglages de la buse 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je trouve rien enfin pas grande chose je vois bien des mec mesuré le fil mais je vois pas ou il vont pour faire le réglage moi j'utilise REPETIER sur mac

help 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup bon a ce que je vois moi j'en suis très loin de leurs résulta il faut jouer avec la t° la vitesse et épaisseur de couche etc...

En faisant ça j'ai vu apprêt plusieurs test que j'ai un des deux moteur du Z qui va plus vite que l'autre (ou inverse) je cherche a aller dans le programme MARLIN pour réglé la vitesse mais c'est ou ça ? car aussi j'ai toujours dans l'idée de montée mon 3D touche ce qui me retireras le réglage du plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon je passe aussi un message si quelqu'un n'est pas trop loin de Vannes 56 je serais comptant de pouvoir me déplacer ou d'accueillir une personne pour faire c'est tests et réglages avec moi.

 je peux me déplacer a plus ou moins 1h de route.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et bonne semaine

Je me prend la tête avec la communication avec mon imprimante j'ai télécharger Arduino et MARLIN mais je suis pas sur de communiquer avec la carte car quand je suis sur REPETIER si je lui demande de monté ou autre commande    rien alors que je suis connecté.

Capture d’écran 2018-01-29 à 08.37.28.png

Capture d’écran 2018-01-29 à 08.39.52.png

Capture d’écran 2018-01-29 à 08.40.00.png

Capture d’écran 2018-01-29 à 08.40.15.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×